Support » Allgemeine Fragen » CSS Einstellungen plötzlich verschwunden

  • Gelöst nanni1980hb

    (@nanni1980hb)


    Liebe Mitstreiter, ich benötige Hilfe, der Elementor Support sagte, es wäre ein „WP Core Problem“ und sie könnten nichts machen. Besagte Seite lief und zegte alles ganz normal wie vorgegeben an. Eines schönen Tages plötzlich in der unteren Hälfte der Seite sind die Schriften verschwunden und auch das Hitergrundbild. Gleiches Problem noch auf einer weiteren Seite der ganzen Homepage. Ich habe bereits die CSS Daten neu generiert und danach den Cache gelöscht. Nächster Versuch war, diese Seite neu bauen. Ich habe auch schon mal alle Plugins deaktiviert. Immer blieb der Fehler. Hat jemand eine Idee über diesen mysteriösen Fehler?

    Viele Grüße
    Steffi

    • Dieses Thema wurde geändert vor 1 Woche, 2 Tage von nanni1980hb.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)
  • Moderator Bego Mario Garde

    (@pixolin)

    Vorab: Bei Fragen zu gekauften Plugins (hier: Elementor Pro) können wir dir nicht weiterhelfen, weil sie uns für kostenlosen Support nicht zur Verfügung stehen. Bitte wende dich bei Fragen zu diesem Plugin an die Entwickler. Auch wenn der sich nicht zuständig fühlt, wird sich hier niemand das Plugin kaufen, um dir dann kostenlosen Support anzubieten.

    Um ein Problem nachvollziehen zu können, benötigen wir bestimmte Informationen. Wie du die abrufen und in einer Antwort einfügen kannst, haben wir im angehefteten Beitrag Bevor du ein neues Thema (Thread) erstellst beschrieben.

    Wenn Fehler auftauchen, solltest du während der Fehlersuche Cache- und Optimierungs-Plugins (in deinem Fall W3-Total-Cache und Autoptimize) vollständig deaktivieren, weil sonst Änderungen an Webseiten unter Umständen nicht richtig wiedergegeben werden.

    Die verlinkte Webseite sieht für mich erst einmal ganz normal aus, weil ich nicht weiß, wie sie anders aussehen sollte. Du kannst gerne einen Screenshot mit Anmerkungen in deine Antwort einfügen, um das Problem besser nachvollziehbar zu machen. Wie du Bilder einfügen kannst, haben wir in der FAQ beschrieben: Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Moin und danke für die schnelle Antwort. Ich hatte mit dem Elementor Pro Support Kontakt. Die haben gesagt, es ist ein WP Problem und hat nichts mit Elementor zu tun. Ich hatte bereits W3 ubd Autoptimize deaktiviert sowie alle weiteren Plugins auch. Ich versuche gleich, ein Bildeinzustellen, wie es aussehen soll und auch aussah bis zu jenem wunderlichen Ereignis.

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Hier ist der Link zum Screeshot, habe ihn jetzt mal einfacherweise auf der Seite abgelegt…

    https://diemenschenmitnehmen.de/wp-content/uploads/2023/01/Bildschirm­foto-2023-01-23-um-11.00.04.png

    Moderator Bego Mario Garde

    (@pixolin)

    Ich hatte mit dem Elementor Pro Support Kontakt. Die haben gesagt, es ist ein WP Problem und hat nichts mit Elementor zu tun.

    Und ich habe dir geschrieben, dass wir bei Fragen zu diesem Plugin nicht weiterhelfen können.

    Ich hatte bereits W3 ubd Autoptimize deaktiviert sowie alle weiteren Plugins auch.

    Mag sein, aktuell sind beide aber aktiviert.

    Ich versuche gleich, ein Bildeinzustellen, wie es aussehen soll …

    Prima. Und den Website-Bericht nicht vergessen.

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    
    ### wp-core ###
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app
    wordpress_size: 57,17 MB (59949770 bytes)
    uploads_path: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content/uploads
    uploads_size: 172,08 MB (180438294 bytes)
    themes_path: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content/themes
    themes_size: 9,15 MB (9590326 bytes)
    plugins_path: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins
    plugins_size: 135,00 MB (141554431 bytes)
    database_size: 44,50 MB (46661632 bytes)
    total_size: 417,89 MB (438194453 bytes)
    
    ### wp-dropins (3) ###
    
    advanced-cache.php: true
    db.php: true
    object-cache.php: true
    
    ### wp-active-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.6.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content/themes/hello-elementor
    auto_update: Aktiviert
    
    ### wp-themes-inactive (2) ###
    
    Astra: version: 4.0.1, author: Brainstorm Force (latest version: 4.0.2), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    WordPress automation by Installatron: author: (undefined), version: (undefined)
    
    ### wp-plugins-active (13) ###
    
    Antispam Bee: version: 2.11.1, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Autoptimize: version: 3.1.5, author: Frank Goossens (futtta), Automatische Aktualisierungen deaktiviert
    Custom Fonts: version: 1.3.7, author: Brainstorm Force, Automatische Aktualisierungen deaktiviert
    Duplicate Page: version: 4.5, author: mndpsingh287, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.10.1, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Elementor Header & Footer Builder: version: 1.6.13, author: Brainstorm Force, Nikhil Chavan, Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.10.2, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Limit Login Attempts Reloaded: version: 2.25.11, author: Limit Login Attempts Reloaded, Automatische Aktualisierungen deaktiviert
    Real Cookie Banner (Free): version: 3.4.12, author: devowl.io, Automatische Aktualisierungen aktiviert
    Statify: version: 1.8.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    W3 Total Cache: version: 2.2.12, author: BoldGrid, Automatische Aktualisierungen deaktiviert
    WPForms Lite: version: 1.7.9.1, author: WPForms, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 19.14, author: Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1692
    imagemagick_version: ImageMagick 6.9.12-60 Q16 x86_64 17403 https://legacy.imagemagick.org
    imagick_version: 3.5.1
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 4 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 4 GB
    	imagick::RESOURCETYPE_MEMORY: 2 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, A, AAI, AI, APNG, ART, ARW, AVI, AVS, B, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, C, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CR3, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, FAX, FILE, FITS, FRACTAL, FTP, FTS, G, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K, K25, KDC, LABEL, M, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, O, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, POCKETMOD, PPM, PS, PS2, PS3, PSB, PSD, PTIF, PWP, R, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCREENSHOT, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIDEO, VIFF, VIPS, VST, WBMP, WEBM, WEBP, WMV, WPG, X3F, XBM, XC, XCF, XPM, XPS, XV, Y, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: Linux localhost 3.10.0-1160.71.1.el7.x86_64 #1 SMP Linux localhost 3.10.0-1160.71.1.el7.x86_64 #1 SMP Linux localhost 3.10.0-1160.71.1.el7.x86_64 #1 SMP
    httpd_software: Apache/2.4.54 (Unix)
    php_version: 8.0.27 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.86.0 OpenSSL/1.1.1q
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.38-log
    client_version: mysqlnd 8.0.27
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content
    WP_PLUGIN_DIR: /mnt/web510/e2/77/510645377/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wpforms ###
    
    version: 1.7.9.1
    lite: Nov 22, 2022 @ 11:06am
    upload_dir: Beschreibbar
    total_forms: 1
    total_submissions: 2
    
    
    Moderator Bego Mario Garde

    (@pixolin)

    Das Hintergrundbild wird nicht angezeigt, weil das Bild mit der URL https://diem***men.de /wp-content/uploads/2022/11/Seite_Start_8Fakten.jpg nicht vorhanden ist.

    Moderator Bego Mario Garde

    (@pixolin)

    W3 Total Cache und Autoptimize sind weiterhin aktiviert. Dadurch kann ich nicht feststellen, wie CSS-Regeln eingebunden wurden. Schade.

    Viel Erfolg bei der Lösung des Problems.

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Habe ich soeben beide deaktiviert…

    Moderator Bego Mario Garde

    (@pixolin)

    Prüf bei dem Widget mit den 8 Fakten nochmal das Hintergrundbild. Da scheint jede Menge CSS reingerutscht zu sein. Vielleicht ist da auch einfach nur ein Leerzeichen hinter der Domain zuviel:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Die CSS-Regel

    .elementor-kit-5 h2 {
      font-family: "Brighton", Sans-serif;
    }

    für die Schriftart wird durch eine andere Regel überschrieben.
    Ist das eine individuelle CSS-Regel? Wo hast du die eingegeben?

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Die Schrift habe ich tatsächlich nur bei Elementor selbst angewählt, aber sie auch über das Plugin Custom Fonts hochgeladen und Google Fonts in dem Zuge deaktiviert.

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Moderator Bego Mario Garde

    (@pixolin)

    Geh bitte mal auf Einstellungen > Allgemein und nimm bei Website-URL das Leerzeichen am Ende raus.

    Sorry, bei WordPress-URL.

    Thread-Starter nanni1980hb

    (@nanni1980hb)

    Habe ich gemacht, da war offensichtlich kein Leerzeichen, habe aber neu getippt und ohne ein Leerzeichen gespeichtert.

    Moderator Bego Mario Garde

    (@pixolin)

    OK, du musst wahrscheinlich bei Elementor > Werkzeuge das Stylesheet neu generieren. Das Leerzeichen ist jetzt raus.

    Moderator Bego Mario Garde

    (@pixolin)

    Sieht schon besser aus. 🙂

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)