Support » Allgemeine Fragen » Customizer funktioniert nicht mehr

  • Hallo zusammen,

    ich habe ein Problem mit dem Customizer in WordPress. Die Seite bleibt auf einmal leer und ich finde die Ursache dafür einfach nicht.
    Die gängigen Sachen, wie WordPress/Theme/Plugins auf den aktuellsten Stand bringen, alle Plugins deaktivieren, Enable jQuery Migrate Helper haben leider nichts gebracht.

    Ich habe beim Support des verwendeten Themes (gekauft) nachgefragt, aber das Problem besteht leider auch, wenn ich auf ein Standard-Theme wechsle.

    Gibt es etwas was ich noch ausprobieren kann?

    Vielen lieben Dank schonmal für eure Hilfe!
    Patricia

    Der Bericht zum Website-Zustand:

    
    ### wp-core ###
    
    version: 5.8.1
    site_language: en_US
    user_language: de_DE
    timezone: +01:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web406/a2/45/53467045/htdocs/WordPress_02
    wordpress_size: 707.72 MB (742101984 bytes)
    uploads_path: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content/uploads
    uploads_size: 478.62 MB (501870304 bytes)
    themes_path: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content/themes
    themes_size: 11.72 MB (12290337 bytes)
    plugins_path: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content/plugins
    plugins_size: 51.81 MB (54324538 bytes)
    database_size: 8.69 MB (9109504 bytes)
    total_size: 1.23 GB (1319696667 bytes)
    
    ### wp-active-theme ###
    
    name: Lay Theme (lay)
    version: 3.9.2
    author: 100k Studio
    author_website: http://100k.studio
    parent_theme: none
    theme_features: core-block-patterns, editor-style, widgets-block-editor, post-thumbnails, menus
    theme_path: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content/themes/lay
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.4, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (5) ###
    
    Enable jQuery Migrate Helper: version: 1.3.0, author: The WordPress Team, Automatische Aktualisierungen deaktiviert
    Lay Theme Carousel: version: 1.8.6, author: 100k Studio, Automatische Aktualisierungen deaktiviert
    Lay Theme Imagehover: version: 1.0.6, author: 100k Studio, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.16.61, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    WP Rollback: version: 1.7.1, author: Impress.org, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (3) ###
    
    Lay Theme Fullscreen Slider: version: 1.5.7, author: 100k Studio, Automatische Aktualisierungen deaktiviert
    Lay Theme Lightbox: version: 1.5.2, author: 100k Studio, Automatische Aktualisierungen deaktiviert
    W3 Total Cache: version: 2.1.8, author: BoldGrid, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1692
    imagemagick_version: ImageMagick 6.9.12-10 Q16 x86_64 2021-04-29 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 4 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 4 GB
    	imagick::RESOURCETYPE_MEMORY: 2 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, A, AAI, AI, APNG, ART, ARW, AVI, AVS, B, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, C, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CR3, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, FAX, FILE, FITS, FRACTAL, FTP, FTS, G, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K, K25, KDC, LABEL, M, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, O, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, POCKETMOD, PPM, PS, PS2, PS3, PSB, PSD, PTIF, PWP, R, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCREENSHOT, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIDEO, VIFF, VIPS, VST, WBMP, WEBM, WEBP, WMV, WPG, X3F, XBM, XC, XCF, XPM, XPS, XV, Y, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: Linux localhost 3.10.0-1160.36.2.el7.x86_64 #1 SMP Linux localhost 3.10.0-1160.36.2.el7.x86_64 #1 SMP Linux localhost 3.10.0-1160.36.2.el7.x86_64 #1 SMP
    httpd_software: Apache/2.4.49 (Unix)
    php_version: 7.4.24 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.76.1 OpenSSL/1.1.1l
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-log
    client_version: 5.6.45
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content
    WP_PLUGIN_DIR: /mnt/web406/a2/45/53467045/htdocs/WordPress_02/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: false
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hast du beim Aufruf des Customizers mal geschaut, ob in der Konsole der Webentwickler-Tools Fehlermeldungen ausgegeben werden?

    Dass wir zu gekauften Themes und Plugins nichts sagen können, ist dir offensichtlich bekannt, aber ansonsten finde ich in den zur Verfügung gestellten Daten zur Website spontan nichts Auffälliges, was das Problem erklären könnte.

    Thread-Ersteller pakl

    (@pakl)

    Hi,
    das habe ich gerade mal gemacht.
    Bei meiner aktuellen Seite bekomme ich folgende Fehler angezeigt: Screenshot1

    Und die Fehlermeldungen, wenn ich bei Strato innerhalb einer Testumgebung auf ein Standard-Theme ohne aktive Plugins umstelle: Screenshot2

    Moderator Bego Mario Garde

    (@pixolin)

    Hast du mal einen anderen Browser ausprobiert?
    Die Fehlermeldungen scheinen eher von einer Browser-Erweiterung zu stammen.

    Wenn du mit der Maus über die Dateinamen wie z.B. Background.js fährst, sollten dir auch Pfade angezeigt werden, woher der Fehler stammt.

    Thread-Ersteller pakl

    (@pakl)

    Oh ok. Sorry, da versuch ich grade echt noch durchzusteigen. Vielen Dank aber schonmal für deine Hilfe!

    In Safari sieht das ganze so aus:
    Screenshot1
    Screenshot2

    Und in der Testumgebung: Screenshot3

    Moderator Bego Mario Garde

    (@pixolin)

    Du hast beim Plugin Enable jQuery Migrate Helper auch unter Werkzeuge > jQuery Migrate die jQuery-Version „Legacy“ ausgewählt?

    Thread-Ersteller pakl

    (@pakl)

    Jetzt ja. 😉 Das Ergebnis ist aber unverändert: Screenshot

    Moderator Bego Mario Garde

    (@pixolin)

    Geh bitte mal auf Dashboard > Aktualisierungen > WordPress 5.8.1 erneut aktualisieren – ändert sich dann etwas?

    Thread-Ersteller pakl

    (@pakl)

    Grade nochmal gemacht, leider nicht.

    Thread-Ersteller pakl

    (@pakl)

    Gibt es noch etwas was ich mal überprüfen könnte? Oder hilft im Zweifelsfall echt nur einmal WordPress komplett neu einzurichten?

    Hallo,
    wenn dir das nicht zu zeitintensiv ist, könntest du eine (lokale) Entwicklungsumgebung einrichten wie z. B. mit Laragon, DevKinsta, Local by Flywheel, Bitnami und eine vorher erstellte Sicherung wiederherzustellen. Ich setze sehr gerne Laragon ein. Eine Webseite kannst du in der Regel relativ einfach mit dem Duplicator duplizieren. Eine sehr gute Anleitung dazu findest du hier.
    Dann kannst du in aller Ruhe testen, wo das Problem liegt.
    Noch etwas: Wenn du bisher hier keine Antwort erhalten hast, liegt das entweder daran, dass niemand eine Lösung für das Problem hat, niemand das Problem kennt oder schlichtweg niemand Zeit hat, dir darauf zu antworten. Bumping (siehe B, 2) ist unerwünscht.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller pakl

    (@pakl)

    Super, vielen lieben Dank! Da setz ich mich gleich mal dran.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)