Support » Allgemeine Fragen » Customizer meldet kritischen Fehler beim Versuch die Startseite zu bearbeiten

  • Gelöst andiak

    (@andiak)


    Hallo zusammen und vorab vielen Dank für die Hilfe.

    Seit Vorgestern habe ich im Customizer Probleme beim Bearbeiten meiner „Startseite“ bekommen. Über den Umweg – erst eine Unterseite zu bearbeiten – hat es dann schließlich auch mit der Sartseite geklappt.

    Seit Heute jedoch lässt sich die Startseite überhaupt nicht bearbeiten.
    Aufruf-Weg: Seiten -> Alle Seiten -> Startseite -> Bearbeiten.

    (Die Seite funktioniert im Internet noch immer)

    Fehlermeldung: „Es gab einen kritischen Fehler auf deiner Website. Bitte überprüfe den Posteingang deiner Website-Administrator-E-Mail-Adresse für weitere Anweisungen.“ (Eine E-Mail habe ich all den Versuchen nicht erhalten)

    Angaben: WordPress Version 5.9 + Installierte Plugins: Jetpack 10.6 (aktuell)
    Webhost-Server: 50GB Gesamtplatz, davon 4,99 GB für die Datenbank

    Website-Zustand: Good
    Zwei Meldungen zur Leistung:
    1. Ein geplantes Ereignis ist fehlgeschlagen (…jetpack_sync_cron…)
    2. Deine Website konnte eine Loopback-Anfrage nicht abschließen
    (Die Loopback-Anfrage lieferte einen unerwarteten http-Statuscode, 423 …)

    Bericht:

    
    ### wp-core ###
    
    version: 5.9
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /WWWROOT/281464/htdocs
    wordpress_size: 51,24 MB (53732038 bytes)
    uploads_path: /WWWROOT/281464/htdocs/wp-content/uploads
    uploads_size: 368,85 kB (377707 bytes)
    themes_path: /WWWROOT/281464/htdocs/wp-content/themes
    themes_size: 7,57 MB (7933294 bytes)
    plugins_path: /WWWROOT/281464/htdocs/wp-content/plugins
    plugins_size: 24,99 MB (26206541 bytes)
    database_size: 9,16 MB (9601024 bytes)
    total_size: 93,32 MB (97850604 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Twenty-One (twentytwentyone)
    version: 1.5
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-formats, post-thumbnails, menus, html5, custom-logo, customize-selective-refresh-widgets, wp-block-styles, align-wide, editor-styles, editor-style, editor-font-sizes, custom-background, editor-color-palette, editor-gradient-presets, responsive-embeds, custom-line-height, experimental-link-color, custom-spacing, custom-units, infinite-scroll, jetpack-geo-location, jetpack-content-options, widgets
    theme_path: /WWWROOT/281464/htdocs/wp-content/themes/twentytwentyone
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Two: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (1) ###
    
    Jetpack: version: 10.6, author: Automattic, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: @PACKAGE_VERSION@
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 100
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 3.2.0-6-amd64 x86_64
    httpd_software: Apache/2.2
    php_version: 7.4.10-kon 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 128
    memory_limit: 128M
    max_input_time: 128
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.39-1~dotdeb+7.1
    client_version: mysqlnd 7.4.10
    max_allowed_packet: 5242880
    max_connections: 256
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /WWWROOT/281464/htdocs/wp-content
    WP_PLUGIN_DIR: /WWWROOT/281464/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 128M
    WP_MAX_MEMORY_LIMIT: 128M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 198516982
    ssl_cert: No
    time_diff: undefined
    version_option: 10.6:1643754232
    old_version: 10.5.1:1643131591
    public: Public
    master_user: Kein Masterbenutzer festgelegt.
    current_user: #1 Andrew Wiggin
    tokens_set: Blog 
    blog_token: bkVtJ5YB%&@#*Jz(1)K*A2DfPy3FfGQE
    user_token: Not set.
    version: 10.6
    jp_plugin_dir: /WWWROOT/281464/htdocs/wp-content/plugins/jetpack/
    plan: free
    protect_header: false
    full_sync: {"started":"Fri, 08 Oct 2021 08:29:01 +0000","finished":"Fri, 08 Oct 2021 08:29:06 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[1],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/www.unrechtsta.at","siteurl":"https:\/\/www.unrechtsta.at","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.

    Hoffentlich genügen die Daten/Angaben zur Analyse. Ich komme nämlich mit meiner Suche nicht weiter.

    Nochmals herzlichen Dank vorab für die Hilfe 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    Jetpack entspricht in einigen Modulen nicht den Vorgaben der DSGVO. Deshalb solltest du JetPack deaktivieren bzw. löschen. Ansonsten konnte ich im Bericht keine Einträge entdecken, die Probleme verursachen könnten.
    Teste mal bitte, ob das Problem danach erledigt ist.

    Evtl. gibt es auch ein Problem mit den Dateien der WordPress-Instanz. Falls die Deaktivierung von Jetpack nicht das Problem lösen konnte, findest du unter Dashboard > Aktualisierungen den Button „Version 5.9-de_DE erneut installieren“. Klicke da mal bitte drauf und schau mal, ob das Problem damit erledigt ist.

    Viele Grüße
    Hans-Gerd

    Thread-Ersteller andiak

    (@andiak)

    Prima,
    herzlichen Dank Hans-Gerd!

    Es war das Jetpack-Plugin, das die Schwierigkeiten bereitet hat.
    (Die Aktualisierung über „Version 5.9-de_DE erneut installieren“ hatte ich vor meinem Hilferuf auch schon vergeblich versucht^^)

    Seltsam ist dennoch, dass es die ganze Zeit problemlos drin war und hat wohl erst ab WordPress 5.9 angefangen Schwierigkeiten zu machen.

    Egal … nun muss ich noch die richtigen Ersatzplugins finden, wobei ich zwei schon integriert habe: WPForms Lite und Akismet Anti-Spam.

    Hallo,
    Akismet Anti-Spam ist leider ebenfalls nicht datenschutzkonform. Besser nutzt du da Antispam Bee.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller andiak

    (@andiak)

    Hallo Hans-Gerd,

    klasse, das habe ich soeben umgesetzt, danke.

    Wie sieht es bei „UpdraftPlus“, „MonsterInsights“, „Sucuri Security-Auditing“ und „Yoast SEO“ mit den Datenschutzkonformitäten aus?

    Vorab vielen Dank.

    Hallo,
    ich kenne natürlich nicht jedes Plugin (z. Zt. gibt es alleine im WordPress Repository knapp 60.000 Plugins), aber UpdraftPlus und YOAST setzen wir auch bei Projekten ein und sind meines Wissens unbedenklich. Zu den beiden anderen Plugins kann ich leider nichts sagen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller andiak

    (@andiak)

    Ich gebe hier nochmals Feedback, da der gleiche kritische Fehler (siehe oben) erneut aufgetreten ist. Es hat sich gezeigt, dass wenn WPForms Lite aktiviert ist, ich die Startseite nicht zur Bearbeitung aufrufen kann. Also gehe ich nun folgenden Weg: Vor jeder Bearbeitung der Startseite WPForms deaktivieren und danach wieder aktivieren. Ist eben etwas mehr Aufwand.

    Thread-Ersteller andiak

    (@andiak)

    Hallo,

    leider ist der kritische Fehler (ohne Mailbenachrichtigung) wieder da, trotz aller deaktivierten Plugins.

    Muss ich einen neuen Tread oder Fall anlegen, oder geht das so?

    Website-Zustand: Gut

    3 empfohlene Verbesserungen:

    1. Inaktive Plugins sollten entfernt werden (Sicherheit)
    2. Ein geplantes Ereignis ist fehlgeschlagen (Leistung, wp_privacy_delete_old_export_files, konnte nicht ausgeführt werden)
    3. Deine Website konnte eine Loopback-Anfrage nicht abschließen (Leistung, unerwarteten http-Statuscode, 423)

    Bericht:

    `
    ### wp-core ###

    version: 5.9
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true

    ### wp-paths-sizes ###

    wordpress_path: /WWWROOT/281464/htdocs
    wordpress_size: 51,24 MB (53732038 bytes)
    uploads_path: /WWWROOT/281464/htdocs/wp-content/uploads
    uploads_size: 368,85 kB (377707 bytes)
    themes_path: /WWWROOT/281464/htdocs/wp-content/themes
    themes_size: 7,57 MB (7933294 bytes)
    plugins_path: /WWWROOT/281464/htdocs/wp-content/plugins
    plugins_size: 24,99 MB (26206541 bytes)
    database_size: 9,41 MB (9863168 bytes)
    total_size: 93,57 MB (98112748 bytes)

    ### wp-active-theme ###

    name: Twenty Twenty-One (twentytwentyone)
    version: 1.5
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-formats, post-thumbnails, menus, html5, custom-logo, customize-selective-refresh-widgets, wp-block-styles, align-wide, editor-styles, editor-style, editor-font-sizes, custom-background, editor-color-palette, editor-gradient-presets, responsive-embeds, custom-line-height, experimental-link-color, custom-spacing, custom-units, widgets
    theme_path: /WWWROOT/281464/htdocs/wp-content/themes/twentytwentyone
    auto_update: Deaktiviert

    ### wp-themes-inactive (1) ###

    Twenty Twenty-Two: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert

    ### wp-plugins-inactive (2) ###

    Antispam Bee: version: 2.10.0, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    WPForms Lite: version: 1.7.2.1, author: WPForms, Automatische Aktualisierungen deaktiviert

    ### wp-media ###

    image_editor: WP_Image_Editor_GD
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: @PACKAGE_VERSION@
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 100
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27

    ### wp-server ###

    server_architecture: Linux 3.2.0-6-amd64 x86_64
    httpd_software: Apache/2.2
    php_version: 7.4.10-kon 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 128
    memory_limit: 128M
    max_input_time: 128
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false

    ### wp-database ###

    extension: mysqli
    server_version: 5.6.39-1~dotdeb+7.1
    client_version: mysqlnd 7.4.10
    max_allowed_packet: 5242880
    max_connections: 256

    ### wp-constants ###

    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /WWWROOT/281464/htdocs/wp-content
    WP_PLUGIN_DIR: /WWWROOT/281464/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 128M
    WP_MAX_MEMORY_LIMIT: 128M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined

    ### wp-filesystem ###

    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Liegt es evtl. an der Performance? Mit zunehmender Füllung der Startseite wurde die Reaktionszeit im Customizer immer träger, so dass ich mit der Bearbeitung inzwischen gute 2 Minuten warten muss.

    Vorab herzlichen Dank für die Hilfe.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)