Support » Installation » Customizer Problem seit WordPress update

  • Gelöst damarvman

    (@damarvman)


    Hello,
    Seit dem update von WordPress auf 5.5 bekomme ich bei den customizer folgende Fehlermeldung „Deine geplanten Änderungen wurden gerade veröffentlicht“. Der Customizer ist danach nicht mehr zu benutzen sondern es kommt nur die Fehlermeldung.
    Ich habe es gerade ausprobiert WordPress frisch installiert, einmal in den Customizer rein, veröffentlichen geklickt und direkt die gleiche Fehlermeldung. Stundenlanges suchen im Internet hat leider nichts gebracht, ich hoffe jemand hat ne Lösung.
    danke im Voraus

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Hallo,
    das hast du schon gelesen?
    Viele Grüße,
    Hans-Gerd

    Dazu bräuchten wir zunächst mehr Informationen zu deiner Website.

    Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen. Außerdem wäre ein Link zu deiner Website hilfreich, damit wir uns das anschauen können.

    Hier einmal der Bericht

    
    ### wp-core ###
    
    version: 5.5
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /hp/bk/ac/sx/www/passiveseinkommen247
    wordpress_size: 44,01 MB (46148886 bytes)
    uploads_path: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content/uploads
    uploads_size: 613,09 kB (627803 bytes)
    themes_path: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content/themes
    themes_size: 12,03 MB (12614501 bytes)
    plugins_path: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content/plugins
    plugins_size: 350,14 kB (358544 bytes)
    database_size: 1,00 MB (1048576 bytes)
    total_size: 57,98 MB (60798310 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Seventeen (twentyseventeen)
    version: 2.4
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, post-thumbnails, menus, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, editor-styles, wp-block-styles, responsive-embeds, starter-content, custom-header, widgets
    theme_path: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content/themes/twentyseventeen
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    Lets Blog: version: 1.6.1, author: ThemeGoods,Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 1.7, author: WordPress-Team,Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.5, author: WordPress-Team,Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (1) ###
    
    WP Downgrade | Specific Core Version: version: 1.2.1, author: Reisetiger, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.6, author: Automattic, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 2048M
    upload_max_filesize: 2048M
    max_effective_size: 2 GB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 122 MB
    	imagick::RESOURCETYPE_DISK: 1073741824
    	imagick::RESOURCETYPE_FILE: 6144
    	imagick::RESOURCETYPE_MAP: 512 MB
    	imagick::RESOURCETYPE_MEMORY: 256 MB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: 2.2.5
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.15.0-112-generic x86_64
    httpd_software: Apache
    php_version: 7.2.24-0ubuntu0.18.04.6 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 512M
    max_input_time: 60
    upload_max_size: 2048M
    php_post_max_size: 2048M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.31-0ubuntu0.18.04.1
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content
    WP_PLUGIN_DIR: /hp/bk/ac/sx/www/passiveseinkommen247/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    

    Danke für den Link hier bin ich jetzt einiges durchgegangen aber Problem besteht leider noch

    • Diese Antwort wurde geändert vor 3 Wochen, 3 Tage von Bego Mario Garde. Grund: Codeformatierung korrigiert

    Bekommen wir noch den Link zu deiner Website?

    aber natürlich
    http://www.passiveseinkommen247.de

    Danke für die Hilfe

    Soweit kann ich weder bei der Website noch beim Bericht irgendwas auffälliges entdecken. Die PHP-Version ist veraltet, sollte aber nicht das geschilderte Problem verursachen.

    Schau mal bitte unter Einstellungen > Allgemein, was als aktuelle Uhrzeit angezeigt wird. Ich kann mir im Moment nur vorstellen, dass der Server die Uhrzeit falsch eingestellt hat. Wer ist der Webhoster?

    Hosting ist bei 1blu,
    Datum und Uhrzeit ist wie folgt hinterlegt.
    30. August 2020 j. F Y
    13:38. G:i

    Wir hatten hier einen ähnlichen Fall, bei dem eine Aktualisierung der PHP-Version geholfen hat: https://de.wordpress.org/support/topic/aenderungen-werden-geplant-statt-veroeffentlicht-seiten-beitraege/

    Gott sei dank hat geklappt. Wäre ich nicht drauf gekommen.
    Danke vielmals.

    Gerne. Markierst du den Thread noch als „gelöst“?

    alles klar erledigt 🙂

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)