Support » Allgemeine Fragen » Darstellung Blogbeiträge

  • Gelöst lukas2t

    (@lukas2t)


    Die Darstellung der Blogbeiträge ist plötzlich nicht mehr / schlecht formatiert.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Du könntest mal das Cache-Plugin deaktivieren. Wie sieht das bei einem anderen Theme aus?

    Der Bericht fehlt noch: du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Die URL’s zu den CSS-Dateien sehen kaputt aus, Beispiel:
    <link rel="stylesheet" type="text/css" href="//www.x-network.ch/wp-content/cache/wpfc-minified/225nvllm/27lh8.css" media="all"/>
    Hast du irgend etwas mit der Datenbank angestellt?

    Thread-Starter lukas2t

    (@lukas2t)

    Danke für die raschen Antworten!
    Das Cache-Plugin habe ich deaktiviert. Hat leider nicht geholfen.
    Hier der Bericht zur Website:

    
    ### wp-core ###
    
    version: 6.0.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Zurich
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 4
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/xnetwork/public_html/xnetwork2017
    wordpress_size: 640,72 MB (671840140 bytes)
    uploads_path: /home/xnetwork/public_html/xnetwork2017/wp-content/uploads
    uploads_size: 246,79 MB (258773208 bytes)
    themes_path: /home/xnetwork/public_html/xnetwork2017/wp-content/themes
    themes_size: 15,29 MB (16035089 bytes)
    plugins_path: /home/xnetwork/public_html/xnetwork2017/wp-content/plugins
    plugins_size: 163,99 MB (171956493 bytes)
    database_size: 15,17 MB (15908864 bytes)
    total_size: 1,06 GB (1134513794 bytes)
    
    ### wp-active-theme ###
    
    name: WP Bootstrap (xnetwork)
    version: X
    author: YZ
    author_website: (undefined)
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, post-formats, automatic-feed-links, html5, editor-style, widgets
    theme_path: /home/xnetwork/public_html/xnetwork2017/wp-content/themes/xnetwork
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (4) ###
    
    Twenty Nineteen: version: 2.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 2.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    Plugin Organizer MU: version: 10.1.6, author: Jeff Sterup
    
    ### wp-plugins-active (14) ###
    
    Advanced Custom Fields PRO: version: 5.12.3, author: Delicious Brains, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.6.2, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Duplicate Page: version: 4.4.9, author: mndpsingh287, Automatische Aktualisierungen deaktiviert
    Duplicator: version: 1.4.7.1, author: Snap Creek, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.7.0, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Events Manager: version: 6.0.1, author: Marcus Sykes, Automatische Aktualisierungen deaktiviert
    EWWW Image Optimizer: version: 6.7.0, author: Exactly WWW, Automatische Aktualisierungen deaktiviert
    Float To Top Button: version: 2.3.6, author: Rolf van Gelder, Automatische Aktualisierungen deaktiviert
    Forminator: version: 1.17.2, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    Plugin Organizer: version: 10.1.6, author: Jeff Sterup, Automatische Aktualisierungen deaktiviert
    Redirection: version: 5.3.2, author: John Godley, Automatische Aktualisierungen deaktiviert
    Template Library and Redux Framework: version: 4.3.16, author: Extendify, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 2.22.14.25, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen aktiviert
    Yoast SEO: version: 19.5.1, author: Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    WP Fastest Cache: version: 1.0.4, author: Emre Vona, Automatische Aktualisierungen deaktiviert
    WP Fastest Cache Premium: version: 1.3, author: Emre Vona, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: EWWWIO_Imagick_Editor
    imagick_module_version: 1808
    imagemagick_version: ImageMagick 7.1.0-20 Q16-HDRI x86_64 2022-01-22 https://imagemagick.org
    imagick_version: 3.5.1
    file_uploads: File uploads is turned off
    post_max_size: 16M
    upload_max_filesize: 16M
    max_effective_size: 16 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-962.3.2.lve1.5.68.el7.x86_64 x86_64
    httpd_software: LiteSpeed
    php_version: 7.4.30 64bit
    php_sapi: litespeed
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 16M
    php_post_max_size: 16M
    curl_version: 7.71.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.37-log-cll-lve
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 268435456
    max_connections: 300
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/xnetwork/public_html/xnetwork2017/wp-content
    WP_PLUGIN_DIR: /home/xnetwork/public_html/xnetwork2017/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    0: Writable
    
    ### redux-framework ###
    
    version: 4.3.16
    installation: plugin
    data directory: /home/xnetwork/public_html/xnetwork2017/wp-content/plugins/redux-framework/redux-core/
    browser: 
    	Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36
    	Browser: Chrome
    	Version: 104.0.0.0
    	Platform: Windows
    
    ### redux-instance-shoestrap ###
    
    opt_name: shoestrap
    global_variable: redux
    dev_mode: false
    ajax_save: true
    page_slug: shoestrap
    page_permissions: manage_options
    menu_type: menu
    page_parent: themes.php
    compiler: true
    output: false
    output_tag: false
    templates_path: undefined
    extensions: 
    	Accordion: 1.0.1
    	Customizer: 4.0.0
    	Datetime: 2.0.0
    	Import Export: 4.0.0
    	Js Button: 2.0.0
    	Metaboxes: 4.0.0
    	Multi Media: 4.3.15
    	Options Object: 4.0.0
    	Repeater: 4.3.7
    	Search: 3.4.5
    	Shortcodes: 4.3.5
    
    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von Hans-Gerd Gerhards. Grund: Korrektur Code
    Thread-Starter lukas2t

    (@lukas2t)

    Da die Darstellung der Blogbeiträge leider bereits so war, als ich die Website seit längerem wieder angeschaut hatte, führte ich mit „Updraft Plus“ eine Wiederherstellung der Website durch (Stand ca. ein Monat zuvor). Ich weiss nicht, ob dadurch etwas mit der Datenbank „passiert“ ist?

    Ich weiss nicht, ob dadurch etwas mit der Datenbank „passiert“ ist?

    Wenn du die Sicherung wiederherstellst, wird schlicht und ergreifend die Datenbank des damaligen Zeitpunkts wiederhergestellt.

    Teste doch mal bitte ein anderes Theme: Du kannst ja mal nach einer Sicherung das Plugin Health Check & Troubleshooting installieren. Anschließend kannst du unter Werkzeuge > Website Zustand unter Problembehandlung auf den Button „Problembehandlungsmodus aktivieren“ klicken. Dann werden alle Plugins deaktiviert und als Standardtheme z. B. Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann zunächst das Theme von dir und danach Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise herausfinden, ob das Problem durch das Theme und/oder ein Plugin verursacht wird. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und Plugins sieht, während nur für dich alle Plugins deaktiviert sind.

    Thread-Starter lukas2t

    (@lukas2t)

    Ich habe gesehen, ein Plugin (Events Manager) installiert wurde und es keine eigentlichen „Beiträge“ waren. Das Plugin hat ein Update erhalten, weshalb es die Formatierung gelöscht hatte. Das Problem habe ich nun lösen können. Besten Dank für die Hilfe!!

    super – freut mich. Danke für die Rückmeldung und “Gelöst”-Markieren. 👍

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)