Support » Allgemeine Fragen » Dashboad wird nicht richtig angezeigt

  • Hallo zusammen 🙂

    ich habe seit ein paar Tagen das Problem, dass mein Dashboard nur noch als Liste angezeigt wird (siehe Screenshot). Auf den Seiten selbst kann ich ohne Fehler den Visual Builder meines Themes verwenden, der Fehler taucht nur im Dashboard auf.

    Ich nutze die aktuelle Version von WP und meinem Theme, es sind keine Plugins installiert. Das Problem besteht auf unterschiedlichen Browsern und auf verschiedenen Endgeräten. Ich habe auf den Rat meines Hosting Anbieters bereits WordPress in den httpdocs Ordner der Seite manuell nochmals hochgeladen, leider ohne Erfolg. Hättet ihr noch ein paar Tipps für mich, wie das Problem zu lösen wäre?
    Vielen Dank und
    beste Grüße

    Marc

    • Dieses Thema wurde geändert vor 2 Jahren, 9 Monaten von msteinlein.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hast du den Browser-Cache mal geleert?

    Bei Fragen zu gekauften Themes (hier: Divi) können wir dir nicht weiterhelfen, weil sie uns für einen kostenlosen Support nicht kostenlos zur Verfügung stehen.

    Bitte wende dich bei Fragen zu diesem Theme an die Entwickler.

    Thread-Starter msteinlein

    (@msteinlein)

    Danke für deine schnelle Antwort! 🙂 Ja ich habe den Browser Chache bereits geleert, leider ohne Erfolg. Laut Divi handelt es sich um ein WordPress Fehler, da Divi ansonsten ja reibungslos funktioniert. Hättet ihr noch irgendwelche Ideen oder Tipps?

    Hallo,

    Laut Divi handelt es sich um ein WordPress Fehler, da Divi ansonsten ja reibungslos funktioniert.

    Das hast du wahrscheinlich falsch verstanden. Vermutlich haben die Leute aus dem Support gemeint, dass Divi normalerweise funktioniert, aber bei deiner Instanz das Problem verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann aktivierst du zunächst das Theme von dir und kannst dann sehen, wie die Webseite aussieht. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue dir jeweils nach Aktivierung eines Plugins an, wie die Seite aussieht. Dabei würde ich WP Page Builder erst mal nicht aktivieren.
    Vorteil dabei ist, dass Nutzer die Webseite weiter mit allen Infos und plugins sehen, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Mehr können wir hier nicht für dich tun, weil uns – wie Bego bereits geschrieben hat -das Theme nicht zur Verfügung steht. Da muss der Support von Divi schon aktiv werden.
    Viele Grüße
    Hans-Gerd

    Ich habe auch nicht gesagt, dass es sich um einen Fehler von Divi handelt. Ich habe dir geschrieben „Bei Fragen zu gekauften Themes (hier: Divi) können wir dir nicht weiterhelfen“. Ob der Fehler durch dein Theme verursacht wird und ob du deshalb eine Frage zu deinem gekauften Theme hast, kann ich nicht beurteilen, weil mir das Theme nicht zur Verfügung steht. Du kannst das aber mit dem Plugin Health Check prüfen.

    Wenn das Stylesheet für das Dashboard nicht geladen wird, sind aus meiner Erfahrungn übliche Fehlerquellen

    • ein Plugin, dass nach einer Aktualisierung Fehler erzeugt,
    • Probleme durch den Browser-Cache (haben wir geklärt),
    • Probleme mit dem Theme (kann ich nicht prüfen),
    • ein unvollständiges Update > WordPress über Dashboard > Aktualisierungen erneut aktualisieren (hast du manuell gemacht, können wir wahrscheinlich auch ausschließen),
    • Probleme mit einer veralteten PHP-Version (können wir ausschließen, du verwendest PHP 7.4),
    • Probleme mit der Nutzung von https (Stylesheet wird wegen mixed content nicht geladen).

    Ich würde zunächst diese Liste durchgehen, wobei wir wie gesagt einiges bereits ausschließen können.

    Vielleicht wäre ein Bericht zu deiner Website hilfreich: Geh bitte auf Werkzeuge > Website-Zustand > Bericht, klick auf den Button und füge den Bericht mit Strg-V unverändert in deine Antwort ein.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Dashboad wird nicht richtig angezeigt“ ist für neue Antworten geschlossen.