• Hallo in die Runde und einen schönen tag für alle.
    Ich hab Webhosting 2000 und bisher lief auch alles recht hübsch. seit ca. 2 tagen habe ich ein „kritisches Problem“ auf 2 meiner Seiten. Ich habe telefoniert, und geschrieben aber es ist wohl ein WordPressproblem. Als ich ca. 2 Stunden später wieder drauf schaute hatten die Chinesen meine Seite schon freundlicherweise in Ihren Besitz genommen. Zumindest stand da viel chinesische Werbung. Das PW war eigentlich sehr sicher, aber nach dem Kritischen Fehler hatte ich fast alle deaktiviert. War sicher etwas blöd von mir. Also habe also -da backup vorhanden- WordPress runtergeworfen und neu aufgespielt. es sieht jetzt im Dashbord aus als wäre da Schnee gefallen. Ich sehe die Menüs aber ansonsten alles weiß und die Menüs selber kann ich auch nicht bedienen. ich habe jetzt schon per Filezilla versucht eine ältere Version drauf zuspielen. Kein Erfolg. Von „außen“ sieht alles normal aus. ich weiß gerade nicht was ich tun kann und würde mich freuen wenn mir jemand auf die Sprünge helfen könnte.

    Herzlichen Dank im vorraus.

    Any

    • Dieses Thema wurde geändert vor 1 Jahr, 1 Monat von kreativasyl.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ob die Website tatsächlich von Chinesen oder jemand anders mit VPN-Zugang gehackt wurde, können (und wollen) wir hier nicht beurteilen. Pauschale Anschuldigungen und diskriminierendes Verhalten sind hier gemäß Forenrichtlinien unerwünscht. Halten wir deshalb fest: deine Website wurde – von wem auch immer – gehackt (was meistens auf Fehler des Webseitenbetreibers zurückzuführen ist).

    Wenn das Dashboard aussieht „als wäre da Schnee gefallen“ bricht wahrscheinlich ein Skript an einer bestimmten Stelle ab. Das lässt sich etwas konkretisieren, wenn du im Browser die Entwickler-Tools öffnest (Taste F12) und in der Konsole nach Fehlermeldungen suchst. PHP-Fehler sollten ein einem Error-Log des Webservers protokolliert werden. Sollte der nicht im Kundenmenü des Webhosters einsehbar sein, hilft dir der Support des Webhosters sicher gerne weiter, den Error-Log einzurichten.

    Es ist gut möglich, dass das Backup nicht vollständig wiederhergestellt wurde. Vielleicht probierst du das nochmal neu?

    Thread-Starter kreativasyl

    (@kreativasyl)

    Vielen Dank für die schnelle Antwort. Ich hatte nicht vor irgendjemanden zu diskriminieren sondern habe lediglich gemeint das alles voll chinesischer werbung war und es meine Schuld war weil ich ja die sicherheitsplugins gelöscht hatte was ja nun durch neues Aufspielen von WP weg ist. 🙂 Ich habe es mehrfach versucht in verschiedenen Versionen v. WordPress zu beheben (in dem Glauben es liegt an der neueren Version) aber alle erzeugten das gleiche ergebnis. Weisses Dashboard. Ich bin auch nur Laie. Die webseiten liegen bei Netcup und der support hat gesagt für WP übernehmen sie keinen Support ich soll mich an WP wenden :-I .
    Ich habe jetzt F12 gedrückt und dabei heraus kam das. keine ahnung ob das weiterhilft ? Wie gesagt bin nur Laie.
    [url=https://abload.de/image.php?img=f1227ctr.jpg][img]https://abload.de/img/f1227ctr.jpg[/img][/url]

    Thread-Starter kreativasyl

    (@kreativasyl)

    edit: nach einem kompletten rundumschlag funktioniert es wieder

    Hallo @kreativasyl
    freut uns, dass die Website jetzt offensichtlich wieder ok ist.
    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

    Viele Grüße
    Hans-Gerd

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Das Thema „Dashboard bleibt weiß“ ist für neue Antworten geschlossen.