Support » Installation » Dashboard kann nicht geöffnet werden

  • Habe gerade auf 4.3.1 upgedated und kann mein dashboard nicht mehr aufrufen. Folgende Meldung erscheint: Notice: Die verwendete Konstruktoren-Methode für WP_Widget ist seit Version 4.3.0 veraltet! Verwende stattdessen
    __construct()
    . in /homepages/12/d543589792/htdocs/clickandbuilds/WordPress/MyCMS2/wp-includes/functions.php on line 3457

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/12/d543589792/htdocs/clickandbuilds/WordPress/MyCMS2/wp-includes/functions.php:3457) in /homepages/12/d543589792/htdocs/clickandbuilds/WordPress/MyCMS2/wp-includes/pluggable.php on line 1207

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Irgendein Plugin oder das Theme verwendet eine veraltete Konstruktoren-Methode.

    Deaktiviere alle Plugins (ggf. durch Umbenennen des Plugin-Ordners per FTP) und stelle auf ein Standard-Theme um. Jetzt den Ordner wieder umbenennen und alles einzeln wieder aktivieren und schauen, wann der Fehler wieder auftritt, dann hast Du den Schuldigen gefunden.

    Gruß, Torsten

    Danke Torsten für Dein Feedback, aber ich kann mein dashboard nicht nutzen, da ich nach dem Anmelden nur diese Texte bekomme und sonst nichts mehr machen kann.
    Was nun?

    Plugin deaktvieren. Wie geht das ohne Zugriff aufs Back End? Per FTP-Programm das Verzeichnis wp-content/plugins vorübergehend umbenennen, im Back End anmelden, Verzeichnis wieder in wp-content/plugins zurück benennen, im Back End alle Plugins nach und nach aktivieren. Tritt die Fehlermeldung erneut auf, das Verzeichnis dieses Plugins per FTP löschen.

    Vielen Dank für die richtige Hilfe. Es hat über diesen Umweg funktioniert. Es war das Plugin: Easy Social Share Buttons for WordPress Version 2.0.7.
    Gibt es noch einen Tipp für diesen Fehler:
    Ich habe in den Icons mittlerweile chinesische Schriftzeichen anstelle der Bildchen

    Das hatte ich doch schon geschrieben:

    (ggf. durch Umbenennen des Plugin-Ordners per FTP)

    Ich habe in den Icons mittlerweile chinesische Schriftzeichen anstelle der Bildchen

    Aus irgendeinem Grund wird der Icon-Font nicht genutzt.

    Gruß, Torsten

    Ja, das habe ich gelesen, aber ich bin nicht so ein Experte und konnte die zweite Nachricht besser nachvollziehen.

    Das mit dem Icon Font ist das eine Funktion von WordPress oder von meinem Theme Enfold?

    Edi

    (@psychosopher)

    Bei den Icons handelt es sich um einen Zeichen-Font, der in Enfold eingebaut ist.

    Da es sich bei Enfold um ein Premium-Theme handelt, müsstest Du Dich an den Support des Entwicklers wenden. Für Premium-Themes leisten wir normalerweise keinen Support, zumal dieser im Kaufpreis enthalten ist.

    Danke für den Hinweis. Wende mich jetzt an Enfold.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Dashboard kann nicht geöffnet werden“ ist für neue Antworten geschlossen.