Support » Installation » Dashboard wird nicht richtig angezeigt

  • Hallo in die Runde. Ich habe ein riesiges Problem mit meiner Webseite.

    Die Webseite ist erreichbar. Nur im Dashboard wird das Menü, etc. nicht richtig angezeigt. Ich sitze nun seit 3 Tagen an dem Fehler und finde nix.

    Ich habe hier mal einen Screenshot von der Fehlermeldung gemacht, vielleicht hilft das ja weiter.

    https://share.getcloudapp.com/WnubzDjQ

    Bericht zur Website: Verzeichnisse und Größen hört nicht mehr auf zu laden.

    siehe Screenshot: https://share.getcloudapp.com/BluOLROk

    Vielen Dank im Voraus!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 47)
  • Ein etwas unkonventioneller Screenshot, bei dem ich ohne Beschreibung auch nicht so ganz weiß, was du uns damit zeigen möchtest?

    Hast du mal den Browser-Cache geleert und die Cookies gelöscht?
    Ganz unten rechts sehe ich was von WP Rocket: Cache leeren – wie sieht’s damit aus?

    Ok, durchatmen. Wie gesagt bin verzweifelt.
    Ich danke dir für deine schnelle Antwort.

    Ich habe den Browser-Cache mehrmals geleert.
    WP Rocket: Cache mehrmals geleert, deaktiviert, wieder aktiviert.

    Die Cookies habe ich allerdings noch nicht gelöscht. Das mache ich jetzt mal.

    Der eine Screenshot zeigt das Dashboard und dann mit „Untersuchen“ die Fehler entdeckt. (die roten Felder)

    So, alle Cookies gelöscht. Der Fehler besteht immer noch.

    Bericht zur Website: Verzeichnisse und Größen hört nicht mehr auf zu laden.
    Weiß nicht wieso das nicht aufhört zu laden?

    Panik ist ein schlechter Ratgeber.

    Es reicht, wenn du Schritte einmal ausführst – bewusst und so, wie angegeben. Ein gelöschter Cache ist leer, du brauchst ihn nicht nochmal, nochmal, nochmal, … löschen. Die Webentwickler-Tools bringen dir erst einmal auch wenig.

    Der übliche Weg ist, auf der Suche nach der Fehlerursache mögliche Fehlerquellen auszuschließen. Dazu beginnst du üblicherweise mit dem Deaktivieren der Plugins. Wenn das im Backend nicht (mehr) möglich ist, benennst du das Plugin-Verzeichnis wp-content/plugins z.B. in wp-content/no.plugins um und schaust, ob sich dadurch etwas ändert. Falls nicht, benennst du dein Theme um und prüfst erneut – dazu sollte allerdings ein Standard-Theme installiert sein. Hilft auch das nicht, kannst du eine manuelle Aktualisierung von WordPress durchführen. Hilft auch das nicht, stimmt vermutlich was mit der Serverkonfiguration nicht.

    Da das teilweise größere Eingriffe sind, macht es Sinn, vorher Datenbank und Dateien zu sichern – auch so „kaputt“, wie es im Moment ist. Du willst vermeiden, dass z.B. beim manuellen Update von WordPress deine eigenen Dateien verloren gehen. Sich nur auf das Backup des Webhosters zu verlassen ist eine riskante Wette.

    Ok, danke dir.

    Habe alles schon probiert was du vorschlägst.
    Außer die manuelle WordPress Aktualisierung.

    Was mich wundert ist das die Verzeichnisse und Größen nicht mehr auf hören zu laden.
    Als wenn etwas permanent angefordert wird.
    Oder etwas hat sich aufgehängt.

    Ich mache jetzt mal ein DB-Backup und melde mich dann wieder.

    Bis gleich

    Habe alles schon probiert was du vorschlägst.

    Woher sollen wir das wissen? 😀

    Der Website-Bericht, den du abrufen wolltest, soll dem Support möglichst alle relevanten Informationen liefern. Jetzt haben ich keinen Bericht, weiß nicht was du schon probiert hast oder was du gerade machst … etwas schwierig zu helfen, oder?

    Was mich wundert ist das die Verzeichnisse und Größen nicht mehr auf hören zu laden.

    Bei dem Bericht wird die Größe der Verzeichnisse berechnet. Wenn du z.B. Backups vom Backup vom Backup gemacht und dadurch die Festplatte ordentlich belegt hast, braucht die Berechnung ein wenig länger. Aber das ist eher Spekulation …

    Ne, das war anders gemeint.
    Das was du vorhin geschrieben hast, dass habe ich schon probiert. Das meinte ich.

    Ich wäre froh ich könnte hier den Webseite-Bericht einfügen.

    Was meintest du mit Serverproblemen?

    Bin bei alfahosting.de

    Alles der Reihe nach … Backup gemacht? Kannst du überhaupt noch aufs Backend zugreifen (also nicht nur anzeigen lassen, sondern auch in Dashboard > Aktualisierungen gehen und dort ein erneutes Update anstoßen)?

    Backup läuft noch.

    Ich kann aufs Backend zugreifen.

    Die neue WordPress Aktualisierung mache ich sofort wenn das Backup fertig ist.

    Backup läuft immer noch. Wahnsinn!

    So Backup fertig.

    WordPress aktualisiert. Fehler besteht immer noch.

    Wie groß ist denn das Backup?
    Hast du mal geschaut, was im WordPress-Verzeichnis liegt und das Backup so verzögert hat?

    Fehler von mir. Habe noch zwei Unterordner mit gesichert.

    Bin mit den Nerven fertig.

    Jetzt fällt mir was ein. Ich wollte die webphase3.de in einen Unterordner verschieben.
    In diesem Ordner liegt noch die WP Installation.

    Ist das der Fehler?
    Soll ich den Unterordner mal löschen?

    Wollte die webphase3.de in einen Unterordner verschieben.
    Habe einen Unterordner angelegt und dort ein Backup von WP installiert.
    Die WP Installation liegt immer noch drin.
    Der Unterordner existiert auch noch.

    Tut mir leid, da blicke ich nicht mehr durch. Hört sich so an, als hättest du mehrere WordPress-Installationen ineinander kopiert? Da würde ich erst einmal aufräumen.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 47)