Support » Allgemeine Fragen » Datum / Autor und Kommentarfunkion bei Medien ausblenden

  • Gelöst cookie90

    (@cookie90)


    Hallo zusammen,

    ich hoffe ihr könnt mir helfen. Ich möchte auf einer Seite verschiedene Produktbilder hinzufügen die über einen Button zu den einzelnen Produkten mit deren Informationen verweisen.

    Mein Versuch: ich nutze „Interactive Image“ , wähle ein Bild aus, was ich in der Mediathek hinterlegt habe und füge unter „Button Link“ den Permalink des Bildes hinzu. Die Bilder habe ich in der Mediathek hinzugefügt und über „Weitere Details bearbeiten“ die Beschriftung und die Beschreibung angepasst. Wenn ich den Permalink aufrufe wird mir allerdings ein Datum und der Name angezeigt, sowie unten „NO COMMENTS Sorry, the comment form is closed at this time.“ . Die Kommentarfunktion ist für die komplette Seite deaktiviert – soweit ich es sehe.

    Vielen Dank schonmal für eure Hilfe 🙂

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    wenn Du die Seite (URL) angibst, dann kann man sich das ansehen und Dir sicher besser helfen.

    Hallo,

    danke für deine Antwort. Die ursprüngliche Seite ist noch nicht veröffentlicht, aber dies ist eins der Produkte. Es soll nur der Titel, das Bild und die Beschreibung zu sehen sein.

    https://www.cadocare.com/emslaender-haeppchen-pferd/

    • Diese Antwort wurde geändert vor 7 months, 2 weeks von cookie90.

    Hallo,
    unter Customizer->Ind. CSS kannst Du das hier eingeben:

    .comment_holder {
        visibility: hidden;
    }

    Dann sollte das verschwunden sein.
    Ich würde aber noch mal unter Einstellungen->Diskussion->“
    Standardeinstellungen für Beiträge“ prüfen, ob da die Option „Besuchern erlauben, neue Beiträge zu kommentieren“ ausgeschaltet ist. Wenn das eingeschaltet ist, würde ich das ausschalten und die Änderung im Ind. CSS wäre hinfällig.
    Viele Grüße
    Hans-Gerd

    Vielen Dank, dadurch wurde die Kommentarfunktion ausgeblendet. Habe es noch erweitert und somit auch das Datum und den Namen entfernt.

    .comment_holder {
        visibility: hidden;
    }
    .post_info {
    		visibility: hidden
    }

    Unter den Einstellungen hatte ich vorher schon geschaut und dort ist alles deaktiviert, deswegen war ich so verwundert. Ich danke dir für deine schnelle Hilfe!

    Viele Grüße
    Sandra

    Hallo Sandra,
    gerne 🙂
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Datum / Autor und Kommentarfunkion bei Medien ausblenden“ ist für neue Antworten geschlossen.