Support » Themes » Deine Website hat ein technisches Problem

  • Gelöst thomas086

    (@thomas086)


    Vorhin beim Aktualisieren von Pulgins ist auf einmal ein kritischer Fehler aufgetreten. Folgende Fehlermeldung dann per Mail:

    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.

    In diesem Fall hat WordPress einen Fehler in deinem Theme „Sydney“ abgefangen.

    Besuche zunächst deine Website (http://www.escaperoom-rosenheim.de) und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist und prüfe, ob es sichtbare Probleme gibt.

    Bitte kontaktiere dein Hosting-Unternehmen, um Unterstützung bei der weiteren Untersuchung dieses Problems zu erhalten.

    Wenn deine Website fehlerhaft zu sein scheint und du nicht mehr wie gewohnt auf dein Dashboard zugreifen kannst, hat WordPress jetzt einen speziellen „Wiederherstellungsmodus“. Auf diese Weise kannst du dich sicher in deinem Dashboard anmelden und weitere Untersuchungen durchführen.

    XXX

    Um deine Website zu schützen, läuft dieser Link in 1 Tag ab. Aber keine Sorge: Ein neuer Link wird dir per E-Mail zugeschickt, wenn der Fehler nach Ablauf der Frist erneut auftritt.

    Wenn du Hilfe bei diesem Problem suchst, wirst du möglicherweise nach einigen der folgenden Informationen gefragt:
    WordPress-Version 5.3.3
    Aktuelles Theme: Sydney (Version 1.45)
    Aktuelles Plugin: (Version )
    PHP-Version 7.1.33

    Fehler-Details
    ==============
    Ein Fehler vom Typ E_ERROR wurde in der Zeile 29 der Datei /pages/2a/5b/d0013625/home/htdocs/wp-content/themes/sydney/demo-content/setup.php verursacht. Fehlermeldung: Cannot redeclare sydney_set_after_import_mods() (previously declared in /pages/2a/5b/d0013625/home/htdocs/wp-content/plugins/sydney-toolbox/demo-content/setup.php:35)

    Was habe ich jetzt genau zu tun, damit es (möglichst ohne Datenverlust) wieder läuft? Ich bedanke mich für Eure möglisch schnelle Hilfe schon im Vorraus!
    Danke
    Thomas

    • Dieses Thema wurde geändert vor 4 Monaten, 3 Wochen von thomas086.
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo,
    deaktiviere mal das Plugin sydney-toolbox, dann sollte der Fehler nicht mehr auftauchen.
    Allerdings werden dann einige Dinge auf der Webseite möglicherweise nicht mehr so funktionieren wie vorher, weil das Plugin ja dann deaktiviert ist.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website und kannst den Bericht über den Button „Bericht in die Zwischenablage kopieren“ und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    Vielen Dank für die superschnelle Hilfe 🙂
    Das deaktivieren hat geholfen und den Fehler behoben!

    Anzeigefehler und Darstellungsprobleme habe ich jetzt nach der deativierung bisher zumindest nicht festestellen können.

    • Diese Antwort wurde geändert vor 4 Monaten, 3 Wochen von thomas086.
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)