Support » Allgemeine Fragen » Der Anhang konnte nicht in die Datenbank eingefügt werden

  • Gelöst anchopancho

    (@anchopancho)


    Hallo freundliche Helfer,

    meine Domain aquarell.shop ist trotz der „shop-endung“ derzeit nur eine normale Seite zum Zeigen, whocommerce ist nicht aktiviert.

    Im Prinzip hab ich die Darstellung so hinbekommen wie ich es wollte aber seit kurzem stellt sich ein schier unlösbares Problem ein. Wann immer ich eine bilddatei hochladen will oder ein neues Portfolio mit Grafik anlegen will bekomme ich folgende Fehlermeldung:

    Der Anhang konnte nicht in die Datenbank eingefügt werden.

    Diese Fehlermeldung ist spärelich und lapidar, habe ich in Google auf und ab recherchiert, sie findet sich auch in diesem Forum nicht in diesem Text .

    Ich bin Künstler/Maler, kein Coder/Programmierer, also eher reiner Anwender mit ein wenig Möglichkeit hier und dort etwas auf Anweisung zu „manipulieren“ aber ohne programmiertechnisches Verständnis dahinter.

    Was ich schon gemacht habe:
    – offensichtlich unnötige plugins deaktiviert/gelöscht
    – bei domainfactory alle Tabellen meiner mysql Datenbank automatisiert „reparieren“ lassen.

    Ich weiss aber noch nicht mal, ob der Fehler an der Datenbank liegt. Als ziemlich letztes hatte ich whoocommerce deaktiviert und dann gelöscht, weil das die einzig funktionierende Möglichkeit war das Ikon für den Warenkorb zu entfernen. Ohne Shop auch kein Warenkorb… Allerdings kann ich whoocommerce zum Test nicht wieder installieren, es kommt dann immer die Fehlermeldung “ der Link dem du folgst ist abgelaufen“, egal wie oft (Hinweis „probier es nochmal“) und wie schnell …

    Bin einigermaßen verzweifelt. Ohne das normalste der Welt, nämlich meine Bilder hochladen zu können, nützt mir eine Bildergalerie eines bildenden Künstlers herzlich wenig.

    Hoffe auf nützliche tipps! Gebe auch gerne Zugangsdaten bei Bedarf, bin aber wie gesagt kein Coder und mit Programmieranweisungen schnell am limit.

    Liebe Grüße und vielen Dank

    Ancho

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Moderator Bego Mario Garde

    (@pixolin)

    Wahrscheinlich gibt es da ein Problem mit dem vom Webhoster zur Verfügung gestellten Arbeitsspeicher. Um das genauer sagen zu können, benötige ich aber mehr Informationen über die Website.

    Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (also bitte mit den Akzentzeichen ` am Anfang und Ende) einfügen.

    Thread-Ersteller anchopancho

    (@anchopancho)

    Hallo Bego Mario,

    vielen herzlichen Dank für die superschnelle Hilfsbereitschaft!

    Hier kommt der kopierte /aufgeklappte Zustandsbericht
    Bin inzwischen sehr vorsichtig/restriktiv mit löschen/deaktivieren usw. da WP schnell
    den Laden mit einer Fehlermeldung dicht macht und ich mir dann nicht anders zu helfen weiss, als eine vorherige mysql.kopie bei DF einzuspielen ………
    ======================================================================

    
    ### wp-core ###
    
    version: 5.6
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: closed
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /kunden/otto-dacapo.de/redart-wp/wordpress
    wordpress_size: 56,66 MB (59408371 bytes)
    uploads_path: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/uploads
    uploads_size: 448,32 MB (470092561 bytes)
    themes_path: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/themes
    themes_size: 120,96 MB (126839430 bytes)
    plugins_path: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/plugins
    plugins_size: 200,05 MB (209771568 bytes)
    database_size: 20,95 MB (21972374 bytes)
    total_size: 846,94 MB (888084304 bytes)
    
    ### wp-active-theme ###
    
    name: RedArt (redart)
    version: 1.8.1
    author: the DesignThemes team
    author_website: https://wedesignthemes.com/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, html5, post-formats, post-thumbnails, custom-background, custom-header, align-wide, wp-block-styles, editor-styles, widgets, menus
    theme_path: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/themes/redart
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (8) ###
    
    Twenty Fifteen: version: 2.8, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Fourteen: version: 3.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 1.8, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Seventeen: version: 2.5, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Thirteen: version: 3.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twelve: version: 3.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (22) ###
    
    Akismet Anti-Spam: version: 4.1.7, author: Automattic, Automatische Aktualisierungen deaktiviert
    Better Search Replace: version: 1.3.4, author: Delicious Brains, Automatische Aktualisierungen deaktiviert
    Brizy: version: 2.2.3, author: Brizy.io, Automatische Aktualisierungen deaktiviert
    DesignThemes Core Features Plugin: version: 1.8, author: DesignThemes, Automatische Aktualisierungen deaktiviert
    Enable jQuery Migrate Helper: version: 1.3.0, author: The WordPress Team, Automatische Aktualisierungen deaktiviert
    If Menu - Visibility control for menu items: version: 0.16.1, author: Layered, Automatische Aktualisierungen deaktiviert
    Jetpack by WordPress.com: version: 9.2.1, author: Automattic, Automatische Aktualisierungen deaktiviert
    Login Logout Menu: version: 1.1.0, author: WPBrigade, Automatische Aktualisierungen deaktiviert
    Responsive Styled Google Maps: version: 4.7, author: hevada, Automatische Aktualisierungen deaktiviert
    Sidebar Login: version: 3.0.1, author: Mike Jolley, Automatische Aktualisierungen deaktiviert
    Slider Revolution: version: 6.3.3, author: ThemePunch, Automatische Aktualisierungen deaktiviert
    Slider Revolution Paint-Brush Add-On: version: 2.1.8, author: ThemePunch, Automatische Aktualisierungen deaktiviert
    Slider Revolution Whiteboard Add-on: version: 2.2.0, author: ThemePunch, Automatische Aktualisierungen deaktiviert
    Slider Revolution WP Gallery Add-On: version: 2.0.0, author: ThemePunch, Automatische Aktualisierungen deaktiviert
    The Events Calendar: version: 5.3.0, author: Modern Tribe, Inc., Automatische Aktualisierungen deaktiviert
    Unyson: version: 2.7.24, author: ThemeFuse, Automatische Aktualisierungen deaktiviert
    User Menus: version: 1.2.4, author: Code Atlantic, Automatische Aktualisierungen deaktiviert
    WPBakery Page Builder: version: 6.0.3, author: Michael M - WPBakery.com (latest version: 6.4.2), Automatische Aktualisierungen deaktiviert
    WP DSGVO Tools (GDPR): version: 3.1.12, author: legalweb, Automatische Aktualisierungen deaktiviert
    WPS Hide Login: version: 1.6.1, author: WPServeur, NicolasKulka, wpformation, Automatische Aktualisierungen deaktiviert
    YITH WooCommerce Wishlist: version: 3.0.16, author: YITH, Automatische Aktualisierungen deaktiviert
    Yoast Duplicate Post: version: 3.2.6, author: Enrico Battocchi & Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (8) ###
    
    Contact Form 7: version: 5.3.1, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Envato Market: version: 2.0.1, author: Envato, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    LayerSlider WP: version: 6.8.4, author: Kreatura Media, Automatische Aktualisierungen deaktiviert
    Ultimate Addons for WPBakery Page Builder: version: 3.18.0, author: Brainstorm Force, Automatische Aktualisierungen deaktiviert
    WP-Memory-Usage: version: 1.2.2, author: Alex Rabe, Automatische Aktualisierungen deaktiviert
    WP-Optimize - Clean, Compress, Cache: version: 3.1.4, author: David Anderson, Ruhani Rabin, Team Updraft, Automatische Aktualisierungen deaktiviert
    WP Database Reset: version: 3.17, author: WebFactory Ltd, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 8M
    max_effective_size: 8 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.18.114-pvops-xen-x64 x86_64
    httpd_software: Apache
    php_version: 7.3.10
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 300
    memory_limit: 256M
    max_input_time: -1
    upload_max_filesize: 8M
    php_post_max_size: 8M
    curl_version: 7.55.1 OpenSSL/1.0.2l
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.19-67.0-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content
    WP_PLUGIN_DIR: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: false
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 174445553
    ssl_cert: No
    time_diff: undefined
    version_option: 9.2.1:1607667550
    old_version: 9.1:1606062596
    public: Public
    master_user: #1 okkoloco
    current_user: #1 okkoloco
    tokens_set: Blog User
    blog_token: XbomQ98GlV7)xm6ew0CU(QWoBLWho$iC
    user_token: M!a#KPwE*0UIMdoZlI$fKZ0S2P6!pws3
    version: 9.2.1
    jp_plugin_dir: /kunden/otto-dacapo.de/redart-wp/wordpress/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Sat, 25 Apr 2020 12:41:58 +0000","finished":"Sat, 25 Apr 2020 12:42:26 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"}},"config":{"options":true,"functions":true,"constants":true,"users":[1]}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/aquarell.shop","siteurl":"https:\/\/aquarell.shop","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    

    =================

    vielen Dank
    Ancho

    Warnung Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert.

    • Diese Antwort wurde geändert vor 1 Jahr, 1 Monat von anchopancho.
    Moderator Bego Mario Garde

    (@pixolin)

    Vielleicht magst du meine letzte Antwort nochmal lesen?
    Mehr als eine schrittweise Anleitung, was du tun sollst, kann ich dir nicht anbieten.

    Thread-Ersteller anchopancho

    (@anchopancho)

    vHi Bego Mario,

    glaube (hoffentlich) hab ich es jetzt besser kapiert. Vorher hatte ich im Modus „Status“ kopiert (da erscheint der Button nicht) und jetzt im Modus „Bericht“. Da kommen andere Ergebnisse und du siehst gleichzeitig wie unbedarft (aber willig) ich bin 🙂

    Hab do vorige Antwort editiert und hoffe, dass du jetzt Erkenntnisse daraus ziehen kannst.

    Vielen Dank für Hilfe und Geduld!

    ancho

    PS Bei Domainfactory hab ich nachgefragt, dort hab ich noch 70 GB Speicher und damit
    scheidet das schon mal als mögliche Ursache wohl aus

    • Diese Antwort wurde geändert vor 1 Jahr, 1 Monat von anchopancho.
    Moderator Bego Mario Garde

    (@pixolin)

    Arbeitsspeicher (RAM) ist der flüchtige Speicher, in dem die CPU eines Computers die gerade auszuführenden Programme oder Programmteile und die dabei benötigten Daten ablegt. Webhoster können in der Serverkonfiguration festlegen, wieviel Arbeitsspeicher die AnwenderInnen für PHP-Skripte benutzen dürfen (Einstellung memory_limit). Gegen einen geringen Aufpreis kann man bei den meisten Webhoster zusätzlichen Arbeitsspeicher zugewiesen bekommen. Manchmal reicht aber auch eine Einstellung im Kundenmenü des Webhosters. Im Zweifelsfall sprich mal mit dem Support des Webhosters, welche Einstellungen du wo vornehmen kannst. Die können auch aus den Fehlerprotokollen auslesen, ob der Arbeitsspeicher überhaupt zu Problemen geführt hat. Mit dem nicht-flüchtigen Festplatten-Speicher, in dem deine Dateien abgelegt werden, hat das nichts zu tun.

    Du verwendest auf deiner Website eine größere Anzahl von (teilweise ressourcenhungrigen) Plugins und ein vermutlich ebenfalls ressourcehungriges Theme, die dazu führen könnten, dass der mit 256MB Arbeitsspeicher nicht ausreicht. Darauf zielte meine erste Vermutung ab.
    Du kannst das selber testen, in dem du das Plugin Health Check installierst und unter Werkzeuge > Website-Zustand den Problembehandlungsmodus aktivierst. Dabei werden die Plugins (nur für dich sichtbar) deaktiviert und du kannst prüfen, ob du dann wieder Bilder ohne Probleme hochladen kannst.

    Es ist sicher sinnvoll, wenn du dich von Themes und Plugins trennst, die du nicht mehr benötigst.
    Bei den Themes solltest du außer dem aktiven Theme ein Standard-Theme („Twenty …“) als Fallback-Lösung behalten, alle anderen kannst du löschen.
    Bei den Plugins kannst du dich zumindest von den inaktiven Pluguns trennen, wenn du sie nicht kurzfristig wieder einsetzen möchtest. Das dient auch der Sicherheit deiner Website (was nicht mehr vorhanden ist, bietet auch Angreifern keine möglichen Sicherheitslücken). Bei den aktiven Plugins solltest du überlegen, worauf du verzichten kannst. Brauchst du wirklich zwei Pagebuilder-Plugins? Was machst du mit einem WooCommerce-AddOn, wenn WooCommerce gar nicht installiert ist?

    Die Fehlermeldung „Der Link dem du folgst ist abgelaufen“ weist ebenfalls auch einen zu geringen Arbeitsspeicher hin. Eine weitere Ursache könnte die Begrenzung der Script-Laufzeit sein, die mit 300 Millisekunden aber schon großzügig bemessen ist.

    Thread-Ersteller anchopancho

    (@anchopancho)

    Vielen Dank Mario für die ausführliche Hilfe!

    Inzwischen hab ich abgeklappert, was ich konnte. Bis auf die vom Theme-Verkäufer als dringend empfohlenen Plugins alles deaktiviert/gelöscht was nicht wirklich nötig war,
    Themes bis auf 1 Erstaz-Basictheme rausgeworfen und mit dem domainfactory-support
    telefoniert.

    DF hat sich wirklich ins Zeug gelegt, der Speicher für php ist nicht limitiert, die Datenbank und der upload ordner wurde von einem Techniker überprüft. Der Service-Mitarbeiter hat auch die Fehlermeldungen gegoogelt und sogar unsere Diskussion hier im Forum sofort gefunden, gelesen und mit seinen Möglichkeiten als Provider abgeglichen. Soll heissen, seitens des Providers ist getan, was getan werden kann.

    Genau die wesentlichen Dinge, die ich mit einer Künstler-Bilder-Website machen will, nämlich

    -Bilder hochladen/ausstellen
    -Beiträge erstellen hochladen
    -Portfoios erstellen

    all das geht nicht.
    Die Fehlermeldungen lauten

    -Der Anhang konnte nicht in die Datenbank eingefügt werden (Bilderupload)
    -Du bist leider nicht berechtigt, diesen Beitrag zu bearbeiten (neuen Beitrag/Seite/Blogpost)
    -Du bist leider nicht berechtigt, diesen Beitrag zu bearbeiten (Portfolio anlegen)

    WP hat die unangenehme Eigenschaft, einen ständig, ohne dass man genau weiß „wieso jetzt“, aus dem Admin-Dashboard auszusperren. Das war gestern bei mir so oft der Fall, dass ich mehr Zeit verbracht habe wieder rein zu kommen als mit den paar Lösungsversuchen seitens der plugins. Das „Health-plugin“ hat mir nicht weitergeholfen, eher eben auch ausgesperrt und am Ende waren auch bei sämtlich ausgeschalteten plugins die Fehler dieselben.

    In der Mediathek werden einige der zuletzt noch hochgeladenen Bilder, die anfangs angezeigt wurden inzwischen als leere Rahmen dargestellt.

    Mir tut es sehr leid, wenn ich mehr statt weniger Hilfe verursache. Viel lieber würde ich Erfolge melden. Hätte ich nicht ein paar Dutzend problemlose Joomla-Installationen als biederer Anwender problemlos auf dem Buckel, dann hätte ich schon aufgegeben. Was mich geritten hat auf WP umzustellen, war wahrscheinlich das passende Template, welches es in Joomla nicht gab und welches ich unbedingt wollte.

    Noch gebe ich nicht auf aber bin mit allem Latein am Ende 🙂 Hoffe es gibt noch ein paar Vokabeln zu lernen und das Problem zu lösen!

    Vielen Dank!

    Ancho

    Thread-Ersteller anchopancho

    (@anchopancho)

    Hallo Mario + eventuell andere Betroffene,

    hab das Problem eine Weile liegen lassen und dann nochmal angegangen. Plötzlich ging alles recht schnell und ich möchte euch die Lösung bei mir nicht vorenthalten.

    Die Fehlermeldung „Der Anhang konnte nicht in die Datenbank eingefügt werden“

    ist ja nicht gerade üppig. Bei einer der Suchanfragen bin ich auf eine Möglichkeit gestossen in die wp-config.php ein stück code zu integrieren, welches eine Reparatur der
    Datenbank ermöglichen sollte

    define(‚WP_ALLOW_REPAIR‘, true);

    Hatte zwar keine Lösung erbracht aber immerhin warf das Admin-Menu eine umfangreiche Fehlermeldung aus, was denn an der Datenbank nicht stimmte:

    ===============

    WordPress-Datenbank-Fehler: [Duplicate entry ‚0‘ for key ‚PRIMARY‘]
    INSERT INTO wp_7_posts (post_author, post_date, post_date_gmt, post_content, post_content_filtered, post_title, post_excerpt, post_status, post_type, comment_status, ping_status, post_password, post_name, to_ping, pinged, post_modified, post_modified_gmt, post_parent, menu_order, post_mime_type, guid) VALUES (1, ‚2021-02-11 09:48:15‘, ‚2021-02-11 08:48:15‘, “, “, ‚desierto‘, “, ‚inherit‘, ‚attachment‘, ‚closed‘, ‚closed‘, “, ‚desierto‘, “, “, ‚2021-02-11 09:48:15‘, ‚2021-02-11 08:48:15‘, 0, 0, ‚image/jpeg‘, ‚https://aquarell.shop/wp-content/uploads/2021/02/desierto-2.jpg‘)
    Der Anhang konnte nicht in die Datenbank eingefügt werden.
    ===================

    Damit hab ich mich an den (superklasse) Domainfactory Support gewandt und siehe da, nach wenigen Minuten hatten die mir die Datenbank repariert und alles funktioniert wieder.

    So viele Wochen alles möglich probiert und immer fehl geschlagen und plötzlich liegt die Lösung auf dem Silbertablet. Thats life!

    Möchte mich auf jeden fall auch hier nochmal ausdrückliuch bedanken, denn ohne die vielen Weg- und Fingerzeige wäre ich nciht am Ball geblieben und hätte auch nicht am Ende ins richtige Loch gebohrt. Wer dann die Lösung hat ist ja egal, hauptsache es geht wieder und die viele Arbeit, die Website aufzubauen war nicht umsonst 🙂

    Vielen Dank und viel Freude weiterhin beim Helfen !

    Hallo,
    schön, dass es jetzt wieder funktioniert und danke für die Info 😊
    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren. Das habe ich jetzt schon gemacht.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller anchopancho

    (@anchopancho)

    Hallo Hans Gerd,

    genau das wollte ich kund geben. Wohl so weit runter gescrollt, dass ich
    übersehen hab, dass es rechts bei Status eine „gelöst“ checkbox gibt 🙂
    Vielen Dank. Meine Hoffnung ist eher, lieber alles gut am laufen zu halten, so dass ich keine Probleme mehr habe 🙂

    ciao + danke!

    Wohl eher nicht weit genug nach unten gescrollt. 😉

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Ersteller anchopancho

    (@anchopancho)

    leider erscheint das in meiner Forumsansicht anders (Rechte?)
    Bei mir gibt es keien solchen Checkboxen im editor-fenster.

    egal…. sinn meiner Meldung war ja es als „gelöst“ zu melden und
    auch das „how-to“ für alle zu posten 🙂 war echt hartnäckig für mich lange Zeit.

    https://i.imgur.com/eJWm8Sl.png

    • Diese Antwort wurde geändert vor 11 Monaten, 2 Wochen von anchopancho.

    Wenn der Thread bereits als „gelöst“ markiert ist, erscheint das nicht mehr. 🙂

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Das Thema „Der Anhang konnte nicht in die Datenbank eingefügt werden“ ist für neue Antworten geschlossen.