Support » Allgemeine Fragen » Design > Anpassen > Live Vorschau

  • Gelöst juvaha

    (@juvaha)


    Leider funktioniert die Live Vorschau unter „Design > Anpassen“ nicht.

    Die Website lädt nicht. Es bleibt dauerhaft das Lade-Zeichen zu sehen.

    Ich kann zwar im linken Menü Änderungen vornehmen, muss dieses Menüs aber erst komplett schließen, zurück ins Backend von WP und dann die Website neu öffnen, um die Änderungen zu sehen.

    Bisher habe ich folgendes ohne Erfolg versucht, um das Problem zu lösen:
    – alle Plugins ausgeschaltet
    – Cache und Cookies gelöscht
    – Firefox und Chrome getestet

    Ich verwende das Theme Divi.

    Hat jemand eine Lösung für mich?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 16)
  • Thread-Ersteller juvaha

    (@juvaha)

    Zusatz Gerätetest:

    Habe es am PC und am Mac getestet

    Das Paid Theme Divi?

    Fragen zu Paid-Themes beantworten wir hier nicht:
    https://de.forums.wordpress.org/topic/faq-bitte-vor-dem-posten-lesen

    Bitte nutze den den Support des Herstellers, für den du gezahlt hast.

    Gruß, Torsten

    Thread-Ersteller juvaha

    (@juvaha)

    Hallo Torsten,

    ja, ich benutze das Paid Theme Divi.

    Ich dachte, dass hat weniger mit dem Theme zutun, sondern ansich mit WordPress.

    Denn das gleiche Problem besteht auch, wenn ich ein kostenfreies Theme wie z. B. Twenty Thirteen auf meine Site anwende.

    Bin ich dann hier trotzdem falsch?

    Edi

    (@psychosopher)

    Welche Version von WordPress verwendest Du? Welche PHP-Version ist installiert? Wie gross ist das Memory Limit der Installation?

    Thread-Ersteller juvaha

    (@juvaha)

    Hallo Edi,

    PHP Version 5.3.10-1ubuntu3.19

    128M

    Thread-Ersteller juvaha

    (@juvaha)

    WordPress 4.3.1

    bitte lies die Grundvoraussetzungen für den Betrieb von WP nach und lass die PHP und MySQL Version ändern

    https://wordpress.org/about/requirements/

    Thread-Ersteller juvaha

    (@juvaha)

    Hallo Monika,

    danke für den Tipp. Ich wende mich an meinen Provider.

    Ich dachte, dass hat weniger mit dem Theme zutun, sondern ansich mit WordPress.

    Denn das gleiche Problem besteht auch, wenn ich ein kostenfreies Theme wie z. B. Twenty Thirteen auf meine Site anwende.

    Bin ich dann hier trotzdem falsch?

    Nein, aber diese Info fehlte bisher, dass es auch mit einem Standardtheme nicht funktioniert.

    bitte lies die Grundvoraussetzungen für den Betrieb von WP nach

    Auch wenn ich ein großer Verfechter von aktuellen PHP-Versionen bin: WordPress läuft prinzipiell ab PHP 5.2. Das sollte also eigentlich funktionieren.

    Läuft die Seite über https?

    Gruß, Torsten

    Edi

    (@psychosopher)

    Auch wenn ich ein großer Verfechter von aktuellen PHP-Versionen bin: WordPress läuft prinzipiell ab PHP 5.2. Das sollte also eigentlich funktionieren.

    Manchmal, manchmal nicht. Ich würde jedenfalls nicht empfehlen, eine völlig veraltete PHP-Version zu verwenden. Auch veralte WordPress-Versionen funktionieren prinzipiell…

    Thread-Ersteller juvaha

    (@juvaha)

    Läuft die Seite über https?

    Nein.

    Empfehlen würde ich das auch nicht, aus Sicherheitsgründen ist das auch grob fahrlässig, aber ein aktuelles WP im Auslieferzustand (ohne Plugins und mit Standardtheme) sollte funktionieren. Wenn es das nicht tut, dann liegt ein anderes Problem vor, dass es zu finden gilt.

    Gruß, Torsten

    Bei welchem Hoster bist Du denn?

    Gruß, Torsten

    Thread-Ersteller juvaha

    (@juvaha)

    Vielen lieben Dank euch allen!

    PHP auf 5.6.11 stellen hat geholfen. 🙂

    Edi

    (@psychosopher)

    Kannst Du dann bitte den Thread noch auf „resolved“ stellen. 😉

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 16)
  • Das Thema „Design > Anpassen > Live Vorschau“ ist für neue Antworten geschlossen.