Support » Installation » Design->Menu fehlt

  • Gelöst Hondo6566

    (@hondo6566)


    Hallo,
    hab neue WordPress-installation über eine bestehende kopiert, die Tabellen von WordPress gelöscht und die installationroutine durchlaufen.
    Soweit so gut, doch unter Design hab ich nur die Einträge „Themes“ und „Editor (Beta)“.

    Hab vor Tagen bei einer anderen Seite das auch gemacht, da ist alles normal. Plugins hab ich alle deaktiviert.
    Was ist da kaputt?

    Gruß Andreas

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    Da is nix kaputt, sondern du verwendest wahrscheinlich das mitgelieferte Theme Twenty Twenty-Three, das dir per Site Editor (das, wo Beta dransteht) ein völlig eigenes Layout ermöglicht.
    Logo link, rechts, lieber in der Mitte oder ganz weg? Navigation oben, unten, an der Seite? Beitragsseite nur mit Überschriften oder doch vielleicht mit Beitragsbildern? Das kannst du alles frei festlegen. Dabei laufen die Einstellungen nicht mehr über den bisher bekannten Customizer, sondern du platzierst Blöcke, wie du magst.

    Und wenn du nun mal gar nicht Blöcke platzieren magst? Dann installierst du eines der vielen herkömmlichen Themes, die nicht blockbasiert sind. Sobald du eines aktivierst, ist auch der Customizer wieder da. Damit arbeitest du wie gewohnt.

    Hallo,
    vielleicht hilft dir auch der folgende Beitrag speziell zum Navigationsblock bei Block Themes (FSE) von mir.

    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Stimmt, wenn es um ein Navigations-Menü geht.
    Da war ich gar nicht drauf gekommen.

    Thread-Starter Hondo6566

    (@hondo6566)

    Danke für die Info, hab ich inzwischen selbst bemerkt. Wusste gar nicht dass diese Funktion Theme-abhängig ist.

    Gruß Andreas

    Hallo,

    Wusste gar nicht dass diese Funktion Theme-abhängig ist.

    das hängt mit den Block Themes zusammen, d. h. bei allen Block Themes muss man über den Site Editor die Navigation erstellen.

    Danke für die Rückmeldung und “Gelöst”-Markieren. 👍

    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)