Support » Allgemeine Fragen » Detailansicht (PlugIn/Theme) leer!

  • volkmar963

    (@volkmar963)


    Hallo liebe Formenmitglieder,

    als „Neuer“ hier begrüße ich alle Mitglieder und freue mich auf die Community. Heute möchte ich ein (allgemeines) Problem schildern, dass mich schon seit Tagen beschäfftigt:

    Wenn ich in WordPress beispielsweise auf „PlugIns“ gehe bekomme ich die Auflistung aller installierten PlugIns. Zu jedem Eintrag findet man den Link „Details anzeigen“ (was übrigens auch bei Neuinstallation aus dem PlugIn-Pool angeboten wird). Wenn ich darauf klicke, geht ein neues Fenster zum PlugIn auf und zeigt diverse Register wie Beschreibung, Screenshot etc. Bis dahin ist ja alles OK und dürfte jeder von euch auch kennen.

    Nun, bei mir werden aber in den Registern „keine“ Inhalte angezeigt. Das ist bei installierten PlugIns, wenn ich ein neues PlugIn installieren will und auch bei Themes (Details ansehen) gleichermaßen. Vor Updates zu PlugIns schau ich immer gerne in den Details, was sich geändert hat und ob das PlugIn noch zu meiner WP-Version kompatibel ist. Das geht nun leider nicht mehr. Ich hätte gerne einen Screenshot angefügt, geht hier aber leider auch nicht.

    Kennt jemand das Problem und idealerweise auch eine Lösung?
    Für einen Hinweis oder gar eine Lösung möchte ich mich schon jetzt bei euch bedanken.

    LG
    Volkmar

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • bscu

    (@bscu)

    Scroll mal bei den Details runter. Man hat zuerst den Eindruck, dass nur eine leere Seite kommt, das ist aber nicht so. 😉

    volkmar963

    (@volkmar963)

    Hallo bscu,

    Oh Mann – manchmal sollte man auch auf die Scrollbar schauen! Ja, man kann dort runterscrollen und dann kommen auch Inhalte. Beim Öffnen kommt aber grundsätzlich und bei jedem Register-Tab erstmal gähnende Leere.

    Aber normal ist das nicht, oder? Ist das gar ein Fehler?

    Ganz lieben Dank für den Hinweis,
    Volkmar

    volkmar963

    (@volkmar963)

    Hallo nochmals,

    ich habe den Fehler in der load-styles.php von WordPress gefunden. Hier wird das „floating“ des DIV #section-holder nicht korrekt durchgeführt, da in der CSS die Klasse .wrap ein „clear: both“ enthält.

    Wie kann man diesen (oder andere Fehler die man findet) der WordPress Coder-Crew mitteilen?

    Danke für die Hilfe,
    Volkmar

    Moderator Bego Mario Garde

    (@pixolin)

    Vor Updates zu PlugIns schau ich immer gerne in den Details, was sich geändert hat und ob das PlugIn noch zu meiner WP-Version kompatibel ist.

    Die Angabe zur Kompatibilität ist besonders für Einsteiger etwas irreführend.

    Plugin-Entwickler bekommen vor Veröffentlichung neuer WordPress-Versionen eine E-Mail, dass sie ihr Plugin testen und den Text des Plugin-Headers („Tested up to: …“) aktualisieren sollen. Ist der Plugin-Entwickler da untätig, wird die Angabe zur Kompatibilität nicht angepasst, was aber nicht zwingend heißt, dass das Plugin tatsächlich „kaputt“ (oder nicht mehr kompatibel) ist. Ich habe auch schon von Fällen gehört, wo AnwenderInnen WordPress nicht aktualisieren wollten, weil das geliebte Plugin nicht mit der neuen Version kompatibel sein soll – alles nur, weil der Plugin-Entwickler keine Zeit oder keine Lust oder was Wichtigeres vorhatte …

    Tut sich mehr als drei Jahre bei dem Plugin nichts, gilt das Plugin als „veraltet“, obwohl es vielleicht tadellos programmiert wurde und nach wie vor funktioniert:

    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    … auf Deutsch: es könnte sein.

    Übrigens haben wir dazu, wie du im Forum Bilder nutzen kannst, einen Beitrag in den FAQ: Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    volkmar963

    (@volkmar963)

    Hallo Moderator Bego Mario Garde,

    Danke für die Rückmeldung. Diese bezieht sich leider nicht wirklich 😉 auf meine Anfrage bzw. den gefundenen Fehler. Ich habe nun ein Ticket geöffnet und das mit Screenshots abgesendet. Mal sehen ob das auch entsprechend ankommt.

    Lieben Dank und Grüße,
    Volkmar

    Moderator Angelika Reisiger

    (@la-geek)

    Hallo @volkmar963

    es ist schön, dass du Initiative zeigst und ein Ticket erstellt hast. Das Thema, bzw. das Problem existiert schon länger und wurde hier im Forum bereits mehrfach angesprochen. Es existiert auch bereits ein Ticket https://de.wordpress.org/support/topic/plugin-beschreibung-leer/#post-66102

    bzw. das war ein Duplikat und das ursprüngliche Ticket ist dort, demnach soll der Bug mit WP 5.2.3 behoben sein.

    volkmar963

    (@volkmar963)

    Hallo @la-geek,

    ich habe vom Core-Team per Email die Nachricht erhalten, dass diese Problematik bereits vor gut 6 Wochen behoben (aber eben noch nicht released) wurde. Es ist geplant, mit dem neu dazu geplanten Zwichenrelease 5.2.3 das bekannte Problem in Kürze zu beheben. Schade ist, dass so ein prominentes und eklatantes Problem nicht schneller mit einem Zwischenrelease gefixt wird.

    Aber es ist nach Aussage vom Core-Team im Ticket 47562 eben schon am 19.06.2019 gefixt worden. Es wurde nur noch diskutiert, ob man damit bis zum Release 5.3 Ende September warten würde. WP CoreComitter @desrosj hat der geplanten 5.3 dann doch einer vorgezogenen 5.2.3 zugestimmt. Also abwarten und hoffen, das es nun doch schnell geht 😉

    Danke an alle,
    Volkmar

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Detailansicht (PlugIn/Theme) leer!“ ist für neue Antworten geschlossen.