Support » Allgemeine Fragen » „Die Antwort ist keine gültige JSON-Antwort“ bei neu installierten WordPress

  • Gelöst gigagurke

    (@gigagurke)


    Hallo Allerseits,

    jedes mal wenn ich versuche ein Bild auf meiner HP einzufügen, oder sie zu veröffentlichen kommt die Meldung „… Die Antwort ist keine gültige JSON-Antwort“. Ich habe einige Forumseinträge hier zu dem selben Thema gefunden, aber diese haben mein Problem entweder nicht gelöst, oder ich konnte aufgrund mangelenden KnowHow´s nicht wirklich viel mit den Antworten anfangen.

    Ich bin absoluter Neuling auf dem Gebiet und habe WordPress auf einem älteren Webspace installiert um die veraltete Homepage dort zu ersetzen. Ich habe keine PlugIns installiert, und nur 1 Theme.

    Folgendes ist mein Bericht unter Website-Zustand, ich hoffe der kann weiterhelfen.

    
    ### wp-core ###
    
    version: 5.6.1
    site_language: de_AT
    user_language: de_AT
    timezone: Europe/Vienna
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/heirtujt/www.heizung1.at/admin
    wordpress_size: loading...
    uploads_path: /home/heirtujt/www.heizung1.at/admin/wp-content/uploads
    uploads_size: loading...
    themes_path: /home/heirtujt/www.heizung1.at/admin/wp-content/themes
    themes_size: loading...
    plugins_path: /home/heirtujt/www.heizung1.at/admin/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Twenty Twenty-One (twentytwentyone)
    version: 1.1
    author: the WordPress team
    author_website: https://wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, post-formats, post-thumbnails, menus, html5, custom-logo, customize-selective-refresh-widgets, wp-block-styles, align-wide, editor-styles, editor-style, editor-font-sizes, custom-background, editor-color-palette, editor-gradient-presets, responsive-embeds, custom-line-height, experimental-link-color, custom-spacing, custom-units, widgets
    theme_path: /home/heirtujt/www.heizung1.at/admin/wp-content/themes/twentytwentyone
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    Neve: version: 2.10.1, author: ThemeIsle, Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 1.9, author: the WordPress team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.6, author: the WordPress team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.8, author: Automattic, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 2M
    max_effective_size: 2 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.63+22-ph x86_64
    httpd_software: Apache
    php_version: 7.4.9 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 300
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 2M
    php_post_max_size: 8M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-1
    client_version: mysqlnd 7.4.9
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/heirtujt/www.heizung1.at/admin/wp-content
    WP_PLUGIN_DIR: /home/heirtujt/www.heizung1.at/admin/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Ich hoffe das mir jemand weiterhelfen kann 🙂

    Grüße

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    vor den nachfolgenden Lösungsvorschlägen bitte eine Sicherung erstellen:

    • vielleicht gibt es ein Problem mit den Permalinks: Das könnten möglicherweise wie folgt gelöst werden: Über Einstellungen > Permalinks im WordPress Dashboard unten auf der Seite auf den Button „Änderungen speichern“ klicken. Hier brauchst du keine Änderungen vornehmen – einfach auf die Schaltfläche klicken.
    • sollte das Problem dann nicht gelöst sein: Bitte lösche per FTP die Datei .htaccess in deinem Web-Stammverzeichnis (du kannst sie auch vorsichtshalber einfach umbenennen). Geh anschließend in Einstellungen > Permalinks und bestätige einfach die aktuelle Einstellung. Die .htaccess wird dabei neu erstellt.

    In dem folgenden Thread findest du noch weitere Anregungen, wie du das Problem evtl. lösen kannst.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller gigagurke

    (@gigagurke)

    Hat mir leider beides nicht weitergeholfen. Es funktioniert zwar alles so wie von dir beschrieben, aber es ändert leider nichts an dem Fehler :S

    Ich probiers jetzt mit einer Neuinstallation, mal schauen ob das was ändert.

    hm, schade.
    Na ja, sonst melde dich, wenn du nicht weiterkommst.

    Thread-Ersteller gigagurke

    (@gigagurke)

    Hallo,

    Ich wollte nur berichten das Neuinstallation Nr. 2 das Problem gelöst hat. Ich kann leider nicht genau sagen welchen Fehler ich gemacht habe, aber es funktioniert jetzt 😀

    Vielen Dank trozdem 🙂

    Hallo,
    danke für die Info, auch wenn interessant gewesen wäre, was die Ursache für das Problem war. Nun denn … Hauptsache es läuft 😀
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „„Die Antwort ist keine gültige JSON-Antwort“ bei neu installierten WordPress“ ist für neue Antworten geschlossen.