• Ich habe jetzt über den Divi-Builder eine neue Seite geladen und möchte auf die Vorlagen (Load From Library) zugreifen. Dann habe ich mir „Landingpage“ ausgesucht und gehe auf „Load“ aber er lädt und hört nicht auf bzw. es öffnet sich keine Seite wie im Tutorial, das ich mir angeschaut habe. Das muss eigentlich funktionieren. Ich habe den Rechner neu gestartet und es oft probiert, aber es klappt nicht, der Rechner lädt und lädt…
    Ich arbeite mit MAC: MAC Book Pro

    Hoffe, dass mir jemand helfen kann.
    Gruß, Ilka

Ansicht von 15 Antworten – 1 bis 15 (von insgesamt 25)
  • Edi

    (@psychosopher)

    • Verwendest Du das Theme Divi oder nur den Divi Builder?
    • Besteht das Problem auch, wenn alle anderen Plugins deaktiviert sind?
    • Welche Version von PHP verwendest Du auf dem Server?
    • Wie gross ist das Memory Limit?

    Die Angaben zu PHP und zum Memory Limit solltest Du im Administrationsbereich Deines Hostings finden.

    Thread-Starter akli

    (@akli)

    Wie gross ist das Memory Limit?
    10 GB, davon nutze ich zur nur Zeit 134,2 MB

    Mit Memory-Limit ist der Arbeitsspeicher gemeint, was beim Computer RAM ist.
    Nicht der Festplattenplatz. Der interessiert hier weniger.

    Moderationshinweis: Ups! Das ist mir jetzt ausgesprochen unangenehm: Ich wollte auf deinen Beitrag antworten und habe ihn versehentlich bearbeitet. Keine böse Absicht! Sorry! Bego

    Ich versuche das zumindest sinngemäß wiederzugeben:

    Verwendest Du das Theme Divi oder nur den Divi Builder?
    Beide, sowohl Theme als auch Plugin.

    Besteht das Problem auch, wenn alle anderen Plugins deaktiviert sind?
    Es sind keine weiteren Plugins installiert.

    Welche Version von PHP verwendest Du auf dem Server?
    5.4

    Wie gross ist das Memory Limit?
    10 GB, davon nutze ich zur nur Zeit 134,2 MB

    Hallo @akli:
    Drei wichtige Angaben, die in keiner Anfrage fehlen sollten:

    1. Welche WP-Version nutzt du?
    (Sehe gerade in der rechten Randspalte: WP 4.5.1, korrekt?)

    2. Welche Theme-Version nutzt du?
    (Version 2.7.3 behebt z.B. ein jQuery-Problem)

    3. Welches Plugin nutzt du?
    @bego: Sie schrieb ungefähr so: Ich habe nur eines installiert, aber ein Deaktivieren hat nichts gebracht; @akli: Der Name des Plugins ist hier schon von Interesse)

    Es wird vermutlich an einer veralteten Version des Divi-Theme liegen.

    Aktuell ist auf der Website Version 2.6.4.4 im Einsatz.
    (@Flower: Developer Tools > Sources > wp-content/themes/Divi/style.css)

    Edi

    (@psychosopher)

    Beim Theme Divi ist der Divi Builder „eingebaut“, er muss also nicht zusätzlich als Plugin installiert werden. Vielleicht ist das die Ursache des Problems.

    PHP 5.4 ist eine mittlerweile in die Jahre gekommene Version (für die es nebenbei bemerkt keine Sicherheitsupdates gibt). Denkbar, dass sie für Divi nicht reicht. Kannst Du auf eine höhere Version umsteigen?

    Mit Memory Limit ist nicht der zur Verfügung stehende Speicherplatz gemeint, sondern der Arbeitsspeicher. Wenn der zu niedrig ist, könnte es ebenfalls Probleme mit Divi geben.

    Edi

    (@psychosopher)

    @bego Was aktuell verwendet wird, können Flower33 und ich nicht sehen. 😉

    @bego: Muss Edi Recht geben – bist du Hellseher? 😉
    Versionsabfrage per style.css kenne ich, aber von welcher Website sprechen wir denn hier? Die Angabe hast du doch nicht gelöscht, oder? 😉

    @bego: Muss Edi Recht geben – bist du Hellseher? 😉

    Nein. Ich lösche nur Thread-Beiträge. :´(
    Keine Absicht. Ehrlich!

    Versionsabfrage per style.css kenne ich, aber von welcher Website sprechen wir denn hier?

    Hm, naja, ich bin davon ausgegangen, dass die mit dem User-Profil verbundene Website gemeint ist? Zumindest ist da Divi installiert. In Version 2.6.4.4

    Die Angabe hast du doch nicht gelöscht, oder? 😉

    Nein, wirklich nicht.

    Nachtrag: Ich kann zwar nicht hellsehen, sehe aber anscheinend mehr als Ihr.
    Irgendwie nicht mein Tag heute.

    Nein. Ich lösche nur Thread-Beiträge. :´(

    Nicht weinen, du machst hier einen so fantastischen Job, da darf auch mal ein kleiner menschlicher Schnitzer drin sein ;-))

    ich bin davon ausgegangen, dass die mit dem User-Profil verbundene Website gemeint ist?

    Das war mein erster Blick, ob es vielleicht schon frühere Beiträge von Ilka mit entsprechenden Angaben gebe; dem war aber nicht so. Hmm, im User-Profil kann ich keine Website-Angabe sehen. Ah, Nachtrag gesehen.

    Warten wir einfach ab, bis Ilka sich noch mal mit weiteren Infos meldet 😉

    Wie gesagt – die sehe ich anscheinend nur als Moderator. Da die Threaderstellerin aber die Anzeige offensichtlich nicht aktiviert hat, möchte ich jetzt auch nichts weiter ausplaudern.

    Das ist natürlich verständlich.
    Dann hoffen wir mal, dass nach einem Update auf die neueste Theme-Version alles wieder wie gewünscht läuft.

    Thread-Starter akli

    (@akli)

    WP 4.5.1. ist installiert

    Ich habe die neueste Version von Divi: 2.6.4.4 da war der Divi Builder mit eingebaut, also nicht extra installiert

    My CMS (aktiv)
    Twenty Fifteen 1.5
    Twenty Fourteen 1.7
    Twenty Sixteen 1.2

    PHP 5.4 ist eine mittlerweile in die Jahre gekommene Version (für die es nebenbei bemerkt keine Sicherheitsupdates gibt). Denkbar, dass sie für Divi nicht reicht. Kannst Du auf eine höhere Version umsteigen?

    Da muss ich bei meinem Anbieter nachfragen.

    Plugins: Habe jetzt drei installiert und aktiviert:
    Kismet 3.1.7
    Google Analytics Dashboard for WP 4.9.3.1
    Seos Form Plugin 1.04

    Habe ich etwas vergessen zu beantworten?

    Ich habe die neueste Version von Divi: 2.6.4.4

    Das ist aber nicht die neueste Version, soweit ich das sehen kann.
    Siehe z.B. hier (nachfolgend zitiert):

    Issues with Themes
    Divi Version 2.7.3 ( updated 04-13-2016 ) fixes the jQuery issue outlined below. Update your theme.

    Ein bisschen unübersichtlich finde ich das bei Elegant Themes, wenn ich ehrlich bin.
    Im offiziellen Blog stammt der letzte Eintrag vom 12. Februar; ich konnte – zumindest auf die Schnelle – kein *offizielles* Changelog finden.

    Inoffiziell: Siehe hier.

    Ich persönlich würde zuerst mal alle Plugins (gemeinsam) deaktivieren (hast du überprüft, ob sie auf dem neuesten Stand sind?) und erneut testen; falls es dann immer noch Probleme gibt, würde ich nach vorherigem Backup die *wirklich* neueste Theme-Version einspielen (vorher offizielles aktuelles Changelog finden oder explizit beim Anbieter nachfragen).

    Edi

    (@psychosopher)

    Deine „neueste“ Version von Divi ist veraltet: Aktuell ist Version 2.7.3.

    Was meinst Du mit „My CMS“? Ein Theme? Ein Plugin?

    Ja… Wie gross ist das Memory Limit derzeit?

Ansicht von 15 Antworten – 1 bis 15 (von insgesamt 25)
  • Das Thema „Divi: Divi-Builder funktioniert nicht“ ist für neue Antworten geschlossen.