Support » Allgemeine Fragen » Download – Files

  • Gelöst avgkoopmans

    (@avgkoopmans)


    Hello,

    Ich habe alles mögliche versucht, aber irgendwie funktioniert der Download von mobi bzw. zip files nicht mehr.

    Die Dateien sind in die Mediathek hochgeladen – ich sehe auch die Dateigröße.
    Auch mit dem Plug-in – Download Monitor – funktioniert es nicht.
    Anders bei Pdf – das öffnet sich wohl.

    Danke für die Unterstützung,

    Gruß
    Alex

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    du hast leider eine URL zu einem Entwurf einer Seite oder eines Beitrags angegeben. Das können wir uns daher nicht ansehen. Du müsstest schone eine Seite oder einen Beitrag als URL posten, auf die wir zugreifen können.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller avgkoopmans

    (@avgkoopmans)

    Hallo,

    sorry, für den falschen Link.

    Also Homepage wäre
    https://avg-koopmans.com/

    Spin-off Geschichten link wäre
    https://avg-koopmans.com/spin-off-geschichten/

    Und die Seite, auf der der Download stattfinden sollte, wäre diese hier.
    https://avg-koopmans.com/dawius_ausbildung/

    Vielen Dank für Eure Unterstützung.

    Liebe Grüße
    Alexandra

    Thread-Ersteller avgkoopmans

    (@avgkoopmans)

    @hage

    Hallo Hans-Gerd,

    mir ist gerade aufgefallen, dass ich nur mit Google Chrome nicht runterladen kann.
    Also wenn ich die Seite mit dem guten altern Explorer oder am Handy – Safari öffne, kann ich ohne Probleme die Dokumente runterladen.

    Danke nochmals, für Deinen Support.

    LG
    Alexandra

    Hallo,
    danke für die Info. Hört sich allerdings etwas seltsam an, dass es nicht mit Chrome funktioniert.
    Nun denn, denkst du bitte daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller avgkoopmans

    (@avgkoopmans)

    Hallo @hage ,

    na ja, eigentlich ist es ja nicht gelöst.
    Weil es mit Google Chrome nicht funktioniert.
    Wäre trotzdem schön wenn WP einmal nachsehen könnte, ob es „nur“ an mir liegt.

    Wünsche ein schönes WE,
    Alexandra

    Hallo,
    ich vermute, dass das durch einen Konflikt zwischen Plugins und Themes ausgelöst wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass Besucher deine Webseite mit allen Infos und plugins sehen, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße und auch ein schönes Wochenende
    Hans-Gerd

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)