Support » Plugins » WPS Hide Login: Du bist leider nicht berechtigt, dieses Element zu löschen.

  • Hallo,

    ich habe ein Problem, dass ich nach der Installation des „WPS Hide Login“ keine alten Beiträge mehr löschen kann (bearbeiten funktioniert).

    Aktuelle WordPress Version.

    Ich habe mich wieder ganz normal als Admin, über die neue Log In Seite, eingeloggt. Hat alles funktioniert, keine Probleme.

    Wenn ich versuche einen alten Beitrag zu löschen erscheint folgende Fehlermeldung: „Du bist leider nicht berechtigt, dieses Element zu löschen.“ Auch der Papierkorb Button wird mir bei diesen Beiträgen nicht mehr angezeigt.

    Es betrifft nur Beiträge die vor der Installation des Plugin schon auf der Seite gewesen sind. Neue Beiträge kann ich erstellen und auch löschen. Ich kann auch Plugins löschen und installieren, genauso Kategorien und Seiten – es betrifft tatsächlich nur die Beiträge.

    Wo könnte das Problem liegen?

    Danke.

    • Dieses Thema wurde geändert vor 5 Monaten, 3 Wochen von matt86s.
Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)