Support » Allgemeine Fragen » „Du kannst nicht aktualisieren…“

  • Gelöst Mankov

    (@mankov)


    Hallo,

    wollte grade WordPress aktualisieren:
    Dann kam diese Meldung:

    „Du kannst nicht aktualisieren, weil WordPress 5.4.2 PHP-Version 5.6.20 oder höher erfordert. Du verwendest die Version 5.5.38-pl0-gentoo.“

    Wie lässt sich in so einem Fall WordPress aktualisieren?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    über das Kundenmenü deines Hosters kannst du die PHP-Version in der Regel ändern.
    Sonst nimm mal Kontakt zum Hoster auf. PHP 5.5.x ist duruchaus schon angestaubt 😉
    PHP >= 7.3 wäre sinnvoll.
    Vorher aber bitte Daten sichern.
    Viele Grüße
    Hans-Gerd

    Danke, hat funktioniert.

    freut mich 🙂
    Dann wäre es nett, wenn du das Thema zukünftig als gelöst markierst.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)