Support » Plugins » Duplicator Step 1 bleibt hänegen

  • Gelöst wpanfaenger

    (@wpanfaenger)


    Hallo zusammen.

    Seit nun 5 Monaten mache ich neben meiner Arbeit meiner Freundin die Website für Ihren mobilen Friseur.

    Endlich habe ich alles soweit fertig.

    Nun wollte ich mit dem Duplicator die Website von meiner lokalen Anwendung auf dem Webserver installieren.

    Leider hängt sich bei Step 1 die installation auf. Es geht nicht weiter.
    Ich sehe in Filezilla das das Verzeichniss dup-installer installiert wird. mehr passiert aber nicht.

    Seit 2 Tagen durchsuche ich mit meinem Schlechten Englisch Foren und google, kann mir aber nicht weiterhelfen….

    Hoffentlich habt ihr eine Lösung für mich…

    Beste Grüße

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Leider hilft die Beschreibung wenig weiter. (Das ist in etwa so, wie wenn ich dir schreibe „Seit fünf Monaten fahre ich mit meinem Wagen in die Stadt. Jetzt wollte ich wieder fahren, aber er ist einfach nicht mehr angesprungen. Hoffe, du hast eine Lösung für mich.“)

    Du kannst die Website aber auch anders übertragen.
    Ich verwende gerne UpdraftPlus WP Backup, um ein Backup der Website anzulegen. Dann installiere ich auf dem Zielserver WordPress und das Backup-Plugin und stelle das Backup dort wieder her. Da dann in der Datenbank noch die URL der lokalen Installation eingetragen ist, ändere ich das über die Datenbankverwaltung des Webhoster (meistens phpyMyAdmin): Datenbank-Tabelle wp_options aufrufen und die Felder siteurl und home korrigieren (um das Feld home angezeigt zu bekommen, musst du meistens etwas blättern). Danach solltest du dich bereits in der WordPress-Installation anmelden können. Dann installierst du noch das Plugin Better Search Replace und ersetzt damit die alte URL mit der neuen URL in allen Tabellen, damit auch die Links zu Mediendateien, interne Verlinkung, usw. angepasst werden.

    Ich hab das jetzt recht ausführlich beschrieben, aber eigentlich ist das eine Sache von zehn Minuten.

    Thread-Ersteller wpanfaenger

    (@wpanfaenger)

    Hej, Bego Mario Garde.

    Zuerst einmal vielen Dank für deine schnelle Antwort. Es ist so toll zu sehen wie Ihr Mitglieder euer Wissen–> Zeit investiert um zu helfen. ECHT WELTKLASSE!!!

    (Du hast natürlich recht mit deinem ersten Absatz.
    Hier wollte ich die Wichtigkeit beschreiben. Deshalb die 5 Monate.
    Allerdings sehe ich im ersten Absatz keinerlei Hilfe von dir….
    Hättest du geschrieben welche Dateien –> Inhalte wichtig sind hätte ich die Informationen nach geliefert.
    Denn wenn mein Auto defekt ist, kein Automechaniker da ist und der einzige Automechaniker nur über Telefon/Email erreichbar ist beginnt alles mit einem Gespräch…. Denn ich als Laie habe keinen Plan, nutze WP in der Hoffnung halbwegs vernünftig/heil ans Ziel zu kommen….
    Ich will mich nicht beklagen, dass du mir geantwortet hast. Ganz im Gegenteil. Aber Feedback wollte ich geben.

    Das ich keine Ahnung von nix habe ist auch mir klar. Aber dafür gibt es ja so Mega geile Tipps wie dein Zweiter Absatz. Vielen Dank für diesen Absatz!!!)
    Inhaltlich richtig gut und ich wollte ihn gerade ausprobieren, hatte es aber nochmal mit dem Duplicator versucht. Siehe da es hat funktioniert…

    Für alle die das gleiche Problem haben…. Ich hatte den Duplicator in den Ordner Cgi-bin kopiert. Hier hatte sich Duplicator nur im Step 1 starten lassen. Weiter hat Duplicator nicht funktioniert. Ich habe ein neues Verzeichnis angelegt und die gleiche Zip + installer.php Datei auf den Server übertragen. Siehe da…. läuft… ! Vllt. Lag es an dem Verzeichnis. Hoffe es hilft dem ein oder anderen

    Hallo,
    danke für die Info. Ich markiere das Thema dann mal als gelöst.
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)