Support » Plugins » Easy FancyBox 1.5.8 – Fataler Fehler nach Update des Plugins

  • Gelöst Lawless-Diablo

    (@lawless-diablo)


    Hallo

    Ich hatte heute ein Problem bei der Aktualisierung des WP-Plugins Easy FancyBox 1.5.8.
    Es gab eine Fataler Fehler als Fehlermeldung. Und im Front-End kam nur eine weiße Seite.

    Hier die Meldung:
    Warning: require_once(/srv/www/[domain]/wp-content/plugins/easy-fancybox/class-easyfancybox-options.php): failed to open stream: No such file or directory in /srv/www/[domain]/wp-content/plugins/easy-fancybox/inc/class-easyfancybox.php on line 424 Fatal error: require_once(): Failed opening required ‚/srv/www/[domain]/wp-content/plugins/easy-fancybox/class-easyfancybox-options.php‘ (include_path=‘./:/usr/share/php5/5.2.17/PEAR‘) in /srv/www/[domain]/wp-content/plugins/easy-fancybox/inc/class-easyfancybox.php on line 424

    Es lässt sich nicht Aktivieren, sowohl im Einzelweb als auch im Multisite-Web.

    Frage, liegt es an dem Plugin oder etwas anderem.

    Nun vermute ich, dass es an der PHP-Version(5.2.17) liegen könnte. Denn bei anderen Web (PHP 5.4/PHP 5.5) funktioniert es ohne Probleme.

    Beim Provider erkundige ich mich gerade nach einer Aktualisierung der PHP-Version – Problem könnte am Shared Hosting-Paket liegen.

    Vielen Dank

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    PHP 5.2.17 ist schon sehr betagt und die Wahrscheinlichkeit ist groß, dass der Fehler durch diese veraltete PHP-Version kommt. Wenn dein Webhoster keine aktuellere PHP-Version anbietet (häufig reicht eine Umstellung im Kundenmenü), solltest du bald den Anbieter wechseln.

    Thread-Ersteller Lawless-Diablo

    (@lawless-diablo)

    Durch das Update auf Version 1.5.8.1 oder *.2 wurde das Problem behoben.

    Vielen Dank!

    • Diese Antwort wurde geändert vor 5 Jahre von Lawless-Diablo. Grund: Rechtschreibung
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Easy FancyBox 1.5.8 – Fataler Fehler nach Update des Plugins“ ist für neue Antworten geschlossen.