Support » Allgemeine Fragen » Editor-Anzeige rot

  • Meine Frage ist nicht Website-bezogen, weil generell auftretend.

    Ich habe jetzt nach einiger Zeit wieder begonnen, an meiner Website und an der von Freunden zu arbeiten. Bisher, sobald ich eine Seite im Editor (egal ob Classic oder Gutenberg) bearbeitet habe, war der Text in schwarz lesbar. Jetzt wird mir im Editor jeder Text in rot angezeigt. Die Website-Anzeige hingegen ist weiterhin in Schwarz bzw. der von mir eingestellten Farbe zu lesen.

    Kann mir eine/r von euch einen Erklärung liefern?

    Was nach der Umstellung auf WP 5.8.1 zusätzlich irritiert: Die Schriftenfamilie hat im Editor auf Times gewechselt. Kann ich (Augenproblem) schlecht lesen – und wohin ist denn WYSIWYG entschwunden?

    lG Ernst

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 31 bis 42 (von insgesamt 42)
  • P.S.: Ich werde trotzdem noch informieren, sollte eine Antwort vom Entwickler kommen – wenn ich darf.

    gerne 😊

    Bei Anfragen zu kommerziellen Plugins oder zu einem kostenpflichtigen Theme können wir leider nicht helfen.

    Das war zum Zeitpunkt meiner Frage noch lange nicht klar.

    Es hat auch niemand das Gegenteil behauptet 😉

    @souri

    dein letzter Beitrag wurde archiviert. Wenn du etwas sachliches zum Thema beisteuern kannst, dann immer gerne.

    Wenn du Kritik am Forum, am „Stil“ etc. anbringen willst, dann nutze dafür bitte den DEWP-Slack -> #forums, dafür ist es da und nur so können wir etwas verbessern oder ändern.

    Hier ist das Support-Forum.

    Thread-Ersteller Ernst Weinzettl

    (@ernstw)

    @hage
    Danke.

    @souri und @la-geek

    Meine Frage war eine ernst gemeinte. Wenn weitere Info nicht gewünscht gewesen wäre – weil der Thread keine Supportfrage mehr darstellt -, hätte ich es unterlassen. Ohne Murren.

    Wie ich hier schon einmal festgestellt habe: Ich bin nahezu glücklich, hier gelandet zu sein. Der Ton ist (für mich) ansprechend, die sachdienlichen Hinweise bringen mich weiter. Ohne dass ich mich durch zig Postings, die an meiner Frage vorbeilabern, durchkämpfen zu müssen. Danaben kommen noch (für mich) wertvolle Hinweise zur Seitenwartung. Alles gut (für mich). 🙂

    Ich moderiere selbst in anderen Foren, ich denke, ich kann das Forum hier hinsichtlich des allgemeinen Tons und der fachlichen Kompetenz ganz gut einordnen… Anders ausgedrückt: Leider bin ich fachlich zu schwach, um hier relevante Hilfestellung zu geben. In den wenigen Ausnahmefälle werde ich es gerne versuchen.

    lG Ernst

    Meine Frage war eine ernst gemeinte. Wenn weitere Info nicht gewünscht gewesen wäre – weil der Thread keine Supportfrage mehr darstellt -, hätte ich es unterlassen.

    Ja eben, und so schnell schießen die Preußen net – es ist hier immer noch ein Diskussionsforum, und es freut sich jeder, wenn du weitere Infos bringst.
    Weil ja genug andere Hilfesuchende mitlesen, im Stillen, und sich dabei den einen oder anderen Trick abholen können.

    Wenn ein Thema am Sinn des Forums vorbeigeht (zb englischsprachige Anfragen), dann werden die Threads eh geschlossen.

    Also, danke für weitere Infos 🙂

    Meine Frage war eine ernst gemeinte. Wenn weitere Info nicht gewünscht gewesen wäre – weil der Thread keine Supportfrage mehr darstellt -, hätte ich es unterlassen. Ohne Murren.

    @ernstw

    „Keine Support-Frage“ (ohne Schließung!) bedeutet, dass der Thread für weitere themenbezogene sowie sachliche Antworten geöffnet bleibt. Diese Einstufung hat den Vorteil, dass andere Hilfesuchende, die Anwendungs-Support suchen, diese Suche besser filtern können.

    Keine Antworten mehr möglich = Thread geschlossen, aber solange ein Thread noch geöffnet ist, können natürlich noch weitere hilfreiche Hinweise oder Lösungsvorschläge beigesteuert werden.

    @hage schrieb es ja bereits: „gerne 😊“, das muss ja nun hoffentlich nicht jeder Mod noch einmal bestätigen 😀 , wir moderieren hier eigentlich immer sehr konform und sprechen uns notfalls intern ab.

    Die Ursache war natürlich anfangs noch unklar und wir haben uns ja gemeinsam zur Findung derselben dahin getastet. Sobald sich allerdings herausstellt, dass ein Theme oder Plugin ursächlich UND kommerziell ist, weisen wir darauf hin, dass es außerhalb unserer Möglichkeiten ist, hier Support zu leisten. Die Regeln (oben verlinkte „Richtlinien“), die von WordPress.org (nicht de.WordPress.org) stammen, sind für uns ebenfalls richtungsweisend.

    Alles gut 🙂 und danke für das Lob 👍

    Thread-Ersteller Ernst Weinzettl

    (@ernstw)

    Vorerst: Danke für die detaillierte Erklärung. Habe ich mittlerweile schon an den Filtern in der Übersicht gesehen. Leider ein bisserl spät.

    @hage schrieb es ja bereits: „gerne 😊“, das muss ja nun hoffentlich nicht jeder Mod noch einmal bestätigen 😀

    ??? Mir klar, die Ansage eines Mods reicht mir völlig. Liegt es an meiner Ausdrucksweise oder ist meine Tastatur fehlerhaft? Ich habe nur auf souris Befürchtungen (ich könnte hier verschreckt werden) reagiert, sonst nichts. Ich hoffe, das war jetzt unmissverständlich und wir können die Metadiskussion abschließen. 😉

    Ich dachte, ich wäre immer klar und präzise im Ausdruck, gebe aber zu, dass ich sehr geradlinig und manchmal zu schnell vorpresche, was zu Missverständnissen führen kann. Jedenfalls bin ich nicht so kompliziert, wie es scheinen mag.

    …wir moderieren hier eigentlich immer sehr konform und sprechen uns notfalls intern ab.

    Alles andere hätte mich doch sehr gewundert.

    Schönen und unbeschwerten Sonntag noch an alle!
    lG Ernst

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Ernst Weinzettl.

    Vorerst: Danke für die detaillierte Erklärung. Habe ich mittlerweile schon an den Filtern in der Übersicht gesehen. Leider ein bisserl spät.

    Ich werde eine derartige Erklärung künftig immer bei jeder Einstufung als „Keine Support-Frage“ hinzufügen. Der Vorfall zeigte ja nun deutlich, wie leicht daraus Missverständnisse entstehen können. Somit hat diese Irritation am Ende etwas Positives hervorgebracht.

    ??? Mir klar, die Ansage eines Mods reicht mir völlig. Liegt es an meiner Ausdrucksweise oder ist meine Tastatur fehlerhaft?

    Ich wollte die letzten (denkbaren/möglichen) Missverständnisse aus dem Weg räumen.

    und wir können die Metadiskussion abschließen.

    „gerne 😊“

    ლ(╹◡╹ლ)

    Ich wünsche dir auch einen schönen Sonntag 🙂

    Schönen und unbeschwerten Sonntag noch an alle!

    na, dann möchte ich mich da doch anschließen: einen schönen Restsonntag für alle 😊

    Thread-Ersteller Ernst Weinzettl

    (@ernstw)

    Nur zur Information: Ich bin nicht wortlos abgetaucht. Das „Problem“ ist noch nicht gelöst. Bislang kam keine Antwort vom Entwickler. Ich hatte mein Mail aber auch als „Info, nicht wichtig, da keine Funktionsstörung“ beschrieben. Schließlich behindert mich die Darstellungsfarbe im Editor nicht bei der Arbeit.

    Ich werden in den nächsten Tagen/Wochen wieder einmal am Thema übersetzen, vielleicht erinnert ihn das wieder. 😉

    lG Ernst

    Moderator Bego Mario Garde

    (@pixolin)

    Wie wäre es denn, wenn du eigene Editor-Styles für Gutenberg erstellst?

    Thread-Ersteller Ernst Weinzettl

    (@ernstw)

    Oh! Ein wenig verspätet habe ich nun endlich den Artikel quergelesen. Danke für den Link. Und ich war schon so stolz, eine eigene Farbpalette für Gutenberg erstellt zu haben. Jetzt komme ich mir wieder ganz klein und mickrig vor. 😉

    Mal sehen, wann ich dazu komme, das mal einzuarbeiten. Ein paar Kleinigkeiten wären durchaus hilfreich. Im Moment allerdings übersteigt das nicht nur meine Fähigkeiten (daran ließe sich arbeiten), sondern auch meinen Terminplan, der mir nur ganz wenig Spielraum lässt.

    lG Ernst

Ansicht von 12 Antworten - 31 bis 42 (von insgesamt 42)