Support » Allgemeine Fragen » eingebettete Videos werden mit Chrome und Edge Browser nicht im Vollbildmodus ab

  • Gelöst pehae66

    (@pehae66)


    Guten Tag, Ich habe auf meiner Webseite 2 Videos, diese werden mir unter Windows mit dem Chrome-Browser und dem Microsoft Edge im Vollbildmodus nur mit Ton abgespielt, das Bild kommt im Maximierten Modus nicht. Die Videos wurden im MP4-Format auf meinen Server hochgeladen, sind also direkt ab Server verfügbar. Im Internet-Explorer und auch in FireVox klappts gut. Kann mir hier jemand weiterhelfen? vielen Dank! Beste Grüsse Peter

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Auf dem Mac kann ich das nicht reproduzieren. Dort werden die Videos auch im Vollbildmodus korrekt angespielt.

    Thread-Ersteller pehae66

    (@pehae66)

    Guten Abend, das ist seltsam. Ich habe es nur unter Windows festgestellt und zwar mit beiden Browsern. Seltsam ist auch, dass es beim Internet Explorer noch funktioniert. Jedenfalls würde ich es toll finden, wenn es auf allen Browsern funktionieren würde. Beste Grüsse Peter

    Öhm:

    500
    interner Serverfehler
    Entschuldigung, etwas ist schief gelaufen :

    Hallo,
    bei mir kann ich das auch unter Windows in Chrome nicht reproduzieren. Funktioniert hier einwandfrei im Vollbildmodus.
    Viele Grüße
    Hans-Gerd

    Beim mir (Win mit Chrome) funzt auch alles

    Thread-Ersteller pehae66

    (@pehae66)

    Guten Abend alle zusammen, ihr habt mich beruhigt, denn mittlerweilen habe ich herausgefunden, weshalb es bei mir nicht geklappt hat. Jetzt läufts hier auch und ich danke euch allen! Beste Grüsse Peter

    Und warum klappte es nicht, bzw. warum gehts jetzt?
    Den Beteiligten an einem Thread interessiert die Lösung immer!

    Thread-Ersteller pehae66

    (@pehae66)

    Ich bin blind und arbeite mit einem Screenreader, das Problem lag an der Bedienung der Formularsteuerung auf meine Seite, hat also eigentlich gar nichts mit WP zu tun, was ich jedoch zuvor nicht wusste. In Zukunft werde ich das vorher besser abklären, bevor ich das Forum konsultiere. VG Peter

    Oh! Sorry, Respekt!!!

    Also wenn wieder was ist, komm einfach vorbei, mach dir da keine Gedanken. Wenn es sich herausstellt, es ist kein WP Problem, macht nichts.
    Ich helfe gerne, wenn ich kann!

    Viel Erfolg und liebe Grüße von Landyfahrer zu Landy-Liebhaber!

    Ich glaube, wir haben da mehr Nachholbedarf. Ich habe in einigen Sessions über Barrierefreiheit von Screenreadern gehört und verstehe auch die Notwendigkeit, Websites barrierefrei zu machen, bin aber in dem Thema Barrierefreiheit selber noch sehr unbedarft. Webseitentext in dreifacher Geschwindigkeit zu hören nötigt mir viel Respekt ab und die Vorstellung, eine Navigation als nichtssagendes „Link, Link, Link“ vorgelesen zu bekommen empfinde ich als ausgesprochen frustrierend.

    Ich denke nicht, dass du künftig mehr abklären musst, um Fragen im Forum zu stellen. Aber ein Hinweis auf die Verwendung eines Screenreaders wäre sicher hilfreich.

    Thread-Ersteller pehae66

    (@pehae66)

    das werde ich zukünftig besser handhaben. Danke vielmals für den Hinweis. VG Peter

    Thread-Ersteller pehae66

    (@pehae66)

    Danke! 🙂

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)