Support » Allgemeine Fragen » Einloggen nach Änderung bei Einstellung nicht möglich

  • Gelöst grafisma

    (@grafisma)


    In meinem WordPress-Backend habe ich unter dem Menüpunkt „Einstellungen“
    versehentlich das Verzeichnis gelöscht, mir war der Link
    powergroup.dibeo.de zu lang, deswegen habe ich das Wort powergroup
    einfach unter Einstellungen gelöscht.

    Jetzt kann ich mich leider nicht mehr einloggen… Es kommt zwar noch ein
    Anmeldefeld, dann kommt allerdings ein Fenster:

    Not Found

    The requested URL /wp-login.php was not found on this server.

    Habt Ihr eine Idee was ich jetzt tun kann?
    Natürlich würde ich unter Einstellungen wieder das Wort „powergroup“
    dazuschreiben, leider kann ich mich nicht mehr einloggen…

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Wie kommt man nur auf die Idee, die URL einfach zu verändern? 🙁

    Wenn du z.B. per phpMyAdmin an die Datenbank kommst, dann gucke mal in der Tabelle <prefix>options nach, was dort bei siteurl und home steht. Sind normalerweise die ersten beiden Einträge in der Tabelle

    Hallo,
    kannst du per FTP-Programm auf deinem Webspace zugreifen?
    Dann verwende bitte einen geeigneten Editor (z.B. Atom Editor oder Notepad++, bitte nicht Windows Notepad oder Mac Texteditor und füge in der Datei wp-config.php oberhalb von

    /* That's all, stop editing! Happy blogging. */ folgendes ein:
    define( 'RELOCATE', true );

    Lies dazu bitte auch mal die folgende sehr gute Anleitung, in der Du noch weitere Informationen und Möglichkeiten zur Korrektur findest.

    Evtl. hilft Dir auch diese Information.

    Andere Lösungsmöglichkeiten findest Du z. B. auf dieser Webseite.
    Ich würde Dir aber empfehlen zumindest jetzt noch Sicherungen zu erstellen, z. B. den kompletten WP-Ordner auf Deinen lokalen Rechner kopieren und die Datenbank sichern.

    Hier noch ein Link zu einem Beitrag aus der FAQ, falls Du mit den vorherigen Infos nicht weiterkommst.
    Viele Grüße
    Hans-Gerd

    Super, danke für die schnelle und hilfreiche Antwort! Die Einstellungen konnte ich direkt bei Strato unter phpMyAdmin ändern.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)