Support » Allgemeine Fragen » Einstellungen nicht mehr möglich

  • Gelöst worldtravelino

    (@worldtravelino)


    Hallo ihr Lieben,

    ich wollte seit langem mal wieder ein bisschen an meiner Homepage arbeiten. Da ich bald nicht mehr im Norden sondern in Berlin wohnen werde, wollte ich aus Jux einfach mal ausprobieren ohne großes Heckmeck den Namen meiner Webseite zu ändern. Tja, dann begann das Problem.
    Ich habe im WP-ADMIN – Bereich meiner Homepage (siehe oben) unter Einstellungen> Allgemein bei „WordPress-Adresse URL und Website-Adresse URL jeweils einfach berlingefuehl.de eingegeben, statt, wie vorher, nordgefuehl.de und SPEICHERN gedrückt. Nun komme ich in den WP-Admin Bereich nicht mehr rein und meine Seite, wenn ich sie unter nordgefuehl.de aufrufe sieht total zerschossen aus.
    Ich weiß aber nicht, wie ich das wieder rückgängig machen soll,… Könnt ihr mir helfen?
    Bitte nicht zu allgemein erklären wenn es um bestimmte Arbeitsschritte geht, ich kenne mich wirklich gar nicht aus und habe lange gebraucht um meine Seite so hinzubekommen wie sie eigentlich ist – nur damit ihr wisst mit was ihr es hier zu tun habt auf der anderen PC-Seite 🙂

    Danke für eure Hilfe!

    Liebe Grüße
    Zita

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Wie kommt man auch auf so eine verrückte Idee?

    Wenn du ein Backup der Datenbank hast, dann spiele das ein. Wenn du Zugriff auf die Datenbank mit z.B. phpmyAdmin hast, dann korrigiere die Daten in der Tabelle <prefix>options Die Einträge lauten home und siteurl

    und an diese Datenbank komme ich nur mit dem PC wo ich den ganzen Kram damals angelegt habe, richtig? 😀
    Weil sonst wüsste ich nicht wie ich da an wp_options bzw wp-config.php komme um da was zu ändern… T_T kann da nicht mal ne Warnmeldung kommen, son Käse -.-

    Viele Hoster bieten im Control-Panel einer Domain die Möglichkeit, mit phpMyAdmin auf die Datenbank zugreifen zu können.Da solltest du zuerst mal nachsehen.

    Eine weitere Möglichkeit wäre noch, per FTP auf die wp-config.php zuzugreifen und diese beiden Zeilen hinter <?php einzutragen:

    define('WP_HOME','http://nordgefuehl.de');
    define('WP_SITEURL','http://nordgefuehl.de');

    danke schön 🙂 Sehr lieb, dass du mir so schnell ein paar Lösungen gegeben hast. Ich probiere dann mal aus, wenn ich wieder kann und ein anderes Gerät benutzen kann

    Wenn du die nötigen Zugangsdaten hast, kannst du das von jedem PC aus machen.

    Moderator Bego Mario Garde

    (@pixolin)

    @worldtravelino Konntest du das Problem mit der Hilfe von @bscu lösen? Dann wäre es nett, wenn du den Thread noch rasch als „gelöst“ markierst, denn …

    Wenn’s richtig läuft, es funktioniert,
    werden Themen als „gelöst“ markiert,
    damit auch alle in der Runde wissen,
    dass sie hier nicht mehr helfen müssen.
    🌻

    worldtravelino

    (@worldtravelino)

    Hallo,
    Kann ich noch nicht sagen, da ich an meinen privat-Pc muss um entweder es manuell zu ändern oder dieses FTP zu installieren, was dann Quatsch wäre, da ich meine Webseitenprobleme nicht über meinen Arbeitslaptop lösen will. Meinen Privatpc muss ich aber morgen erstmal wieder anschließen

    Yeah, es geht wieder 🙂 und war am Ende sogar super einfach… Tausend Dank! Ich wünsche dir noch ein schönes Wochenende

    Liebe Grüße
    Zita

    • Diese Antwort wurde geändert vor 1 Woche, 5 Tage von worldtravelino.
Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)