Support » Allgemeine Fragen » Elegance Schriftfarbe

  • Hallo ihr Lieben,

    ich wende mich an euch bezüglich folgender Frage:
    Seit heute morgen ist die Schriftfarbe auf meinem Blog http://www.feinundfabelhaft.de nicht mehr korrekt (jetzt blau vorher schwarz)und ich kann sie nicht einfach mehr verändern, bzw sie ist korrekt eingestellt, aber erscheint falsch. Es handelt sich wohl um die Verlinkungen (sowohl Überschriften, als auch in Sidebar).

    Ich habe keine Änderungen vorgenommen, heute morgen war noch alles korrekt und nun ist es falsch. Ich habe alle Updates durchgeführt, aber es hat nicht geholfen.

    Ich verwende das „Elegance“.

    Habt ihr ähnliche Probleme oder kennt euch damit aus?

    Ich würde mich sehr über Rückmeldung und Hilfe freuen.

    Liebe Grüße,
    Magdalena Fleckenstein

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)
  • Schön, dass du überhaupt noch was siehst – ich sehe nur einen leeren Bildschirm, der eigentlich ein Zeichen für einen schwerwiegenden Programmierfehler ist. Kommst du noch ins Backend? Hast du zwischenzeitlich selbst noch etwas geändert?

    Hallo Bego,

    ich versuche derzeit mit Hilfe von Strato ein Backup einzuspielen, daher der weiße Bildschirm.

    Es kann bis zu 40 min dauern sagte mir der Mitarbeiter, aber derzeit tut sich noch nichts.

    Kennst du das Problem mit den Schriftfarbe?

    Vielen Dank für deine Rückmeldung!

    Im Moment sehe ich nur weiße Schrift auf weißem Grund. 😉
    Wie soll ich dazu was sagen?

    ich versuche das Backup fertig zu stellen und melde mich dann nochmal.

    Vielen Dank schon mal!

    Hallo,

    Das Backup ist jetzt abgeschlossen und die Seite wieder zugänglich, aber das Schrift Problem besteht immer noch.

    Ich würde mich diesbezüglich also über Hilfe freuen.

    Wie bereits geschrieben, sind alle meine Überschriften, Sidebar etc blau vorher war das alles schwarz.
    Es ist korrekt eingestellt, aber erscheint nicht korrekt.

    Liebe Grüße,
    Magdalena

    Hallo,
    gib mal bitte über Design > Customizer > Zusätzliches CSS

    a {
        color: black;
    }

    ein.
    Da steht momentan auf jeden Fall z. Zt. ein Blauton.
    Das könnte schon funktionieren, aber ich bin mir ziemlich sicher, dass da bei den Einstellungen eine Möglichkeit besteht, die Farbe für Links zu ändern.
    Bezogen auf das Theme „Elegance“: wir müssten dieses theme erst kaufen, um Hilfe anzubieten. Du wirst verstehen, dass das für uns nicht möglich ist. Da es sich um ein gekauftes Theme handelt, wendest du dich am besten an die Entwickler, die in der Regel ein spezielles Forum für solche Probleme anbieten, denn immerhin hast du eine Lizenz für dieses Theme erworben und dann wird ein kostenfreier Support zumindest für einen begrenzten Zeitraum angeboten.
    Das dürfte in diesem Fall hier zu finden sein.
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    Vielen lieben Dank für die schnelle Rückmeldung!

    Ich habe dies bereits bei Custom CSS versucht, aber leider übernimmt es dies nicht? Woran könnte das liegen?

    Ich habe allgemein das Gefühl, dass die Einstellungen bezüglich Text und Schriftfarbe nicht übernommen werden.
    In jedem zu wählenden Feld ist grau oder schwarz gewählt und es ändert sich nichts.

    Heute früh war alles noch ganz normal und ich habe nicht daran gearbeitet. Wie kann sich das einfach so „verstellen“?

    Natürlich verstehe ich, dass ihr Elegance nicht habt.
    Wo kann ich mich hier bezüglich Support hinwenden? Wo finde ich den Kontakt? Der Link zum Support Forum funktioniert nämlich leider nicht.

    Vielen lieben Dank für die Rückmeldung!

    Hallo,
    falls du ein Caching-Plugin im Einsatz hast, würde ich das mal deaktivieren.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website und kannst den Bericht über den Button „Bericht in die Zwischenablage kopieren“ und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Und hier der Link zum Support
    Nachtrag: Offensichtlich hast du Jetpack im Einsatz. Deaktiviere das Plugin bitte mal und schau dann mal, ob es funktioniert.
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    hier der Bericht

    
    ### wp-core ###
    
    version: 5.3.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 4
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web324/a1/60/54538160/htdocs/WordPress_01
    wordpress_size: loading...
    uploads_path: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/uploads
    uploads_size: loading...
    themes_path: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/themes
    themes_size: loading...
    plugins_path: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Elegance (yeahthemes-elegance)
    version: 1.0.1.4
    author: Yeahthemes
    author_website: http://Yeahthemes.com/
    parent_theme: none
    theme_features: post-thumbnails, woocommerce, automatic-feed-links, menus, post-formats, infinite-scroll, widgets, editor-style
    theme_path: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/themes/yeahthemes-elegance
    
    ### wp-themes-inactive (9) ###
    
    Classic: version: 1.6, author: Dave Shea
    Default: version: 1.7.2, author: Michael Heilemann
    Little Elegancé: version: 1.0, author: Yeahthemes
    Twenty Fifteen: version: 2.5, author: WordPress-Team (latest version: 2.6)
    Twenty Fourteen: version: 2.7, author: WordPress-Team (latest version: 2.8)
    Twenty Nineteen: version: 1.4, author: WordPress-Team (latest version: 1.5)
    Twenty Thirteen: version: 2.9, author: WordPress-Team (latest version: 3.0)
    Twenty Twelve: version: 3.0, author: WordPress-Team (latest version: 3.1)
    Twenty Twenty: version: 1.1, author: WordPress-Team (latest version: 1.3)
    
    ### wp-plugins-active (21) ###
    
    Antispam Bee: version: 2.9.1, author: pluginkollektiv (latest version: 2.9.2)
    Contact Form 7: version: 5.1.6, author: Takayuki Miyoshi (latest version: 5.1.9)
    External Links: version: 6.8.1, author: Denis de Bernardy & Mike Koepke
    Favicon by RealFaviconGenerator: version: 1.3.17, author: Philippe Bernard (latest version: 1.3.18)
    GDPR Cookie Consent Banner: version: 2.3.15, author: termly
    Jetpack by WordPress.com: version: 8.1.1, author: Automattic (latest version: 8.5)
    Pin It Button for Pinterest: version: 1.0, author: Pinterest
    Post Views Stats: version: 1.3, author: cybernetikz
    Regenerate Thumbnails: version: 3.1.2, author: Alex Mills (Viper007Bond) (latest version: 3.1.3)
    Responsive WordPress Slider - Soliloquy Lite: version: 2.5.7, author: Soliloquy Team (latest version: 2.5.10)
    Velvet Blues Update URLs: version: 3.2.9, author: VelvetBlues.com
    Visual Recipe Index: version: 1.2.8, author: Kremental
    Widget Importer & Exporter: version: 1.5.5, author: ChurchThemes.com (latest version: 1.6)
    WooCommerce: version: 3.9.1, author: Automattic (latest version: 4.1.1)
    WordPress Importer: version: 0.6.4, author: wordpressdotorg (latest version: 0.7)
    WP GDPR Compliance: version: 1.5.2, author: Van Ons
    WP Statistics: version: 12.6.12, author: VeronaLabs (latest version: 12.6.13)
    Yoast SEO: version: 13.0, author: Team Yoast (latest version: 14.1)
    YT Shortcode Generator: version: 1.0.7, author: Yeahthemes
    YT Sidebar Generator: version: 1.0.1, author: Yeahthemes
    YT Simple Post Views Tracker: version: 1.0.2, author: Yeahthemes
    
    ### wp-plugins-inactive (1) ###
    
    MailPoet 2: version: 2.13, author: MailPoet
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-47 Q16 x86_64 2019-05-28 https://imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 512 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 512 GB
    	imagick::RESOURCETYPE_MEMORY: 256 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc
    httpd_software: Apache/2.4.41 (Unix)
    php_version: 7.2.31
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 64M
    php_post_max_size: 76M
    curl_version: 7.54.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.42-log
    client_version: 5.5.54
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content
    WP_PLUGIN_DIR: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 87800099
    ssl_cert: No
    time_diff: undefined
    version_option: 8.1.1:1590405458
    old_version: 8.1.1:1581065659
    public: Public
    master_user: #3 Liz (liz@feinundfabelhaft.de)
    current_user: #30 Magdalena (magdalena@feinundfabelhaft.de)
    tokens_set: Blog 
    blog_token: 6pvt0RiB3%7iaxoCfW*CDS5mcmrLmVZP
    user_token: Not set.
    version: 8.1.1
    jp_plugin_dir: /mnt/web324/a1/60/54538160/htdocs/WordPress_01/wp-content/plugins/jetpack/
    plan: free
    HTTP_HOST: feinundfabelhaft.de
    SERVER_PORT: 443
    HTTPS: on
    REMOTE_ADDR: 2a02:908:c32:2160:8da2:d31a:87fb:8f22
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Wed, 03 Oct 2018 12:39:12 +0000","queue_finished":"Wed, 03 Oct 2018 12:39:12 +0000","send_started":"Wed, 03 Oct 2018 12:39:14 +0000","finished":"Wed, 03 Oct 2018 12:39:14 +0000","sent":{"constants":1,"functions":1,"options":1},"sent_total":[],"queue":{"constants":1,"functions":1,"options":1},"config":{"options":true,"functions":true,"constants":true,"users":[0]},"total":{"constants":1,"functions":1,"options":1}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/feinundfabelhaft.de","siteurl":"https:\/\/feinundfabelhaft.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    

    ps die Updates habe ich heute früh gemacht, aber wurden zurückgesetzt aufgrund des Backups. Aber auch nach Aktualisierung der Plugins war das Problem noch vorhanden

    Hallo,
    wie gesagt: Ich würde z. B. mal Jetpack deaktivieren. Jetpack ist auch unter datenschutzrechtlichen Gesichtspunkten problematisch, siehe hier.
    Du kannst auch mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Zusätzlich ist als Theme (falls vorhanden) z. B. twenty nineteen aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise das Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag Health Check durch.
    Übrigens hast du auf der Seite relativ viele inaktive Themes. Ich würde bis auf ein oder zwei Standardthemes alle anderen Themes löschen.
    Viele Grüße
    Hans-Gerd

    Ich würde die CSS-Regel noch etwas ergänzen:

    a, a:link, a:visited, a:hover, a:focus, a:active {
    color: #777; /*Farbe ändern!*/
    }

    Den Farbwert kannst du nach Belieben ändern.

    Das das „auf einmal“ geändert war kann ich mir nur so erklären, dass über ein Update eine neue Einstellungsoption hinzugekommen ist. Vielleicht schaust du nochmal, ob du im Customizer eine Einstellung der Farben für Links findest? Wir können das nicht beurteilen, weil uns das Theme nicht zur Verfügung steht.

    Hallo Hans-Gerd und Bego,

    erstmal vielen vielen Dank für eure schnelle Hilfe und die Infos.

    Ich werde dies jetzt alles versuchen nach und nach umzusetzten. Falls noch Fragen auftauchen melde ich mich und werde auch versuchen den Support des Theme zu erreichen.

    Ich hoffe davon funktioniert dann etwas. Ich bin euch aber sehr dankbar für die Tipps, denn so tief stecke ich leider nicht in der IT Welt drin und es fällt mir recht schwer solche plötzlich auftretenden Probleme zu beheben.

    Liebe Grüße,
    Magdalena

    … denn so tief stecke ich leider nicht in der IT Welt drin und es fällt mir recht schwer solche plötzlich auftretenden Probleme zu beheben.

    Absolut verständlich. Vielleicht wäre für dich dann ein Managed Hosting besser oder du suchst dir einen Dienstleister, der sich laufend um die Wartung kümmert? Kostet sicher nicht so viel und spart Zeit und Nerven, wenn du dich nicht in das Thema einlesen möchtest.

    Hallo Bego,

    soweit hat es die letzten fünf Jahre gut geklappt. Die ein oder anderen IT Probleme konnten meine nun ausgestiegene Blogpartnerin und ich bisher ganz gut mit Strato bzw alleine lösen, aber es ist schon wirklich sehr nervenaufreibend, so ein Problem. Könnt ihr mir denn einen Dienstleister empfehlen, der sich zum Beispiel gerade mit so einem Problem auseinandersetzt und es löst?
    Eine dauerhafte Wartung benötige ich eher nicht.

    Ich hatte schon im Internet ein paar Support Seiten gefunden, wäre aber sehr dankbar über einen Tipp, was seriös ist und gutes Preis-Leistungs Verhältnis.

    Vielen Dank!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)