Support » Allgemeine Fragen » Elegance Schriftfarbe

  • Hallo ihr Lieben,

    ich wende mich an euch bezüglich folgender Frage:
    Seit heute morgen ist die Schriftfarbe auf meinem Blog http://www.feinundfabelhaft.de nicht mehr korrekt (jetzt blau vorher schwarz)und ich kann sie nicht einfach mehr verändern, bzw sie ist korrekt eingestellt, aber erscheint falsch. Es handelt sich wohl um die Verlinkungen (sowohl Überschriften, als auch in Sidebar).

    Ich habe keine Änderungen vorgenommen, heute morgen war noch alles korrekt und nun ist es falsch. Ich habe alle Updates durchgeführt, aber es hat nicht geholfen.

    Ich verwende das „Elegance“.

    Habt ihr ähnliche Probleme oder kennt euch damit aus?

    Ich würde mich sehr über Rückmeldung und Hilfe freuen.

    Liebe Grüße,
    Magdalena Fleckenstein

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)
  • Da müssen wir hier passen. Jobangebote sind im Support-Forum unerwünscht, da wir hier alle ehrenamtlich AnwenderInnen helfen. Aber über die Suchmaschine findest du unter „WordPress Support“ sicher jemand.

    Hallo Bego, hallo Hans-Gerd,

    Ich wollte mich nochmal bedanken für die schnelle und ausführliche Hilfe gestern!

    Ich habe gestern zwar spät, aber dennoch glücklich den Schlaf gefunden, denn ein älteres (1 Woche alt) Backup konnte die Sache doch wieder retten.

    Das doofe ist zwar jetzt, dass ich nicht weiß, durch was es verursacht wurde und so das Problem auch nicht verhindern kann, aber das gute ist natürlich, dass jetzt alles wieder aussieht wie es soll.

    Nun muss ich alle noch bzw wieder anstehenden Updates durchführen, aber das Problem ist ja aufgetreten, bevor ich die Updates geladen habe. Ich dachte die Updates würden das Problem lösen, taten sie aber nicht. Dann werden sie es vermutlich auch nicht hervorrufen, wenn ich sie jetzt mache, oder was meint ihr?

    Ich danke euch für eure ehrenamtliche Unterstützung!

    Liebe Grüße und einen schönen Dienstag,
    Magdalena

    Hallo Magdalena,
    falls du das noch nicht gemacht haben solltest, könntest du folgendermaßen vorgehen (Voraussetzung ist eine gute Sicherung, aber die hast du ja offensichtlich):
    Führe jeweils immer ein Update durch und teste danach, ob das Problem auftaucht. Wenn ja, dann hast du den Übeltäter (Plugin).
    Du könntest auch zusätzlich das Plugin WP Rollback installieren und aktivieren.
    Wenn dann ein bestimmtes Update das Problem verursacht hat, kannst du wieder auf die frühere Version downgraden.
    Allerdings scheint das Problem nach deiner Beschreibung ja nicht unbedingt mit den Updates zu tun zu haben. Insofern ist es auf jeden Fall ratsam, die Ursache zu finden.
    Viele Grüße und viel Erfolg
    Hans-Gerd

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)