Support » Plugins » Elementor Akkordeon funktioniert im Frontend nicht

  • Hallo zusammen,

    ich habe eine Seite übernommen und bin aber selbst noch totale Anfängerin.
    Mit Elementor wollte ich das Akkordeon-Widget nutzen. Im Backend klappt alles so wie ich es will, aber sobald ich ins Frontend wechsel, lässt sich das Element nicht aufklappen. Ähnlich ist es mit dem Widget „Story Timeline“, wenn ich die horizontale Ansicht auswähle. Ich vermute, dass ein anderes PlugIn das blockiert. Weiß aber nicht, wie ich herausfinden soll welches das störende PlugIn ist, da die Seite wirklich viele PlugIns hat. Ich hoffe mir kann jemand weiter helfen.
    Das Theme wurde (ich vermute) extra für uns angefertigt: Portal von Datenfalke

    Systeminfo von Elementor:

    == Server Environment ==
    	Operating System: Linux
    	Software: Apache
    	MySQL version: MySQL Community Server (GPL) v5.7.34
    	PHP Version: 7.4.0RC3
    	PHP Max Input Vars: 1000
    	PHP Max Post Size: 10M
    	GD Installed: Yes
    	ZIP Installed: Yes
    	Write Permissions: All right
    	Elementor Library: Connected
    
    == WordPress Environment ==
    	Version: 5.5.2
    	Site URL: https://<code>entfernt</code>
    	Home URL: http://<code>entfernt</code>
    	WP Multisite: Yes
    	Max Upload Size: 10 MB
    	Memory limit: 128M
    	Permalink Structure: /blog/%year%/%monthnum%/%day%/%postname%/
    	Language: de-DE
    	Timezone: Europe/Berlin
    	Debug Mode: Inactive
    
    == Theme ==
    	Name: portal
    	Version: 1.1.10
    	Author: Datenfalke
    	Child Theme: No
    
    == User ==
    	Role: administrator
    	WP Profile lang: de_DE
    	User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.61 Safari/537.36 Edg/94.0.992.31
    
    == Active Plugins ==
    	Advanced Custom Fields
    		Version: 5.9.3
    		Author: Elliot Condon
    
    	Better Search Replace
    		Version: 1.3.4
    		Author: Delicious Brains
    
    	Contact Form 7
    		Version: 5.4.2
    		Author: Takayuki Miyoshi
    
    	Cookie Notice & Compliance for GDPR / CCPA
    		Version: 2.1.0
    		Author: Hu-manity.co
    
    	Custom Post Type UI
    		Version: 1.8.1
    		Author: WebDevStudios
    
    	Elementor
    		Version: 3.4.4
    		Author: Elementor.com
    
    	Events Manager
    		Version: 5.10
    		Author: Marcus Sykes
    
    	Events Planner
    		Version: 1.3.10
    		Author: Abel Sekepyan
    
    	Google Analytics
    		Version: 2.4.1
    		Author: ShareThis
    
    	Jetpack by WordPress.com
    		Version: 9.2.2
    		Author: Automattic
    
    	Posts in Page
    		Version: 1.4.4
    		Author: IvyCat, Inc.
    
    	SAM Pro (Free Edition)
    		Version: 2.5.1
    		Author: minimus
    
    	Search Everything
    		Version: 8.1.9
    		Author: Sovrn, zemanta
    
    	Wordfence Security
    		Version: 7.5.5
    		Author: Wordfence
    
    == Network Plugins ==
    	ACF Content Analysis for Yoast SEO
    		Version: 3.0.1
    		Author: Thomas Kräftner, ViktorFroberg, marol87, pekz0r, angrycreative, Team Yoast
    
    	Advanced Custom Fields
    		Version: 5.9.3
    		Author: Elliot Condon
    
    	BackUpWordPress
    		Version: 3.11
    		Author: XIBO Ltd
    
    	Better Search Replace
    		Version: 1.3.4
    		Author: Delicious Brains
    
    	Custom Post Type UI
    		Version: 1.8.1
    		Author: WebDevStudios
    
    	Database Collation Fix
    		Version: 1.2
    		Author: Dave Jesch
    
    	Duplicate Page
    		Version: 4.4.4
    		Author: mndpsingh287
    
    	Elementor
    		Version: 3.4.4
    		Author: Elementor.com
    
    	Enhanced Media Library
    		Version: 2.8.2
    		Author: wpUXsolutions
    
    	Google Analytics
    		Version: 2.4.1
    		Author: ShareThis
    
    	Jetpack by WordPress.com
    		Version: 9.2.2
    		Author: Automattic
    
    	JTRT Responsive Tables
    		Version: 4.1.9
    		Author: John Tendik
    
    	Maintenance
    		Version: 4.03
    		Author: WebFactory Ltd
    
    	MCE Table Buttons
    		Version: 3.3
    		Author: Jake Goldman, 10up, Oomph
    
    	MetaSlider
    		Version: 3.19.1
    		Author: MetaSlider
    
    	NS Cloner - Site Copier
    		Version: 4.1.3
    		Author: Never Settle
    
    	Posts in Page
    		Version: 1.4.4
    		Author: IvyCat, Inc.
    
    	Search Everything
    		Version: 8.1.9
    		Author: Sovrn, zemanta
    
    	Timeline Widget Addon For Elementor
    		Version: 1.3
    		Author: Cool Plugins
    
    	Wicked Folders
    		Version: 2.18.4
    		Author: Wicked Plugins
    
    	Wordfence Security
    		Version: 7.5.5
    		Author: Wordfence
    
    	WP Downgrade | Specific Core Version
    		Version: 1.2.2
    		Author: Reisetiger
    
    	WP Extra File Types
    		Version: 0.4.4.1
    		Author: Davide Airaghi
    
    	Yoast SEO
    		Version: 15.5
    		Author: Team Yoast
    
    == Elementor - Compatibility Tag ==
    	
    
    == Elements Usage ==
    	
    	wp-page : 1
    		accordion : 1
    		text-editor : 5
    		timeline-widget-addon : 3
    
    == Log ==
    	
    PHP: showing 1 of 1PHP: 2021-09-24 16:57:14 [notice X 1][/var/www/virtual/physiocongress.de/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::171] Undefined index: data [array (
      'trace' => '
    #0: Elementor\Core\Logger\Manager -> shutdown()
    ',
    )]

    Moderatorenhinweis::
    URLs aus dem Log aus Sicherheitsgründen entfernt.

    • Dieses Thema wurde geändert vor 3 Wochen, 1 Tag von tngyen.
    • Dieses Thema wurde geändert vor 3 Wochen von Angelika Reisiger.
Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo @tngyen

    in diesem Thread sind ein paar Lösungsvorschläge (memory limit, Cache, andere Plugins).

    Was du außerdem checken solltest:

    In unserer Foren-FAQ findest du eine Art Troubleshooting-Guide. Teste die für dein Problem relevanten Punkte nacheinander durch.

    Moderator Angelika Reisiger

    (@la-geek)

    Nachtrag:

    Du solltest DRINGEND (nach einem vorherigen, wiederherstellbaren Backup) alles aktualisieren: WordPress, Theme, Plugins. Aktualisieren über das WordPress-Backend.

    Mindestens eine Komponente (WordPress) hat Sicherheitslücken.

    Außerdem sollte die PHP-Version nach Möglichkeit aktualisiert werden (7.4.0RC ist veraltet, dazu ist es auch nur ein Release Candidate) ebenso wie das Memory-Limit (128 Mb ist wenig, zumal es so aussieht, als ob damit eine Mulitsite läuft?). Hierfür musst du dich an deinen Provider wenden.

    Thread-Ersteller tngyen

    (@tngyen)

    @la-geek Oh da werde ich wohl noch einiges vorhaben mit der Website. Vielen Dank für die schnelle und hilfreiche Antwort!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)