Support » Plugins » Elementor bearbeiten einer Seite nicht möglich

  • Hallo,
    das Bearbeiten einer Seite mit Elementor klappt nicht in FIREFOX, aber in CHROME ist es möglich. Ich möchte aber nur ungern Chrome benutzen. Was könnte der Grund sein?? Ich habe die Addons ( bis auf den Passwortmanager ) schon deaktiviert. Trotzdem klappt es in firefox nicht, elementor lädt und lädt, ohne Fehlermeldung. Speicher ist bei 276 MB.
    Vielen Dank

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Unter Elementor > Einstellungen > Erweitert kannst du bei „Methode zum Laden des Editors umschalten“ die „Problembehandlung bei Serverkonfigurationskonflikten“ aktivieren. Schau mal, ob du dann weiterhin Probleme beim Laden von Elementor hast.

    Speicher ist bei 276 MB.

    Was meinst du damit?

    Ein Bericht zu deiner Website wäre hilfreich: Geh bitte auf Werkzeuge > Website-Zustand > Bericht, klick auf den Button und füge den Bericht mit Strg-V unverändert in deine Antwort ein.

    Thread-Ersteller harald27

    (@harald27)

    Hallo anbei der Bericht.

    
    ### wp-core ###
    
    version: 5.7.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/web183/apps/wordpress
    wordpress_size: 48,06 MB (50391425 bytes)
    uploads_path: /var/www/web183/apps/wordpress/wp-content/uploads
    uploads_size: 23,36 kB (23923 bytes)
    themes_path: /var/www/web183/apps/wordpress/wp-content/themes
    themes_size: 43,05 MB (45145671 bytes)
    plugins_path: /var/www/web183/apps/wordpress/wp-content/plugins
    plugins_size: 87,26 MB (91501596 bytes)
    database_size: 2,84 MB (2981888 bytes)
    total_size: 181,24 MB (190044503 bytes)
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 2.0.7
    author: Nick
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: core-block-patterns, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /var/www/web183/apps/wordpress/wp-content/themes/oceanwp
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (6) ###
    
    Astra: version: 3.3.2, author: Brainstorm Force, Automatische Aktualisierungen deaktiviert
    Oceanly: version: 1.1.5, author: ScriptsTown, Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 2.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Seventeen: version: 2.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.7, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (5) ###
    
    Elementor: version: 3.1.4, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Envato Elements: version: 2.0.8, author: Envato, Automatische Aktualisierungen deaktiviert
    HTML Import 2: version: 2.6, author: Stephanie Leary, Automatische Aktualisierungen deaktiviert
    Ocean Extra: version: 1.7.4, author: OceanWP, Automatische Aktualisierungen deaktiviert
    WP Maintenance Mode: version: 2.3.0, author: Designmodo, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.9, author: Automattic, Automatische Aktualisierungen deaktiviert
    Maintenance: version: 4.02, author: WebFactory Ltd, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 122 MB
    	imagick::RESOURCETYPE_DISK: 1073741824
    	imagick::RESOURCETYPE_FILE: 6144
    	imagick::RESOURCETYPE_MAP: 512 MB
    	imagick::RESOURCETYPE_MEMORY: 256 MB
    	imagick::RESOURCETYPE_THREAD: 8
    gd_version: 2.2.4
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.9.0-14-amd64 x86_64
    httpd_software: Apache
    php_version: 7.2.34 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 180
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.52.1 OpenSSL/1.0.2u
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.1.47-MariaDB-0+deb9u1
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/web183/apps/wordpress/wp-content
    WP_PLUGIN_DIR: /var/www/web183/apps/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Du verwendest eine veraltete PHP-Version, aber ansonsten finde ich da nichts Ungewöhnliches.

    Hast du meinen Vorschlag zu den Elementor-Einstellungen ausprobiert?

    Vielleicht hilft dir auch dieser Beitrag weiter:
    Elementor Widget Panel Not Loading

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)