Support » Allgemeine Fragen » Elementor blockiert zu helle Hintergrund-Farben und zu dunkle Textfarben

  • Gelöst tmmyboi

    (@tmmyboi)


    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu
    wordpress_size: 65,10 MB (68257636 bytes)
    uploads_path: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content/uploads
    uploads_size: 8,10 MB (8493376 bytes)
    themes_path: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content/themes
    themes_size: 2,81 MB (2946311 bytes)
    plugins_path: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content/plugins
    plugins_size: 139,82 MB (146614705 bytes)
    database_size: 32,98 MB (34586624 bytes)
    total_size: 248,81 MB (260898652 bytes) wp-active-theme name: Hello Elementor (hello-elementor)
    version: 2.6.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content/themes/hello-elementor
    auto_update: Deaktiviert wp-themes-inactive (1) Twenty Twenty-Three: version: 1.0, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (14) Akismet Anti-Spam: version: 5.0.2, author: Automattic, Automatische Aktualisierungen deaktiviert
    BetterDocs: version: 2.3.6, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    BetterLinks: version: 1.5.8, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    Contact Form 7: version: 5.7.3, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.10.2, author: Elementor.com, Automatische Aktualisierungen aktiviert
    EmbedPress: version: 3.6.6, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    Essential Addons for Elementor: version: 5.5.4, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    Essential Blocks: version: 4.0.0, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    Redirection: version: 5.3.9, author: John Godley, Automatische Aktualisierungen aktiviert
    Royal Elementor Addons: version: 1.3.63, author: WP Royal, Automatische Aktualisierungen aktiviert
    SchedulePress: version: 4.2.2, author: WPDeveloper, Automatische Aktualisierungen aktiviert
    UpdraftPlus - Backup/Restore: version: 1.22.24, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen aktiviert
    Wordfence Security: version: 7.8.2, author: Wordfence, Automatische Aktualisierungen aktiviert
    WP Fastest Cache: version: 1.1.1, author: Emre Vona, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (1) Happy Elementor Addons: version: 3.8.2, author: weDevs, Automatische Aktualisierungen aktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 4.4.302-icpu-088 x86_64
    httpd_software: Apache
    php_version: 8.1.14 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 50000
    memory_limit: -1
    max_input_time: -1
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 10.5.17-MariaDB-1:10.5.17+maria~deb11-log
    client_version: mysqlnd 8.1.14
    max_allowed_packet: 67108864
    max_connections: 3000 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content
    WP_PLUGIN_DIR: /homepages/6/d632530847/htdocs/test.schreibenundsprechen.eu/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: -1
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Hi,

    erstmal tut es mir leid, diese Frage im WordPress Forum zu stellen, da mein Problem wahrscheinlich vom Elementor-Plugin ausgeht. Dort muss man aber ein Facebook Konto haben um das Forum zu benutzen, was für mich leider keine Option ist. Ich hoffe mir kann hier trotzdem Jemand helfen.

    Ich benutze die Free-Version von Elementor als Editor, ergänzt mit den Plugins Essential Addons for Elementor, Essential Blocks und Royal Elementor Addons. Das Theme ist Hello Elementor. Als Browser benutze ich OperaGX und mein Betriebssystem ist Windows 11.

    Zu meinem Problem: Ich hatte anfangs auf meiner Website einen eher dunklen Hintergrund und weißen Text. Jetzt möchte ich jedoch auf einen weißen (bzw. sehr hellen) Hintergrund mit schwarzem (bzw. sehr dunklen) Text umstellen. Ich habe es über Ändern der globalen-Standartfarben probiert, über das hinzufügen individueller globaler Farben und auch über das mühselige Ändern jedes Blocks. Da Ergebnis ist immer, dass ich den Tex zwar beliebig verfärben kann, jedoch nur wenn sie Farben hell sind. Beim freien Auswählen aus dem Farbspektrum wird der Text ab einem bestimmten Punkt nicht mehr dunkler sondern wieder heller. Beim eigentlichem Schwarz ist er komplett weiß. Beim Hintergrund der Website habe ich genau das selbe Problem, nur genau anders herum. Er wird nie richtig hell und weiß ist schwarz.

    Die Elementor Standartfarben und Standartschriftarten zu deaktivieren hat übrigens nicht geholfen.

    Hoffentlich ist mein Problem verständlich geworden. Weiß Jemand wie ich dieses nervige Einschränken meiner Farbwahl loswerde? Oder muss man sich als Free-Nutzer einfach damit abfinden? Danke schonmal im Vorraus 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    das könnte vielleicht damit zusammenhängen, dass eine CSS-Datei fehlt (404-Fehler in der developer console – Aufruf mit F12 bei Chrome). Ob das allerdings der Grund ist, kann ich nicht sagen, weil ich Elementor nicht einsetze.
    Eher eine unwahrscheinliche Lösung: Bei Elementor kann man wohl unter Werkzeuge > Generell > CSS & Daten neu generieren auf den Button „Dateien und Daten neu generieren“ klicken.

    Ansonsten musst du warten, bis sich jemand dazu äußert, der mehr Erfahrungen mit Elementor hat.

    Viele Grüße
    Hans-Gerd

    Thread-Starter tmmyboi

    (@tmmyboi)

    Danke für die Hilfe, lag tatsächlich am Dark-Mode vom Browser.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Elementor blockiert zu helle Hintergrund-Farben und zu dunkle Textfarben“ ist für neue Antworten geschlossen.