Support » Plugins » Elementor funktioniert keine Speicherung möglich

  • Gelöst michlchris36

    (@michlchris36)


    Hallo,
    Habe seit Heute die Fehlermeldung bei Elementor: Aktualisierung fehlgeschlagen. Server error, see Elementor => System Info und zuerst war diese hier: Aktualisierung fehlgeschlagen. Die Antwort ist keine gültige JSON-Antwort.
    Speichert zwar ab aber Fehlermeldung kommt immer wieder. Elementor habe ich auch schon neu installiert. Health Check findet auch keine Probleme! Bitte um eure Hilfe!

    LG Michl

    • Dieses Thema wurde geändert vor 1 Jahr, 2 Monaten von michlchris36.
Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Gibt’s auch eine URL zur Website, damit wir einen Blick drauf werfen können?

    Thread-Ersteller michlchris36

    (@michlchris36)

    Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen. Vielleicht lässt sich damit mehr herausfinden.

    Thread-Ersteller michlchris36

    (@michlchris36)

    
    ### wp-core ###
    
    version: 5.5
    site_language: de_DE
    user_language: de_DE
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w01a3aba/blog
    wordpress_size: 46,59 MB (48849094 bytes)
    uploads_path: /www/htdocs/w01a3aba/blog/wp-content/uploads
    uploads_size: 71,67 MB (75148072 bytes)
    themes_path: /www/htdocs/w01a3aba/blog/wp-content/themes
    themes_size: 14,72 MB (15435128 bytes)
    plugins_path: /www/htdocs/w01a3aba/blog/wp-content/plugins
    plugins_size: 86,24 MB (90432421 bytes)
    database_size: 6,79 MB (7122518 bytes)
    total_size: 226,01 MB (236987233 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 1.8.7
    author: Nick
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: core-block-patterns, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, editor-style, customize-selective-refresh-widgets, align-wide, wp-block-styles, responsive-embeds, editor-styles, widgets
    theme_path: /www/htdocs/w01a3aba/blog/wp-content/themes/oceanwp
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.5, author: the WordPress team
    
    ### wp-mu-plugins (1) ###
    
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.1
    
    ### wp-plugins-active (11) ###
    
    Elementor: version: 3.0.0, author: Elementor.com
    Elementor Button Plus: version: 1.2.4, author: FlickDevs
    GDPR Cookie Consent: version: 1.9.0, author: WebToffee
    Health Check & Troubleshooting: version: 1.4.4, author: The WordPress.org community
    Jetpack by WordPress.com: version: 8.8.2, author: Automattic
    MailPoet 3 (New): version: 3.49.0, author: MailPoet
    MailPoet 3 Premium (New): version: 3.0.90, author: MailPoet
    PHP Compatibility Checker: version: 1.5.0, author: WP Engine
    Simple Image Sizes: version: 3.2.1, author: Rahe
    WP Super Cache: version: 1.7.1, author: Automattic
    Yoast SEO: version: 14.8.1, author: Team Yoast
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 31 GB
    	imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 31 GB
    	imagick::RESOURCETYPE_MEMORY: 16 GB
    	imagick::RESOURCETYPE_THREAD: 8
    gd_version: 2.2.5
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.15.0-112-generic x86_64
    httpd_software: Apache
    php_version: 7.4.5 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 200M
    php_post_max_size: 200M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    server-headers: 
    	date: Tue, 25 Aug 2020 16:53:07 GMT
    	server: Apache
    	vary: Accept-Encoding,Cookie,User-Agent
    	expires: Wed, 11 Jan 1984 05:00:00 GMT
    	cache-control: no-cache, must-revalidate, max-age=0
    	x-ua-compatible: IE=edge
    	link: <https://www.digiinfo.net/blog/wp-json/>; rel="https://api.w.org/"
    	upgrade: h2,h2c
    	content-encoding: gzip
    	content-type: text/html; charset=UTF-8
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.28-nmm1-log
    client_version: mysqlnd 7.4.5
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w01a3aba/blog/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w01a3aba/blog/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### jetpack ###
    
    site_id: 181983780
    ssl_cert: No
    time_diff: undefined
    version_option: 8.8.2:1598340753
    old_version: 8.8.2:1598340753
    public: Public
    master_user: #1 michlchris007 (digi.info.michl@gmail.com)
    current_user: #1 michlchris007 (digi.info.michl@gmail.com)
    tokens_set: Blog User
    blog_token: 8g$e98Z!7GLmPgh0BuC*8gx$7!^eCrRf
    user_token: 6plSa%ouFXrDDAufeqkBY&lRgnwa3ea!
    version: 8.8.2
    jp_plugin_dir: /www/htdocs/w01a3aba/blog/wp-content/plugins/jetpack/
    plan: free
    HTTP_HOST: www.digiinfo.net
    SERVER_PORT: 443
    HTTPS: on
    REMOTE_ADDR: 77.12.98.48
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Tue, 25 Aug 2020 07:33:08 +0000","finished":"Tue, 25 Aug 2020 07:33:13 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[1],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/www.digiinfo.net\/blog","siteurl":"https:\/\/www.digiinfo.net\/blog","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    

    Tut mir leid, ich finde auch da nichts, was die Probleme erklären würde.
    Du könntest mit dem Health Check Plugin im Problembehandlungsmodus prüfen, ob sich was ändert, wenn die übrigen Plugins deaktiviert sind. Sonst fällt mir im Moment herzlich wenig ein.

    Thread-Ersteller michlchris36

    (@michlchris36)

    Es kam gerade ein neues Update, es geht wieder! Fehlermeldung beseitigt! Danke euch trotzdem für die promte Hilfe. 🙂

    danke für die Info – dann markieren wir das hier mal als gelöst 🙂

    Hier noch ein zusätzlicher Hinweis zu dem Elementor-Update – allerdings in Englisch.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Elementor funktioniert keine Speicherung möglich“ ist für neue Antworten geschlossen.