Support » Plugins » Elementor läd nicht

  • Moin zusammen,

    nach dem Update von Elementor auf Version 3.0.11.1 lädt Elementor nicht mehr und ich kann keine Seite / Beitrag bearbeiten.
    Das sind die Infos vom Server: Server Environment
    Operating System: Linux
    Software: Apache
    MySQL version: mariadb.org binary distribution v10.3.25
    PHP Version: 7.2.34
    PHP Max Input Vars: 5000
    PHP Max Post Size: 256M
    GD Installed: Yes
    ZIP Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    Brauche bitte dringend einen Rat. Danke

    Gruß, Rainer

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo,
    vielleicht hilft ein Update auf PHP 7.3 oder 7.4.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Es könnte evtl. auch sein, dass das Problem durch einen Konflikt zwischen Plugins verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße,
    Hans-Gerd

    Danke Hans-Gerd,

    habe alle Plugins deaktiviert, habe eine ältere Version von Elementor aktiviert, habe das Theme Twenty Nineteen aktiviert.
    Es tut sich nichts.

    Die PHP-Version kann nur mein Provider ändern, also am Montag.

    … und der Bericht?

    
    ### wp-core ###
    
    version: 5.5.1
    site_language: de_DE
    user_language: de_DE
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /customers/3/6/1/wildnisteam.de/httpd.www
    wordpress_size: 372,82 MB (390925824 bytes)
    uploads_path: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content/uploads
    uploads_size: 1,31 GB (1401343444 bytes)
    themes_path: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content/themes
    themes_size: 10,88 MB (11411517 bytes)
    plugins_path: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content/plugins
    plugins_size: 113,13 MB (118623186 bytes)
    database_size: 45,38 MB (47580160 bytes)
    total_size: 1,83 GB (1969884131 bytes)
    
    ### wp-active-theme ###
    
    name: WordGrass (wordgrass)
    version: 2.5
    author: The Smart Magazine Themes
    author_website: http://smthemes.com/
    parent_theme: none
    theme_features: core-block-patterns, widgets, woocommerce, automatic-feed-links, menus, post-thumbnails, editor-style
    theme_path: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content/themes/wordgrass
    
    ### wp-themes-inactive (4) ###
    
    FeatHealth: version: 2.4.4, author: The Smart Magazine Themes
    Twenty Nineteen: version: 1.5, author: WordPress-Team
    Twenty Seventeen: version: 2.3, author: WordPress-Team
    Wheat: version: 2.5, author: The Smart Magazine Themes
    
    ### wp-mu-plugins (2) ###
    
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.1
    
    ### wp-plugins-active (2) ###
    
    Elementor: version: 3.0.8.1, author: Elementor.com (latest version: 3.0.11)
    Health Check & Troubleshooting: version: 1.4.5, author: The WordPress.org community
    
    ### wp-plugins-inactive (19) ###
    
    Breadcrumb NavXT: version: 6.5.0, author: John Havlik
    BST DSGVO Cookie: version: 1.2.8, author: BST Systemtechnik (Autor: Arnold Margolf)
    Duplicate Page and Post: version: 2.6.3, author: Arjun Thakur
    Enable jQuery Migrate Helper: version: 1.0.1, author: The WordPress Team (latest version: 1.1.0)
    NextGEN Gallery: version: 3.3.17, author: Imagely
    one.com themes and plugins: version: 0.6.4, author: one.com
    Organic Builder Widgets: version: 1.4.10, author: Organic Themes
    Organic Profile Block: version: 1.5.1, author: Organic Themes
    Page Builder by SiteOrigin: version: 2.11.5, author: SiteOrigin
    reCaptcha by BestWebSoft: version: 1.58, author: BestWebSoft
    Smart Slider 3: version: 3.4.1.9, author: Nextend
    Tabs Responsive: version: 2.0.5, author: wpshopmart
    The Events Calendar: version: 5.1.6, author: Modern Tribe, Inc. (latest version: 5.2.0)
    Visitor Counter Widget: version: 1.2, author: Elias Schwerdtfeger
    weForms: version: 1.5.1, author: weForms
    WonderPlugin Carousel: version: 14.8, author: Magic Hills Pty Ltd
    WordPress Importer: version: 0.7, author: wordpressdotorg
    Yoast SEO: version: 15.0, author: Team Yoast
    YOP Poll: version: 6.2.0, author: yourownprogrammer
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 252 GB
    	imagick::RESOURCETYPE_DISK: 1.844674407371E+19
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 252 GB
    	imagick::RESOURCETYPE_MEMORY: 126 GB
    	imagick::RESOURCETYPE_THREAD: 32
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 5.3.0-26-generic x86_64
    httpd_software: Apache
    php_version: 7.2.34 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 50
    memory_limit: 536870912
    max_input_time: 60
    upload_max_size: 256M
    php_post_max_size: 256M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    server-headers: unknown
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.25-MariaDB-1:10.3.25+maria~bionic
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content
    WP_PLUGIN_DIR: /customers/3/6/1/wildnisteam.de/httpd.www/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Hallo,
    das von dir verwendete Theme wordgrass scheint ziemlich alt zu sein. Laut Aussage auf der Webseite des Entwicklers stammt das letzte Update von 2013.
    Leider schreibst du nicht, ob das Problem auch im Problembehandlungsmodus auftaucht. Die inaktiven Plugins solltest du schon aus Sicherheitsgründen löschen.
    Da wir eine Handvoll Freiwilliger sind, die in unserer Freizeit Probleme von WordPress-Anwendern versuchen zu lösen, erwarten wir, dass du auch Zeit investiert, um dein Problem umfassend zu beschreiben und auf die von uns beschriebenen Lösungsvorschläge eingehst. Dazu gehört auch, dass du notierst, was sich genau bei der Umsetzung der Lösungsvorschläge ergeben hat. Du solltest dabei auch bedenken, dass sich zwangsläufig die Zeit bis zur Lösung deines Problems verlängert, wenn du das nicht machst, weil wir in dem Fall häufiger nachfragen müssen. Das kann dann durchaus auch etwas dauern, weil wir den Support wie gesagt in unserer Freizeit leisten.
    Viele Grüße
    Hans-Gerd

    Wie schon geschrieben, habe ich das Theme Twenty Nineteen aktiv und trotzdem lädt Elementor nicht.
    Auch ein Standart Theme wie Twenty Twenty zeigt keine Wirkung.

    Hier noch einmal der Hergang:
    Gestern, also am Freitag funktionierte noch alles einwandfrei. Dann zeigte mir das Plugin Elementor an, dass ein Update vorhanden ist. Dieses habe ich dann installiert. Nun begannen die Probleme. Also habe ich dann die Vorversion wieder aktiviert und der Fehler blieb. Dann habe ich alle Plugins deaktiviert, änderte aber nichts. Dach einen check, welche PHP-Version meine Plugins benötigen, in diesem Fall fast alle 7.3, muss ich am Montag mit meinem Provider reden, damit er 7.3 installiert.

    Ach so, den Max Upload Size: 256 MB hatte ich schon einmal erhöhen lassen auf 512 MB. Warum er jetzt wieder bei 256 MB steht muss ich klären.
    Leider kann ich nicht mehr Informationen liefern.
    Gruß, Rainer

    Nachtrag.
    ich habe jetzt das Theme Wheat aktiviert und den Problem Modus ausgeschaltet und alle anderen Plugins sind weiterhin deaktiviert.
    Spaßhalber habe ich mal eine Seite zur Bearbeitung mit Elementor geöffnet und siehe da, es geht.
    Elementor Version 3.0.8.1

    Ich werde jetzt noch einmal Elementor Version 3.0.11 installieren. Mal sehen was passiert.

    Nachtrag.
    Alle Plugins weiter deaktiv und alles läuft.
    Jetzt werde ich die Plugins nach und nach aktivieren.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,

    Jetzt werde ich die Plugins nach und nach aktivieren.

    das hatte ich dir schon in meiner ersten Antwort vorgeschlagen 😉
    Die Probleme mit deinem Theme (WordGrass) wundern mich nicht: das Theme wurde 2013 letztmalig upgedatet. Daher kann es gut sein, dass das Theme Probleme mit den aktuellen PHP-Versionen hat und darüber hinaus auch aus Sicherheitsgründen ein Problem darstellen könnte (7 Jahre sind eine Ewigkeit in der IT-Entwicklung). Auch das aktuell von dir genutzte Theme „wheat“ stammt von 2013. Keine gute Lösung.
    Außerdem kann ich mir gut vorstellen, dass die Zusammenarbeit eines so alten Themes mit Elementor problematisch ist.
    Daher mein Tipp: Suche dir ein anderes Theme. Im WordPress-Repository findest du sehr viele tolle Themes.
    Darüber hinaus gibt es auch noch weitere Probleme mit deiner Seite: mixed content (daher wird die Seite als „nicht sicher“ angezeigt), viel zu große Bilder hochgeladen (daher suboptimale Ladezeiten) – um nur die augenfälligsten Dinge zu nennen.
    Viele Grüße
    Hans-Gerd

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)