Support » Plugins » Elementor läuft nicht mehr nach WP update

  • Moin zusammen,

    ich hatte vor dem WP Update die Elementor Version 2.6.8.
    Nachdem ich das WP Update durchgeführt hatte, lief Elementor nicht mehr. Also habe ich ein Update bei Elementor auf die Version 2.9.14 durchgeführt.
    Läuft leider immer noch nicht.
    Rufe ich eine Seite auf, um sie mit Elementor zu bearbeiten, bleibt die Hälfte mit den Einträgen leer.

    Leider weiß ich jetzt nicht mehr weiter.

    WP Version 5.4.2

    Gruß, Rainer

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo @rsieling

    siehe Foren-FAQ:
    https://de.wordpress.org/support/topic/speichern-o-aktualisieren-o-schreiben-o-anmeldung-im-backend-geht-nicht-mehr/

    Punkte 2), 6), 7) evtl. 8)

    Elementor hat außerdem einen Modus, den du ausprobieren könntest, unter Pagebuilder -> Einstellungen -> Erweitert -> „Methode zum Laden des Editors umschalten“

    Moin,
    danke für die Rückmeldung.
    Habe Gestern schon alles einmal durchprobiert und die „Methode zum Laden des Editors umschalten“ ist aktiviert.

    Wenn ich eine Seite mit Elementor bearbeiten möchte, wird die Seite zwar geöffnet, aber der linke Bereich bleibt weiß. Klickt man auf den Button oben rechts, werden mir die Werkzeuge angezeigt, aber ich kann diese nicht nutzen, um die Seite zu bearbeiten.

    Gruß

    Habe Gestern schon alles einmal durchprobiert

    Fehlermeldungen? Error-Log? Website-Zustands-Log?

    Wenn du tatsächlich alles ausprobiert haben solltest (Punkte 2,6, 7, 8) und das nicht geholfen hat, dann kann wohl niemand mehr helfen ¯\(°_o)/¯

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)