Support » Installation » Elementor: Neue Seite erstellen plötzlich nicht mehr möglich

  • chicco3939

    (@chicco3939)


    Hallo zusammen!
    Bisher wurde mir die Option „Neue Seite mit Elementor erstellen“ immer brav angeboten. Nun aber funzt das nicht mehr. Die Fehlermeldungen sehen so aus:

    Warning: Creating default object from empty value in /home/customer/www/meinewebseite.de/public_html/wp-admin/includes/post.php on line 732

    Warning: Cannot modify header information – headers already sent by (output started at /home/customer/www/meinewebseite.de/public_html/wp-admin/includes/post.php:732) in /home/customer/www/meinewebseite.de/public_html/wp-admin/admin-header.php on line 9

    Jemand eine Idee??

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Oh, da habe ich ganz viele Ideen, aber konkreter wird es, wenn wir mehr Informationen bekommen.

    Bitte gib eine URL zur Website an. Geh bitte außerdem auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist. Klick auf den Button „Bericht in die Zwischenablage kopieren“. Den Bericht kannst du dann hier in einer neuen Antwort mit Strg-V (Mac: Cmd-V) unverändert einfügen (also bitte ohne weitere Formatierung, aber mit den Akzentzeichen ` am Anfang und Ende).

    chicco3939

    (@chicco3939)

    URL: esistzeitaufzustehen.de

    
    ### wp-core ###
    
    version: 5.6
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: true
    user_registration: false
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 2
    site_count: 1
    network_count: 1
    dotorg_communication: true
    
    ### wp-active-theme ###
    
    name: Twenty Twenty (twentytwenty)
    version: 1.6
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, custom-background, post-thumbnails, custom-logo, title-tag, html5, align-wide, responsive-embeds, customize-selective-refresh-widgets, editor-color-palette, editor-font-sizes, editor-styles, widgets, menus, editor-style
    theme_path: /home/customer/www/esistzeitaufzustehen.de/public_html/wp-content/themes/twentytwenty
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (2) ###
    
    Twenty Nineteen: version: 1.9, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.1, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (3) ###
    
    Elementor: version: 3.0.16, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Max upload filesize: version: 1.1.0, author: Yinlong, Automatische Aktualisierungen aktiviert
    SG Optimizer: version: 5.7.12, author: SiteGround, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 3.12.18-clouder0 x86_64
    httpd_software: Apache
    php_version: 7.3.26 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 3000
    time_limit: 120
    memory_limit: 768M
    max_input_time: 120
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.66.0 OpenSSL/1.1.1g-fips
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.26-29-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/customer/www/esistzeitaufzustehen.de/public_html/wp-content
    WP_PLUGIN_DIR: /home/customer/www/esistzeitaufzustehen.de/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 768M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Moderator Bego Mario Garde

    (@pixolin)

    Danke für den Bericht und die URL zur Website.

    Im Bericht finde ich zunächst nichts ungewöhnliches.
    Unter Einstellungen > Allgemein solltest du als Zeitzone „Berlin“ einstellen, damit die nächste Umstellung auf die Sommerzeit hinhaut. Das hat aber mit deinem Problem nichts zu tun.
    Die verwendete PHP-Version und der zugewiesene Arbeitsspeicher (memory_limit) sind OK und fallen als Fehlerursache weg.
    Hier ein paar Ansatzmöglichkeiten für ein Debugging:

    • Du könntest versuchen, die Plugins kurzzeitig zu deativieren, um sie als Fehlerursache auszuschließen.
    • Du könntest außerdem versuchen, WordPress nochmal zu aktualisieren: Dashboard > Aktualisierungen > Erneut installieren
    • Eventuell ist deine Datenbankstruktur nicht in Ordnung. Um das zu beheben, kannst du in der wp-config.php mit einem geeigneten Code-Editor (z.B. mit dem kostenlos für alle Betriebssysteme erhältlichen Programm VS Code) oberhalb von oberhalb von /* That's all, stop editing! Happy blogging. */ die Zeile
      define ('WP_ALLOW_REPAIR', 'true');
      eintragen. Danach rufst du im Browser http://your-site.com/wp-admin/maint/repair.php auf. (Ersetze your-site.com durch die Domain deiner Webseite.) Eine Anleitung dazu findest du auch hier: Wie du WP_ALLOW_REPAIR zur Reparatur der WordPress-Datenbank verwendest
    • Prüfe bitte, ob in der wp-config.php der Debug-Modus aktiviert ist (Zeile define( 'WP_DEBUG', true );). Falls ja, kannst du den Wert der Konstante auf false ändern, um die Fehlermeldung zumindest zu unterdrücken.


    Noch ein Hinweis: WordPress hat den Claim „Democratize Publishing“ und dazu gehört auch, dass alle WordPress nutzen können, um ihre Meinung zu äußern. Die OpenSource-Lizenz räumt dir ausdrücklich das Recht ein, WordPress für jeden Zweck auszuführen.
    Meine Unterstützung hier im Forum bezieht sich allerdings ausschließlich auf die Nutzung von WordPress. Mit den Aussagen auf deiner Website kann ich mich nicht identifizieren, aber das ist hier auch nicht unser Thema.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)