Support » Allgemeine Fragen » Elementor & Oceanwp – Hover-Effekt bei Buttons falsch

  • Ich habe mit OceanWP und Elementor eine Seite erstellt, welche Buttons enthält. Wenn ich mit der Maus über die Buttons fahre, sollen sie lediglich die Farbe ändern. Es verändert sich aber der komplette Button und ich kann das nicht über die Einstellungen korrigieren.

    Ebenso springt das Menü, wenn ich oben über die Menüpunkte fahre. Auch hier habe ich in den Einstellungen keine Möglichkeit gefunden, dass zu beheben.

    Kann mir jemand helfen, wie ich das gelöst bekomme?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Problem wird durch diese CSS-Regel ausgelöst:

    body.elementor-kit-35 a:hover {
        color: #AE621F;
        font-family: "Roboto", Sans-serif;
        font-size: 14px;
        font-weight: 300;
        line-height: 2em;
        letter-spacing: 0.5px;
    }

    Durch die Zeilenhöhe (line-height: 2em;) für Links „springt“ die Höhe des Buttons bei Mauszeigerkontakt. Das scheint vom Plugin Elementor-Kit zu kommen?

    Zu gekauften Plugins (Elementor Pro) kann ich dir nicht weiterhelfen. Das Plugin steht mir nicht kostenlos zur Verfügung und ich werde es mir auch nicht kaufen, um anderen kostenlosen Support anzubieten.

    Thread-Ersteller lettidesign

    (@lettidesign)

    @pixolin Vielen herzlichen Dank für Deine Hilfe! Das hat das Problem mit den Buttons gelöst! Super!

    Leider bleibt mein Problem mit dem Menü oben noch bestehen. Vielleicht weiß hier noch jemand Rat?

    @lettidesign das hatte doch @pixolin bereits beantwortet:

    Durch die Zeilenhöhe (line-height: 2em;) für Links „springt“ die Höhe des Buttons bei Mauszeigerkontakt. Das scheint vom Plugin Elementor-Kit zu kommen?

    Und wie gesagt: Wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.

    Thread-Ersteller lettidesign

    (@lettidesign)

    Ah entschuldigt bitte! Das habe ich nicht richtig verstanden (so gut kenne ich mich noch nicht aus).

    Entschuldigt bitte, dass ich eine Frage zu einem bezahlten Plugin gestellt habe. Das hatte ich nicht gewusst. Beachte ich aber nächstes Mal natürlich

    Ich bedanke mich ganz herzlich für Eure Hilfe!!

    kein Problem 🙂

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Elementor & Oceanwp – Hover-Effekt bei Buttons falsch“ ist für neue Antworten geschlossen.