Support » Allgemeine Fragen » Elementor PRO lädt nicht komplett

  • Hallo zusammen,

    ich arbeite seit April mit Elementor Pro und habe seit dem neuesten Update Version 3.3.2 das folgende Problem:
    Der Editor lädt nicht komplett, d.h. es werden nicht alle Elemente einer Seite geladen. Das betrifft im Wesentlichen die globalen Widgets. Die werden nur als graue Balken angezeigt. Klickt man bei denen auf den Edit Stift erscheinen sie kurz. Lädt man die Seite, sind sie wieder weg.

    Ebenso bei Beiträgen das Titel-Bild. (Es wird nur blass angezeigt). Man kann in dem Zustand auch generell nichts an der Seite editieren. Es fühlt sich an als ob der Editor nur zu 95% geladen wird.
    (Manchmal geht es sogar für 10 Minuten)
    Habe es an verschiedenen PC’s an unterschiedlichen Orten mit unterschiedlichen Internetgeschwindigkeiten probiert. Überall das Gleiche.

    Die Seite wurde manuell gebaut und an einigen Stellen teilweise nur die Elementor Pro internen Blöcke verwendet.

    Ich muss dazu sagen, das dieses Problem in den letzten Wochen ab und zu immer mal kurz auftrat, aber man konnte die Seite einfach neu laden und es war o.k. Jetzt geht das nicht mehr. Bin jetzt ziemlich ratlos.

    Die Seite ist noch im Aufbau auf einer Testdomain (Hosting bei raidboxes.io)

    Wäre super wenn jemand eine Idee hat was das sein könnte.

    Grüße
    Thomas

    Seit Freitag habe ich das ausprobiert:
    – SSL aktiviert
    – PHP 7.4. aktiviert
    – Memory Limit 512 MB
    – PlugIns testweise deaktiviert (Hat nichts gebracht)

    – Raidbox Support kontaktiert. Die sind sehr hilfsbereit aber einen direkten Fehler konnten sie auch nicht finden.
    – Elementor Support kontaktiert (Warte noch auf Antwort)

    Verwendete Plugins:
    Elementor PRO
    Ultimate Addons for Elementor
    Nested Pages
    Filebird
    WPS Hide Login

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    wir können dir bei gekauften Themes oder Plugins (hier Elementor Pro) so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)