Support » Allgemeine Fragen » email- Versand nur mit WP-Admin Anmeldung möglich

  • Hallo an alle…
    wir haben mehrere kleine Landingpages mit WP erstellt. KLappt eigentlich auch alles ganz gut. Bis auf den Mailversand. So lange wir im Backend angemeldet sind, funktioniert der Mailversand fehlerlos. Die Mail kommt an, Bestätigung über den Versand kommt, alles top. Aber sobald man sich im Backend abmeldet (wp-admin) geht nichts mehr raus. Als Fehlermeldung erscheint dann manchmal das man die Internetverbindung überprüfen soll?? Die Sites sind momentan bei Strato gehostet, und das Formular läuft mit Contact Form 7. SMTP Modul geht auch nicht, wirklich sehr seltsam. Hat da jemand eine Idee dazu? Oder so was schon mal gehört? Sind echt am Verzweifeln…

    Grüße Andreas

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    ich habe das Problem auch schon mal gehabt und mit dem Plugin „Easy WP SMTP“ lösen können. Weitere Informationen findest du u. a. in meinem Beitrag dazu.

    Schau doch mal nach, ob im Kundenmenü von Strato „Serverside Security“ aktiviert ist, weil das öfters zu Problemen führt. Eine Anleitung dazu gibt es von Strato. Den „Dienst“ musst du bitte deaktivieren. Evtl. liegt es daran (obwohl ich das nicht glaube).

    Wir können dir bei gekauften Themes (hier Murka) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das entsprechende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ II, 1b zu diesem Thema.

    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)