Support » Allgemeine Fragen » Erster Seitenaufruf mehrere Sekunden Delay

  • Hey liebes Forum.

    Ich bin mit meinem Latein am Ende … habe schon den Hoster kontaktiert und alles in meiner Macht stehende ausgelotet. Das Problem bleibt bestehen: der erste Seitenaufruf von https://filiz-schmuck.de/ am Tag bzw. wenn man mal einige Stunden nicht aufgerufen hat, benötigt manchmal bis zu 8 Sekunden (da sehe ich nur einen komplett weisses/leeres Browserfenster) und dann wird die Seite super schnell geladen. IONOS sagt es könnte an WordPress liegen – da diese Ladeverzögerung auch im Backend passiert. Weiss jemand Rat? Ich möchte ungern alles neu aufsetzen, wenn es gar nicht an WordPress liegt. Nachdem die Seite dann einmal geladen wurde, geht alles wie gewohnt recht flott von statten …

    Zur Entstehung der Seite: Es handelt sich um eine Duplicator-Kopie eines anderen Shops des Endkunden, die ich nach der Installation der Kopie angepasst habe. Hier habe ich vor allem die Mehrsprachigkeit entfernt … vielleicht hat es da irgendwo etwas zerschossen? Ich meine damals hätte es einige Fehlermeldungen gegeben als ich polylang deaktivieren wollte. Das ist leider schon fast ein Jahr her, so dass ich mich da nicht mehr konkret erinnere … Fehlermeldungen habe ich jedenfalls keine mehr.

    PS: Ich bin eigentlich Diplom-Kommunikations-Designer und kein Entwickler, arbeite daher mit dem Avada-Theme, was bisher immer unproblematisch war (auch in der Kombination aus Avada und WooCommerce) …

    Lieben Dank im voraus!

    Beste Grüße
    Sepp

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo,
    ich kann das hier nicht nachvollziehen. Die Website ist zwar nicht besonders performant, aber ok. Das hat bei mir definitiv nicht so lange gedauert.

    Für eine weitere Analyse benötigen wir den Website-Bericht: Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Wir können dir allerdings bei gekauften Themes (hier Avada) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.

    Viele Grüße
    Hans-Gerd

    Thread-Starter sepp1982

    (@sepp1982)

    Hey Hans-Gerd,

    bzgl. Avada hast du natürlich recht. Das wäre meine nächste Anlaufstelle. Wie gesagt habe ich die Kombination aber auf mehreren anderen Seiten ohne Probleme laufen, weshalb ich da doch an ein anderes Problem als themebezogen denke.

    Hier der Bericht:

    ` wp-core
    
    version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 6
    dotorg_communication: true wp-paths-sizes wordpress_path: /homepages/21/d872168258/htdocs/filiz-schmuck
    wordpress_size: 557,16 MB (584220862 bytes)
    uploads_path: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/uploads
    uploads_size: 136,90 MB (143550161 bytes)
    themes_path: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/themes
    themes_size: 38,85 MB (40741537 bytes)
    plugins_path: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/plugins
    plugins_size: 210,86 MB (221104165 bytes)
    database_size: 57,17 MB (59949056 bytes)
    total_size: 1.000,94 MB (1049565781 bytes) wp-dropins (3) advanced-cache.php: true
    db.php: true
    object-cache.php: true wp-active-theme name: Avada Filiz (Avada-child)
    version: 1.0
    author: Ulrich Robben
    author_website: (undefined)
    parent_theme: Avada (Avada)
    theme_features: core-block-patterns, fusion-builder-options, widgets-block-editor, post-thumbnails, title-tag, automatic-feed-links, custom-header, custom-background, woocommerce, wc-product-gallery-zoom, wc-product-gallery-slider, wc-product-gallery-lightbox, post-formats, fusion-builder-demos, menus, align-wide, wp-block-styles, editor-styles, editor-font-sizes, editor-color-palette, widgets
    theme_path: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/themes/Avada-child
    auto_update: Deaktiviert wp-parent-theme name: Avada (Avada)
    version: 7.11.2
    author: ThemeFusion
    author_website: https://themeforest.net/user/ThemeFusion
    theme_path: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/themes/Avada
    auto_update: Deaktiviert wp-themes-inactive (3) Twenty Nineteen: version: 2.5, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (19) Antispam Bee: version: 2.11.3, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    Avada Builder: version: 3.11.2, author: ThemeFusion, Automatische Aktualisierungen deaktiviert
    Avada Core: version: 5.11.2, author: ThemeFusion, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.8, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Duplicate Page: version: 4.5.2, author: mndpsingh287, Automatische Aktualisierungen aktiviert
    Duplicator: version: 1.5.5.1, author: Duplicator, Automatische Aktualisierungen aktiviert
    LightStart - Maintenance Mode, Coming Soon and Landing Page Builder: version: 2.6.8, author: Themeisle, Automatische Aktualisierungen deaktiviert
    Newsletter: version: 7.8.9, author: Stefano Lissa & The Newsletter Team, Automatische Aktualisierungen aktiviert
    Newsletter - Addons Manager: version: 1.2.0, author: The Newsletter Team, Automatische Aktualisierungen deaktiviert
    Newsletter - SMTP Addon: version: 1.0.8, author: The Newsletter Team, Automatische Aktualisierungen deaktiviert
    Real Cookie Banner (Free): version: 3.9.5, author: devowl.io, Automatische Aktualisierungen aktiviert
    User Role Editor: version: 4.63.3, author: Vladimir Garagulya, Automatische Aktualisierungen deaktiviert
    W3 Total Cache: version: 2.4.0, author: BoldGrid, Automatische Aktualisierungen deaktiviert
    WooCommerce: version: 7.9.0, author: Automattic, Automatische Aktualisierungen aktiviert
    Wordfence Security: version: 7.10.3, author: Wordfence, Automatische Aktualisierungen aktiviert
    WordPress Importer: version: 0.8.1, author: wordpressdotorg, Automatische Aktualisierungen deaktiviert
    wp-Typography: version: 5.9.1, author: Peter Putzer, Automatische Aktualisierungen aktiviert
    WP Mail SMTP: version: 3.8.2, author: WP Mail SMTP, Automatische Aktualisierungen aktiviert
    Yoast SEO: version: 20.12, author: Team Yoast, Automatische Aktualisierungen aktiviert wp-plugins-inactive (3) Loco Translate: version: 2.6.4, author: Tim Whitlock, Automatische Aktualisierungen aktiviert
    Polylang: version: 3.4.4, author: WP SYNTEX, Automatische Aktualisierungen aktiviert
    Polylang for WooCommerce: version: 1.6.1, author: WP SYNTEX, Automatische Aktualisierungen aktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 4.4.302-icpu-092 x86_64
    httpd_software: Apache
    php_version: 8.0.29 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 600
    memory_limit: -1
    max_input_time: -1
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 5.7.38-log
    client_version: mysqlnd 8.0.29
    max_allowed_packet: 67108864
    max_connections: 3000 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content
    WP_PLUGIN_DIR: /homepages/21/d872168258/htdocs/filiz-schmuck/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: -1
    WP_DEBUG: true
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: true
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable wp_mail_smtp version: 3.8.2
    license_key_type: lite
    debug: Keine Debug-Hinweise gefunden.
    lite_install_date: Feb 5, 2021 @ 5:23pm

    Hast du schon ausprobiert, wie sich deine Website verhält, wenn du die Plugins vorübergehend deaktivierst? Wordfence kann z.B. bei bestimmten Konfigurationen die Website sehr ausbremsen.

    Ich kenne das bei mir von meiner lokalen Entwicklungsumgebung. Die genaue Ursache kenne ich noch nicht ( ist mir auch wurscht 😉 ), aber ich habe so den Eindruck, als ob der Apache oder MariaDB erst mal „warm“ werden muss. Nach dem ersten Aufruf geht alles zügig.
    Liegt deine Domain auf einem Windows-Server?

    • Diese Antwort wurde geändert vor 10 Monaten, 1 Woche von bscu.
    Thread-Starter sepp1982

    (@sepp1982)

    Vielen Dank für eure Antworten. Plugins zu deaktivieren usw. habe ich versucht … das Problem ist, dass es ja erst nach einigen Stunden wieder auftritt und ich das dann tageweise je Plugin testen müsste.

    Ich habe auch den Eindruck dass das „warmwerden“ das Problem ist. Aber wie kann man das beeinflussen? Die Domain usw. liegt alles bei IONOS …

    Hallo, bin zwar nicht so der Held, was dieses Thema angeht, aber so wie ich es sehe, liegt es am Script welcher einige Fehler ausgibt, welche mit der Kompalität zu Browsern zusammen hängt.
    Dieses ist aber, wie Hans-Gerd schon sagt, schwer zu analysieren, da das Template nicht frei ist. (Am besten den Anbieter mal fragen)

    Schaue mal in den Dev.Mode (Taste F12) und rufe eine Kategorie auf. Du wirst eine Menge Fehler erkennen.

    Beispiele:

    1. ‚-moz-appearance‘ is not supported by Chrome, Chrome Android, Edge, Safari, Safari on iOS. Add ‚appearance‘ to support Chrome 84+, Chrome Android 84+, Edge 84+, Safari 15.4+, Safari on iOS 15.4+.
      „.wc-block-components-form .wc-block-components-text-input input[type=number],
      .wc-block-components-text-input input[type=number] {
      -moz-appearance: textfield;
      }“
    2. .fusion-body .fusion-pagination-tb.layout-sticky .fusion-control-navigation .fusion-item-media img,
      .fusion-body .fusion-pagination-tb.layout-sticky .fusion-control-navigation .fusion-item-media svg {
      max-width: fit-content;

    Ich hoffe, es war ok, dass ich meinen Senf dazu gegeben habe 🙂

    @mvittel

    Ich hoffe, es war ok, dass ich meinen Senf dazu gegeben habe

    wir machen ja an sich auch nichts anderes, als unseren Senf dazugeben. 😉

    Moderator Michi91

    (@michi91)

    Moin,

    Es ist völlig normal dass die Seite langsam lädt wenn sie über Stunden nicht genutzt wird. In dieser Zeit laufen diverse Caches ab und müssen neu generiert werden.

    DIVI braucht auch ca. 8 Sekunden, weil es alle paar Stunden Fonts aus dem Internet herunterlädt.

    Nachtrag: du könntest dir den Query Monitor installieren, da siehst du eventuell das während der langen Wartezeit besonders lange SQL abfragen oder http api calls stattfinden 🙂

    • Diese Antwort wurde geändert vor 10 Monaten, 1 Woche von Michi91.
    Thread-Starter sepp1982

    (@sepp1982)

    Hey Leute, vielen Dank für die Antworten. Ich checke mal den Query Monitor aus und die Konsole schaue ich mir auch nochmal an.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Erster Seitenaufruf mehrere Sekunden Delay“ ist für neue Antworten geschlossen.