Support » Allgemeine Fragen » Es scheint etwas bei WordPress.org oder mit dieser Serverkonfiguration nicht..

  • Hallo liebe Foren Mitglieder,

    ich bräuchte einmal eure Hilfe da ich leider bei meinem Problem nicht mehr weiterkomme.

    Die Homepage und WordPress funktionieren im ersten Moment reibungslos. Sobald ich jedoch Plugins installieren möchte oder WordPress aktualisieren möchte bekomme ich folgende Fehlermeldungen.

    Warning: Ein unerwarteter Fehler ist aufgetreten. Es scheint etwas bei WordPress.org oder mit dieser Serverkonfiguration nicht zu stimmen. Sollte das Problem weiter bestehen, nutze bitte die Support-Foren. (WordPress konnte keine sichere Verbindung zu WordPress.org herstellen. Bitte kontaktiere deinen Server-Administrator.) in /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-admin/includes/plugin-install.php on line 183

    Hier der Bericht vom Website-Zustand:

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: cURL error 28: Connection timed out after 10001 milliseconds
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs
    wordpress_size: loading...
    uploads_path: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content/uploads
    uploads_size: loading...
    themes_path: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content/themes
    themes_size: loading...
    plugins_path: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 3.2.1
    author: OceanWP
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content/themes/oceanwp
    auto_update: Deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    
    ### wp-plugins-active (12) ###
    
    Autoptimize: version: 3.0.3, author: Frank Goossens (futtta), Automatische Aktualisierungen deaktiviert
    Cookie Notice & Compliance for GDPR / CCPA: version: 2.2.3, author: Hu-manity.co, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.6.4, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Elementor Header & Footer Builder: version: 1.6.10, author: Brainstorm Force, Nikhil Chavan, Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.6.2, author: Elementor.com (latest version: 3.6.5), Automatische Aktualisierungen deaktiviert
    Imagify: version: 1.10, author: WP Media, Automatische Aktualisierungen deaktiviert
    Ocean Extra: version: 1.9.4, author: OceanWP, Automatische Aktualisierungen deaktiviert
    Rank Math SEO: version: 1.0.87, author: Rank Math, Automatische Aktualisierungen aktiviert
    Rank Math SEO PRO: version: 3.0.7, author: Rank Math, Automatische Aktualisierungen aktiviert
    Site Kit by Google: version: 1.72.0, author: Google, Automatische Aktualisierungen deaktiviert
    Smash Balloon Instagram Feed: version: 6.0.4, author: Smash Balloon, Automatische Aktualisierungen deaktiviert
    WPForms Lite: version: 1.7.3, author: WPForms, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-083 x86_64
    httpd_software: Apache
    php_version: 8.0.17 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.12-MariaDB-1:10.5.12+maria~bullseye-log
    client_version: mysqlnd 8.0.17
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content
    WP_PLUGIN_DIR: /homepages/2/d900234712/htdocs/clickandbuilds/SchuhhausOelrichs/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### google-site-kit ###
    
    version: 1.72.0
    php_version: 8.0.17
    wp_version: 5.9.3
    reference_url: https://oelrichs.eu
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-non-site-kit
    connected_user_count: 1
    active_modules: site-verification, search-console, adsense, analytics, analytics-4, pagespeed-insights
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/adsense.readonly: ⭕
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_view_module_details: ✅
    	googlesitekit_manage_options: ✅
    enabled_features: 
    	adsenseSetupV2: ⭕
    	dashboardSharing: ⭕
    	ideaHubModule: ⭕
    	swgModule: ⭕
    	userInput: ⭕
    	unifiedDashboard: ✅
    	zeroDataStates: ⭕
    search_console_property: https://oelrichs.eu/
    adsense_account_id: none
    adsense_client_id: none
    adsense_account_status: none
    adsense_site_status: none
    adsense_use_snippet: yes
    adsense_web_stories_adunit_id: none
    analytics_account_id: 2198•••••
    analytics_property_id: UA-2198•••••••
    analytics_profile_id: 2622•••••
    analytics_use_snippet: yes
    analytics_4_property_id: 3029252••
    analytics_4_web_data_stream_id: 3237••••••
    analytics_4_measurement_id: G-0T••••••••
    analytics_4_use_snippet: yes
    
    ### wpforms ###
    
    version: 1.7.3
    lite: Mrz 3, 2022 @ 9:45pm
    upload_dir: Beschreibbar
    db_tables: tzlTQzsowpforms_tasks_meta
    total_forms: 1
    total_submissions: 11
    
    
    Version	5.9.3
    Sprache der Website	de_DE
    Benutzersprache	de_DE
    Zeitzone	+00:00
    Homepage-URL	https://oelrichs.eu
    Website-URL	https://oelrichs.eu
    Permalink-Struktur	/%postname%/
    Verwendet diese Website HTTPS?	Ja
    Ist dies eine Multisite?	Nein
    Kann sich jeder auf dieser Website registrieren?	Nein
    Ist diese Website von Suchmaschinen ausgeschlossen?	Nein
    Standard-Kommentarstatus	Offen
    Umgebungstyp	production
    Anzahl der Benutzer	1
    Verbindung mit WordPress.org	WordPress.org kann unter 198.143.164.252: cURL error 28: Connection timed out after 10001 milliseconds nicht erreicht werden

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Dazu müsste es einen Eintrag im Error-Log des Webservers geben. Den musst du ggf. noch aktivieren, bei ionos z.B. mit der Anleitung unter https://www.ionos.de/hilfe/hosting/problemloesungen-fuer-php/error-logs-aktivieren/.

    Du kannst auch versuchen, die Plugins vorübergehend zu deaktivieren, um sie als mögliche Fehlerquelle auszuschließen. Das geht recht einfach mit dem Plugin Health Check, das dir unter Werkzeuge > Websitezustand nach Aktivierung des Plugins einen Problembehandlungsmodus anbietet.

    Zum Website-Bericht:

    timezone: +00:00 – solltest du umstellen auf Berlin, dann klappt auch die nächste Zeitumstellung

    cURL error 28: Connection timed out after 10001 milliseconds – bedeutet, dass der WordPress-Server nicht erreicht werden konnte und die Verbindung nach 10 Sekunden aufgegeben wurde. Sehr wahrscheinlich ist das die Ursache des Problems.
    Das kann an einer fehlerhaften Serverkonfiguration liegen. Unter Umständen hilft auch die Verwendung des Plugins WordPress Native PHP Sessions.

    Zur weiteren Beurteilung des Problems wäre es hilfreich, wenn du den Inhalt der wp-config.php teilst (vor dem Absenden aus der Antwort die Zugangsdaten zur Datenbank und SALT-Keys löschen!).

    Autoptimize – schönes Plugin, aber eine fehlerhafte Konfiguration kann Probleme bereiten. Für die Dauer der Fehlersuche solltest du das Plugin deaktivieren, um es als mögliche Fehlerursache ausschließen zu können.

    Elementor Pro, Rank Math SEO PRO – bei gekauften Plugins können wir nicht helfen, weil sie uns nicht zur Verfügung stehen. Es ist möglich, dass diese Plugins eine Ursache für das Problem sind.

    php_version: 8.0.17 64bit – nicht alle Plugins sind bereits auf PHP8 umgestellt. Ich vermute aber, dass es dann andere Fehlermeldungen geben würde. Trotzdem wird meistens empfohlen, aktuell noch PHP 7.4 zu verwenden, bis der Support im Dezember eingestellt wird.

    Google Analytics entspricht nicht den Vorgaben der DSGVO und sollte nach meinen Informationen nicht verwendet werden.

    Standard-Kommentarstatus: Offen – scheint mir bei deiner Website nicht sinnvoll zu sein, weil unnötig Tore für Spam-Kommentare geöffnet werden.

    Thread-Ersteller kebboo

    (@kebboo)

    Erst einmal vielen Dank für die schnelle Rückmeldung!

    -Die Timezone sollte ich jetzt richtig haben, danke dafür!

    -Autooptimize ist deaktiviert und scheint nicht der ausschlaggebende Punkt zu sein.

    -Das mit Google Analytics wusste ich nicht und werde ich gleich deaktivieren und löschen.

    Und hier die WP-CONFIG:

    <?php
    define( 'WP_CACHE', false ); // Added by WP Rocket
    
    define('FS_METHOD', 'direct');
    define('FORCE_SSL_ADMIN', true);
    
    /**
     * The base configuration for WordPress
     *
     * The wp-config.php creation script uses this file during the
     * installation. You don't have to use the web site, you can
     * copy this file to "wp-config.php" and fill in the values.
     *
     * This file contains the following configurations:
     *
     * * MySQL settings
     * * Secret keys
     * * Database table prefix
     * * ABSPATH
     *
     * @link https://wordpress.org/support/article/editing-wp-config-php/
     *
     * @package WordPress
     */
    
    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define( 'DB_NAME', '' );
    
    /** MySQL database username */
    define( 'DB_USER', '' );
    
    /** MySQL database password */
    define( 'DB_PASSWORD', '' );
    
    /** MySQL hostname */
    define( 'DB_HOST', '' );
    
    /** Database Charset to use in creating database tables. */
    define( 'DB_CHARSET', 'utf8' );
    
    /** The Database Collate type. Don't change this if in doubt. */
    define( 'DB_COLLATE', '' );
    
    /**
     * Authentication Unique Keys and Salts.
     *
     * Change these to different unique phrases!
     * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
     * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
     *
     * @since 2.6.0
     */
    define( 'AUTH_KEY',          '' );
    define( 'SECURE_AUTH_KEY',   '' );
    define( 'LOGGED_IN_KEY',     '' );
    define( 'NONCE_KEY',         '' );
    define( 'AUTH_SALT',         '' );
    define( 'SECURE_AUTH_SALT',  '' );
    define( 'LOGGED_IN_SALT',    '' );
    define( 'NONCE_SALT',        '' );
    
    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each
     * a unique prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix = 'tzlTQzso';
    
    /* That's all, stop editing! Happy publishing. */
    
    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    	define( 'ABSPATH', dirname( __FILE__ ) . '/' );
    }
    
    /** Sets up WordPress vars and included files. */
    require_once ABSPATH . 'wp-settings.php';
    
    

    Das mit dem Plugin Native PHP Sessions werde ich gleich mal ausprobieren.
    **EDIT: Native PHP Sessions ändert leider nichts an dem Problem.

    • Diese Antwort wurde geändert vor 2 Monaten, 3 Wochen von kebboo.

    In der wp-config.php ist nichts, was zu einer Lösung beitragen könnte. Ich sehe allerdings, dass die Zeile define('FS_METHOD', 'direct'); eingetragen wurde, was oft auf Probleme mit den Dateirechten hindeutet.

    Leider hast du nichts zu den Error-Logs geschrieben.

    Dies Problem hab ich auch seit einigen Stunden
    Wie ich sah auch bei anderen:
    https://de.wordpress.org/support/topic/wordpress-org-konnte-nicht-erreicht-werden/

    Ist das Problem nur beim Hoster IONOS oder auch bei anderen … damit könnte man ja gleich den Übeltäter eingrenzen 😀

    Error-Logs sind hilfreicher als Mutmaßungen, vor allem weil sich selten zwei WordPress-Installationen völlig gleichen.

    Wenn bei der Nutzung von WordPress bei einem bestimmten Webhoster aufgrund einer neuen Serverkonfiguration vermehrt Fehler auftauchen, sollte der Support des Webhosters zumindest das Problem bereits kennen.

    Ich kann mich ebenfalls einreihen – auch bei mir kommt der Fehler seit ein paar Tagen. Ingesamt ist mein Backend gefühlt deutlich langsamer als zuvor. Hoster ebenfalls IONOS.

    Mein Bericht zum Website-Zustand:

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: cURL error 28: Connection timed out after 10001 milliseconds
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/9/d83972277/htdocs
    wordpress_size: loading...
    uploads_path: /homepages/9/d83972277/htdocs/wp-content/uploads
    uploads_size: loading...
    themes_path: /homepages/9/d83972277/htdocs/wp-content/themes
    themes_size: loading...
    plugins_path: /homepages/9/d83972277/htdocs/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Chaplin (chaplin)
    version: 2.6.7
    author: Anders Norén
    author_website: https://www.andersnoren.se
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, custom-background, post-thumbnails, custom-logo, title-tag, html5, align-wide, editor-color-palette, editor-font-sizes, widgets, menus, editor-style
    theme_path: /homepages/9/d83972277/htdocs/wp-content/themes/chaplin
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (4) ###
    
    Aino: version: 2.6.3, author: Elmastudio, Automatische Aktualisierungen aktiviert
    Skatepark: version: 1.0.39, author: Automattic, Automatische Aktualisierungen aktiviert
    Twenty Twenty-Two: version: 1.1, author: WordPress-Team, Automatische Aktualisierungen aktiviert
    Wabi: version: 1.0.3, author: RichTabor.com, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-active (19) ###
    
    Anti-Spam by CleanTalk: version: 5.175, author: СleanTalk <welcome@cleantalk.org>, Automatische Aktualisierungen deaktiviert
    Avatar Privacy: version: 2.5.2, author: Peter Putzer, Automatische Aktualisierungen deaktiviert
    Beautiful and responsive cookie consent: version: 2.7.3, author: Beautiful Cookie Banner, Automatische Aktualisierungen deaktiviert
    Beautiful and responsive cookie consent - premium add-on: version: 1.4.0, author: Beautiful Cookie Banner, Automatische Aktualisierungen deaktiviert
    Easy WP SMTP: version: 1.4.7, author: wpecommerce, alexanderfoxc, Automatische Aktualisierungen deaktiviert
    Embed Privacy: version: 1.4.4, author: Epiphyt, Automatische Aktualisierungen deaktiviert
    Impressum Plus: version: 2.2.0, author: Epiphyt, Automatische Aktualisierungen deaktiviert
    Lightbox with PhotoSwipe: version: 3.4.2, author: Arno Welzel, Automatische Aktualisierungen deaktiviert
    Optimize Database after Deleting Revisions: version: 5.0.110, author: CAGE Web Design | Rolf van Gelder, Eindhoven, The Netherlands, Automatische Aktualisierungen deaktiviert
    Shariff Wrapper: version: 4.6.7, author: Jan-Peter Lambeck & 3UU, Automatische Aktualisierungen deaktiviert
    Simple Yearly Archive: version: 2.1.7, author: Oliver Schlöbe, Automatische Aktualisierungen deaktiviert
    Statify: version: 1.8.3, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    The SEO Framework: version: 4.2.3, author: The SEO Framework Team, Automatische Aktualisierungen deaktiviert
    Two Factor: version: 0.7.1, author: Plugin Contributors, Automatische Aktualisierungen deaktiviert
    WP-DBManager: version: 2.80.5, author: Lester 'GaMerZ' Chan, Automatische Aktualisierungen deaktiviert
    wp-Typography: version: 5.8.1, author: Peter Putzer, Automatische Aktualisierungen deaktiviert
    WP Fastest Cache: version: 1.0.0, author: Emre Vona, Automatische Aktualisierungen deaktiviert
    WP Fastest Cache Premium: version: 1.6.2, author: Emre Vona, Automatische Aktualisierungen deaktiviert
    WPForms Lite: version: 1.7.3, author: WPForms, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Gutenberg: version: 13.0.0, author: Gutenberg Team, Automatische Aktualisierungen deaktiviert
    Security by CleanTalk: version: 2.83, author: CleanTalk Security, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-083 x86_64
    httpd_software: Apache
    php_version: 8.0.17 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 50000
    memory_limit: -1
    max_input_time: -1
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.36-log
    client_version: mysqlnd 8.0.17
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/9/d83972277/htdocs/wp-content
    WP_PLUGIN_DIR: /homepages/9/d83972277/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: -1
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wpforms ###
    
    version: 1.7.3
    lite: Mrz 27, 2019 @ 3:50pm
    upload_dir: Beschreibbar
    db_tables: wp_wpforms_logs, wp_wpforms_tasks_meta
    total_forms: 1
    total_submissions: 33
    
    

    Und meine config.php sieht so aus:

    <?php
    
    define('DB_NAME', 'dbsXXXXXX');
    
    /** MySQL database username */
    define('DB_USER', 'dbuXXXXX');
    
    /** MySQL database password */
    define('DB_PASSWORD', 'XXXXXXXXXXXXX');
    
    /** MySQL hostname */
    define('DB_HOST', 'dbXXXXXXXXXX.hosting-data.io');
    
    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');
    
    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');
    
    /**#@+
     * Authentication Unique Keys.
     *
     * Change these to different unique phrases!
     * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/ WordPress.org secret-key service}
     * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
     *
     * @since 2.6.0
     */
    define('AUTH_KEY', 'put your unique phrase here');
    define('SECURE_AUTH_KEY', 'put your unique phrase here');
    define('LOGGED_IN_KEY', 'put your unique phrase here');
    define('NONCE_KEY', 'put your unique phrase here');
    /**#@-*/
    
    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each a unique
     * prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix  = 'wp_';
    
    /**
     * WordPress Localized Language, defaults to English.
     *
     * Change this to localize WordPress.  A corresponding MO file for the chosen
     * language must be installed to wp-content/languages. For example, install
     * de.mo to wp-content/languages and set WPLANG to 'de' to enable German
     * language support.
     */
    define ('WPLANG', 'de_DE');
    
    /* That's all, stop editing! Happy blogging. */
    
    /** WordPress absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    Error Logs habe ich mal aktiviert nach Anleitung bei IONOS, bis jetzt wurde aber nichts in die Datei geschrieben.

    Viele Grüße
    Thomas

    „Me too“-Beiträge helfen uns hier herzlich wenig. Wenn das ein Problem des Webhosters sein sollte, dann sprecht doch auch bitte den Webhoster an.

    Hallo Bego,

    IONOS habe ich ebenfalls kontaktiert, bislang ohne Erfolg. Bei mir tritt das Problem auch auf, wenn sämtliche Plugins deaktiviert sind. Ich kann noch nicht mal aus dem WP-Admin heraus WordPress neu installieren wegen

    „Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-5.9.3.zip…

    Download fehlgeschlagen.: cURL error 28: Connection timed out after 10000 milliseconds“

    Habe aktuell WP_DEBUG an und bekomme im Admin zuoberst

    „Warning: Ein unerwarteter Fehler ist aufgetreten. Es scheint etwas bei WordPress.org oder mit dieser Serverkonfiguration nicht zu stimmen. Sollte das Problem weiter bestehen, nutze bitte die Support-Foren. (WordPress konnte keine sichere Verbindung zu WordPress.org herstellen. Bitte kontaktiere deinen Server-Administrator.) in /homepages/9/d83972277/htdocs/wp-includes/update.php on line 413“

    Weiß echt nicht mehr weiter gerade.

    Hallo,
    wie bereits @pixolin geschrieben hat, können wir dir da nicht helfen. Das Problem müsstest du mit dem Hoster klären.

    Ich habe das bei mir auf einer Testseite extra noch mal über Dashboard > Aktualisierungen > Button „Version 5.9.3-de_DE erneut isntallieren“ getestet und hatte keinerlei Probleme.

    Abgesehen davon hätten wir dann auch sehr viele Anfragen in der Beziehung.

    Viele Grüße
    Hans-Gerd

    Hi Thomas,
    Auf Seite des Hostings sehen wir dieses Problem in den letzten Tagen häufiger.

    Es scheint sich um ein Netzwerk-Problem zu handeln und wir sind im Moment intensiv auf Fehlersuche und im Gespräch mit den den technischen Ansprechpartnern auf der WordPress.org-Seite um rauszufinden, welches Netzwerk sich hier mit welchem nicht verträgt.
    Bei vielen Website-Betreibern scheint es kein dauerhafter Zustand zu sein, und nach einigen Stunden für eine gewisse zeit wieder zu funktionieren.

    Ich melde mich hier wieder, wenn wir eine Lösung gefunden haben.

    Hallo Simon,
    danke für die Info 👍
    Viele Grüße
    Hans-Gerd

    Gute Nachrichten aus der Technik,

    die Kolleg*innen, die sich um das Netzwerk kümmern haben ein paar Überstunden gefahren und konnten tatsächlich ein Routing-Problem finden und beheben.

    Damit sollten jetzt die Probleme bei allen Betroffnen behoben sein. Lasst mich gern wissen, falls dem irgendwo noch nicht so ist.

    Liebe Grüße,
    Simon

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)