Support » Themes » Es wird nicht die richtige Startseite verwendet

  • Guten Morgen,
    ich komme mit der Startseite nicht klar, verwende das Divi theme.
    Vielleicht sehe ich vor lauter Wald ….
    Wenn ich die url aufrufe, wird mir eine Seite angezeigt – aus dem cache? –
    welche gar nicht angelegt ist. Ich weiß, ich könnte eine statische Seite festlegt, möchte aber den letzten Post angezeigt bekommen. Jetzt bekomme ich aber beim Aufruf der Seite eine (vermeintlich alte?) mit der Anzeige mehrere Post und der Sidebar auf der rechten Seite. Dass die Seitebar leer ich, kann ich verstehen, habe doch die Widgets entfernt.
    Ob eine Änderung des Themes mit Hilfe des builders das Problem lösen kann, bin ich auch nicht sicher.
    Vielleicht hat wer eine Idee, im Netz konnte ich nichts finden.

    Grüße
    Martin

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen.
    Wir können dir allerdings bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.

    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)