Support » Allgemeine Fragen » extrem lange Ladezeiten

  • Hallo liebe Profis,

    ich verzweifle gerade an folgendem Problem:
    Diese WP Seite http://schilowskaja-hompage-layout.de/
    die ich gerade bearbeite, läuft seeeeehr langsam.
    Ich habe schon einiges versucht. Habe als erstes natürlich den Theme Entwickler angeschrieben, er meinte, es wäre alles ok 🙂
    Habe es mit Plugins wie Fastest Cache, Smash, Autoptimize versucht, aber dadurch wird die Seite nicht wirklich schneller. Mit W3 Total Cache zerhaut es mit das ganze Design.
    Wenn ich die Seite bei google teste:

    https://developers.google.com/speed/pagespeed/insights/?hl=de&url=http%3A%2F%2Fschilowskaja-hompage-layout.de%2F&tab=desktop

    dann kommt z.B. die Meldung:

    Behebung erforderlich:
    „JavaScript- und CSS-Ressourcen, die das Rendering blockieren, in Inhalten „above the fold“ (ohne Scrollen sichtbar) beseitigen“

    Ich bin leider noch nicht so erfahren, um hier zu wissen, was genau zu tun ist.

    Hat jemand vielleicht ein paar Tipps, Ratschläge, wie ich das böse Problem beheben kann und die Geschwindigkeit der Seite verbessern kann?

    Danke & Grüße
    Alex

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Kann ich nicht nachvollziehen. Die Webseite lädt hier in knapp 3 Sekunden und wird ohne Probleme angezeigt. Laut gtmetrix.com hat die Website auch sehr ordentliche Performance-Werte.

    Thread-Ersteller chilow

    (@chilow)

    Hi
    wenn es bei dir der Fall ist, bin ich sehr froh 🙂
    Bei mir lädt die Seite über 11 Sek auf allen Geräten.
    Wie kann das sein?

    Thread-Ersteller chilow

    (@chilow)

    Wenn ich bei gtmetrix die Seite analysieren lasse, kommen 10 Sek Ladezeit raus.

    Wenn ich bei gtmetrix die Seite analysieren lasse, kommen 10 Sek Ladezeit raus.

    … als registrierter Nutzer mit Test Server Region London?
    Oder wenn du die Webseite von Toronto abrufst?

    Hast du mal als Alternative zu W3 Total Cache das Plugin Cachify ausprobiert?

    „Extreme“ Ladezeiten sind oft ein Hinweis auf eine Fehlkonfiguration der .htaccess.

    Thread-Ersteller chilow

    (@chilow)

    Ich probiere gleich mal Cachify aus.

    „Extreme“ Ladezeiten sind oft ein Hinweis auf eine Fehlkonfiguration der .htaccess. – was ist da zu tun?

    Hinweis auf eine Fehlkonfiguration der .htaccess. – was ist da zu tun?

    Den Fehler korrigieren. 😀

    Spaß beiseite … Mach ein Backup der .htaccess und/oder benenne sie um in z.B. .htaccess.old, lege eine leere .htaccess an und speichere die gewünschte Permalink-Struktur. Klappt es dann besser?

    Thread-Ersteller chilow

    (@chilow)

    haha…alles klar. Ich versuche es und gebe bescheid. Schon mal vielen Dank 🙂

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „extrem lange Ladezeiten“ ist für neue Antworten geschlossen.