Support » Themes » Falsches Theme Layout wird angezeigt

  • Hallo,

    für meinen Blog linke-wange.de nutze ich das Theme Catch base, dass ich entsprechend neu layouted hab. Wenn ich nun die Site auf Facebook teilen will, erscheint immer das ursprüngl. Layout mit dem Blindtext und nicht mein Layout. Hat jmd ne Idee, an was das liegt und wie sich das ändern lässt?

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Edi

    (@psychosopher)

    Da ist einiges merkwürdig… Jedenfalls führt die Definition für das Facebook-Bild ins Niemandsland:

    <meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />

    Verwendest Du Jetpack oder ein Cache-Plugin? Sind die Social Media Buttons richtig konfiguriert?

    Zudem befindet sich im Code beispielsweise der Link http://wordpress.org/support/view/theme-reviews/catch-base. Der gehört nicht hierhin. Woher kommt der?

    Thread-Ersteller pmehlem

    (@pmehlem)

    Hallo Edi, vielen DAnk für Deine Antwort. Leider muss ich Dir gestehen, dass ich als blutiger Anfänger ziemlich wenig von dem verstehe, was Du schreibst. Erlaube mir ein paar Rückfragen:
    Was heißt, die Definition für das FAcebook Bild führt ins Niemandsland? Von FAcebook aus kann ich die Site öffnen.
    Das Jetpack Plugin habe ich zwar installiert und aktiviert, aber soweit ich weiß noch nicht eingebunden. Jedenfalls passiert es auch mit allen anderen Social Media share buttons.
    Cache Plugin weiß ich nicht.
    In welchem Code befindet sich der von Dir angesprochene link? Kann ich den einfach so entfernen und wie?
    Vieloen Dank für Deine Mühe

    hast du ein Beitragsbild bei deinen Beiträgen gesetzt?

    Thread-Ersteller pmehlem

    (@pmehlem)

    Hi Monika, ich bin gerade dabei, den Blog aufzubauen, Beiträge gibts noch keine von daher auch keine entsprechenden Bilder

    Edi

    (@psychosopher)

    Ohne die genaue Installation und Konfiguration der Website zu kennen, ist Hilfe leider ziemlich schwierig…

    Deaktiviere vielleicht einmal Jetpack und schaue, ob es dann funktioniert.

    Thread-Ersteller pmehlem

    (@pmehlem)

    Nachdem bereits beim Sharing wenigstens der richtige Text im Post angezeigt wurde, wenn auch noch ohne Bild, habe ich nun ein SEO Plugin installiert. Dort die URL des Bildes eingegeben, das Bild hochgeladen und nun scheint´s zu funktionieren. Ich hoffe, damit werden sich die ursprünglichen Fehler, das, was Du, Edi, als merkwürdig bezeichnet hast, nicht weiter auswirken. Also nochmals Dankeschön.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Falsches Theme Layout wird angezeigt“ ist für neue Antworten geschlossen.