Support » WooCommerce » Farbe verändern im Shop

  • Gelöst sigi20

    (@sigi20)


    Auf meiner Shop-Seite (1 Artikel) ist der Mehrwertsteuer-Hinweis (Kleinunternehmer) und der Versandkosten-Hinweis in schwarz (leider auf schwarzem Hintergrund). Hätte gerne einen Hinweis wo ich die Schrift auf weiss umstellen kann.

    Finds einfach nicht, sorry!
    Sigi

    • Dieses Thema wurde geändert vor 3 Wochen von sigi20.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ich habe bei Germanized for WooCommerce auch keine Einstellungen dafür gefunden. Du kannst aber im Customizer eine eigene CSS-Regel einfügen, sowas wie

    .wc-gzd-additional-info {
        color: #fff;
    }

    Andererseits fällt der Text mit schwarzer Schrift auf schwarzem Hintergrund auch nicht so auf. 😀 (Sorry, kleines Späßchen.)

    Thread-Ersteller sigi20

    (@sigi20)

    Vielen, vielen Dank. Habs unten einfach im CSS eingefügt.

    Jetzt kann ich ja beim nächsten Mal bei demnächst umgeänderten weissen Hintergrund wieder neu nachfragen (Sorry, Spässle ;-)).

    Bin froh, dass mir so schnell geholfen wurde.

    Moderator Bego Mario Garde

    (@pixolin)

    Gern geschehen. Dann viel Erfolg mit dem Shop.

    Thread-Ersteller sigi20

    (@sigi20)

    Sch… , wenn man jetzt auf der selben Seite auf „Schnellansicht“ geht….dann ist auf der verlinkten, kommenden Seite der gleiche „Problem“-Text mit weisser Farbe auf weissem Hintergrund nicht mehr zu sehen…

    Hätt ich nur den Scherz nicht gemacht…STÖHN

    Moderator Bego Mario Garde

    (@pixolin)

    Dann füg mal zusätzlich folgendes hinzu:

    .owp-qv-open .wc-gzd-additional-info {
        color: #6f7264;
    }
    Thread-Ersteller sigi20

    (@sigi20)

    DANKE!
    …irgendeiner von uns beiden kann eine Sprache nicht!
    Super!

    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren. Das habe ich jetzt schon gemacht.

    Thread-Ersteller sigi20

    (@sigi20)

    Tschuldige,
    nach der ersten Anfrage habe ich die Checkbox gesehen und die Frage als „gelöst“ gekennzeichnet. Jedoch bei der weiteren Nachfrage habe ich extra danach gesucht – die Checkbox aber anscheinend „übersehen“.

    Das war wahrscheinlich in diesem Fall sogar mein Fehler: Nachdem du geschrieben hattest, dass eine weitere Frage auftaucht, hatte ich den Status von „gelöst“ auf „nicht gelöst“ geändert. Und so schnell wie @hage bin ich dann sowieso nicht. 😀

    Wie auch immer – schön, wenn’s klappt.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)