Support » Installation » Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\wo

  • ritaka

    (@ritaka)


    Hallo
    Möchte mein wp aktualisiern und zwar automatisch auf 4.2.2 ,bekommen aber nur diese Meldung:
    Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\wordpress2\wordpress\wp-includes\class-http.php on line 1589
    Kann ich die 30 Sek.erhöhen ? und wenn ja,wo?
    Herzlichen Dank für eine einfache Antwort,bin totaler Laie……

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Sehe ich das richtig, dass es sich um eine lokale Installation handelt?

    To fix this, open the php.ini file from your xampp installation (I found my file here: C:\xampp\php\php.ini)

    Then just change the value of the max_execution_time parameter from 30 to 60 seconds or greater.

    Könnte aber auch ein Verbindungsfehler sein, dann nützt es auch nichts, den Wert hochzusetzen. Berichte doch bitte, ob es geklappt hat!

    Gruß, Torsten

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\wo“ ist für neue Antworten geschlossen.