Support » Allgemeine Fragen » Favicon erscheint nicht

  • Gelöst jpwiggers

    (@jpwiggers)


    Hallo, habe zum Thema nichts gefunden. Ich habe seit langen mein Favicon im Customizer hochgeladen, anfangs erschien es auch,. Jetzt erscheint es in keinem Broswer – Mobil oder Desktop. Es erscheint aber wenn ich im WP bin, also genau falsch herum. Hat Jemand eine Ahnung wie ich das Problem lösen kann. Cache geleert, mehrmals neu eingefügt/gelöscht, gespeichert, hilft alles nicht….

    Scheinbar kann ich keinen Screenshot hochladen….

    Danke & LG

    Jean-Pierre

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 31 bis 33 (von insgesamt 33)
  • Thread-Starter jpwiggers

    (@jpwiggers)

    Danke Bego, einen Schritt weiter. Favicon erstellt und in das Stammverzeichniss eingegeben. Nach Cache-Löschung, wenn man auf dem Shop ist zeigt es das richtige Logo an. Allerdings in Bing/google-Suche zeigt es noch WordPress an… ((~

    Moderator Bego Mario Garde

    (@pixolin)

    Wenn du ein internationales Nachrichtenportal betreibst, das täglich von tausenden Nutzern aufgerufen wird, wird die Website auch mehrmals täglich von Suchmaschinen-Bots abgerufen und neu indexiert. Bei einer kleinen Website kann das auch mal zwei, drei Wochen dauern. Alternativ kannst du dich in der Google Search Console registrieren, deine Website authentifizieren und dann die Sitemap neu einreichen, damit Google den Bot etwas früher vorbeischickt. Richtigen Einfluss hast du darauf aber nicht.

    Thread-Starter jpwiggers

    (@jpwiggers)

    ok, perfekt, vielen Dank für Deine Hilfe (auch an die Anderen), damit schließe ich jetzt mal dieses Thema.

Ansicht von 3 Antworten - 31 bis 33 (von insgesamt 33)
  • Das Thema „Favicon erscheint nicht“ ist für neue Antworten geschlossen.