Support » Allgemeine Fragen » Fehlende Seiten im Adminbereich

  • Hallo, unter DESIGN/MENU kann ich ja meine Seiten anwählen, mittels Checkbox, die zu einem Menü hinzugefügt werden sollen. Nun ist es aber so, dass ich 75 Seiten habe und komischerweise werden diese nicht alle vollständig als „verschachtelt“ hier angezeigt. Kennst jemand das Problem und kann mit helfen?
    Ich stehe echt aufm Schlauch…

    bg
    garfield

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo Garfield853,

    Um welche Webeite handelt es sich denn?
    Kann es sein, dass dein Menu nicht das aktive Menü ist?
    Kannst du einen Screenshot machen?

    Gruß Nikolai

    Thread-Ersteller garfield853

    (@garfield853)

    Es geht um eine Webseite, die ich im Moment baue. Im Adminbereich unter DESIGN/MENU werden komischerweise nicht alle Seiten angezeigt bzw. nicht verschachtelt obwohl diese unter SEITEN verschachtelt sind. Es wirkt so, als ob es da eine Grenze bezüglich Anzahl gibt. Wobei die gesamte Webseite nur 74 Seiten im Moment besitzt. Im Screen müssten eigentlich diese Seite unter einer anderen aufkreuzen…
    https://i.imgur.com/aqxHN29.jpg

    Thread-Ersteller garfield853

    (@garfield853)

    Das Menü ist aktiv, da es auch das einzige ist 🙂 Sowohl HAKEN bei PRIMARY MENU als auch ohne HAKEN – leider keine Lösung… kenne das überhaupt nicht, dass nicht alle Seiten hier angezeigt werden und auch verschachtelt…

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Fehlende Seiten im Adminbereich“ ist für neue Antworten geschlossen.