Support » WooCommerce » Fehlende Steuerausweisung bei manueller Anlage

  • Hallo,
    über ein Plugin werden Bestellungen von Amazon in WooCommerce importiert. Uns ist aufgefallen, dass die MwSt. nicht, wie wir es ansonsten bei Bestellungen aus dem Shop haben, in der Summierung angezeigt.
    Ich habe nun gesehen dass das auch bei Bestellungen, die man manuell im Backend anlegt, so ist, hier ein paar Screenshots zur Erklärung meines Anliegens:
    Bestellung aus dem Shop:

    Manuell angelegte Bestellung

    Ich weiß, das Anklicken des Button „Neu berechnen“ führt dazu, dass die MwSt. ausgewiesen wird.

    Aber bei der importierten Bestellung gibt es besagten Button gar nicht, schaut dann so aus:

    Was kann ich machen damit die Bestellung wie gewohnt die enthaltene Steuer mit ausweist?

    Danke für die Hilfestellung!
    Liebe Grüße,

    Johannes

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Die Bilder sind offline. Problem ist also vermutlich schon gelöst @blue2shop?

    Thread-Starter Blue2 GmbH

    (@blue2shop)

    Hallo Torsten,

    das Problem ist leider nicht gelöst, sonst hätte ich das hier selbstverständlich geschlossen.
    bei einem Bild (das Mittlere) kann ich den Link nicht im Detail aufmachen. Ansonsten sehe ich nicht das etwas offline sein sollte…

    Hier noch einmal das Bild:

    Vielen Dank für das Ansehen und

    liebe Grüße
    Johannes

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)