Support » Allgemeine Fragen » Fehler 403 bei Login

  • Hallo,
    ich habe mich schon durch das Forum gelesen aber leider noch keinen Hinweis auf mein Problem gefunden.
    Ich habe den Debug Modus aktiviert und folgende Zeilen werden angezeigt:

    Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/class-wp-rewrite.php on line 1 Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/class.wp-scripts.php on line 1 Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/update.php on line 1 Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/sitemaps/providers/class-wp-sitemaps-taxonomies.php on line 1 Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/widgets/class-wp-nav-menu-widget.php on line 1 Deprecated: Function create_function() is deprecated in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-content/themes/accelerate-pro/functions.php on line 1 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/class-wp-rewrite.php:1) in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-login.php on line 400 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/class-wp-rewrite.php:1) in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-login.php on line 416 Warning: Cannot modify header information - headers already sent by (output started at /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/class-wp-rewrite.php:1) in /mnt/web311/b2/52/57410552/htdocs/WordPress_01/wp-includes/functions.php on line 6362

    Leider habe ich zuwenig Erfahrungen um das Problem zu lösen. Plug-ins wurden schon ausgebelendet. Hat jemand einen Tip was ich noch tun könnte?
    Vielen Dank schonmal.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    ich vermute, dass der Fehler mit dem Theme (accelerate-pro) zusammenhängt. Aktiviere doch mal bitte testweise ein Standardtheme wie z. B. Twenty Twenty und teste dann mal, ob der Fehler immer noch auftaucht.
    Sollte der Fehler dann nicht mehr auftauchen, liegt es am Theme und du musst dich an die Entwickler von Accelerate Pro wenden. Wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller juljamie

    (@juljamie)

    Hallo, danke für deine Antwort. Ich habe es bereits ausprobiert. Habe das Standardtheme twentynineteen aktiviert. Leider besteht der Fehler damit auch. Hast du vielleicht noch eine Idee?

    Zur Vorgeschichte: Die Seite war vor ein paar Wochen gehackt worden. Habe daraufhin ein alten Backup eingespielt und alle Passwörter geändert. Die Seite lief dann wieder.
    Seit ein paar Tagen war es dann so das das Frontend den Fehler 500 anzeigte, nach mehrmaligen neuladen wurde die Seite dann aber angezeigt. Ich habe die php version von 7.4 auf 7.3 zurückgesetzt. Jetzt läuft die Seite erstmal wieder. Aber das Login ist nach wie vor tot.

    Aus der geteilten Fehlermeldung geht kein Fehler „403 – Forbidden“ hervor. Da wäre ein Blick in den Error-Log des Servers interessant, um mehr über die Ursache zu erfahren. Grundsätzlich bedeutet der Fehlercode, dass du auf Dateien zugreifen möchtest, zu denen du keine Berechtigung hast – entweder, weil ein Verzeichnis (vielleicht nach einem Angriff als Vorsichtsmaßnahme?) z.B. per .htaccess gesperrt wurde oder Dateirechte geändert wurden. Was da vielleicht geändert wurde, ist aber für Außenstehende ohne Zugriff auf den Server schwer zu beurteilen.

    Bei Strato tritt häufiger der Fehler 503 – Service Unavailable auf, was mit dem serverseitigen Schutz gegen Gästebuchspam zu tun hat. Den musst du unter Sicherheit > Gästebuch-Spam-Einstellungen deaktvieren, weil WordPress sonst nicht richtig funktioniert.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)