Support » Allgemeine Fragen » Fehler beim Bilder hochladen und anzeigen

  • Hallo zusammen,

    ich komme leider auf keine Lösung des Problems…
    Ich habe in WordPress Hyperbent Theme installiert mit einigen Plugins.
    Leider klappt der Upload von Bildern in die Bibliothek nicht. Nach einiger Zeit schlägt der Vorgang mit einem http Fehler fehl.
    Wenn ich danach in die Medien Bibliothek schaue sehe ich die Bilder aber. Seltsamer Weise werden die Bilder aber wieder nicht angezeigt wenn ich über den Customizer ein Bild ändern will.

    Sobald in den Troubleshoot Modus aktiviere funktioniert alles einwandfrei.
    Die Berechtigungen im Upload Ordner habe ich schon überprüft, die Verzeichnisse haben 755 und die Dateien 644.

    Kann mir bitte jemand helfen? Ich weis nicht mehr weiter…

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    wenn ich das richtig interpretiere, hast Du bereits das Plugin „Health Check & Troubleshooting“ installiert.
    Wenn Du unter „Werkzeuge“->“Website-Zustand“ gehst, kannst Du den Problembenhandlungsmodus aktivieren. Danach würde ich jeweils Plugin für Plugin aktivieren und dann danach direkt testen, ob der Upload funktioniert.
    Wenn Du dann irgendwann nach Aktivierung von plugin xyz bemerkst, dass das Problem wieder besteht, hast Du den Übeltäter.
    Außerdem wäre es hilfreich, wenn Du den Bericht zur Webseite kopierst und hier postest. Den findest Du unter „Website-Zustand“ -> Bericht.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Fehler beim Bilder hochladen und anzeigen“ ist für neue Antworten geschlossen.